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1.1 What’s in the Digital Release?
The following content is part of each EasyLobby Digital Release. We are no longer distributing DVD versions of the
EasyLobby product set.

1.1.1 Documentation
Documentation for EasyLobby is kept current in our Document library available for downloading at the following URL:
https://www.hidglobal.com/documents?search_key=EasyLobby

Here you can find the latest content for the most current release of EasyLobby in these documents and others included in
the library:

n EasyLobby Visitor Management Product Suite General Product Specification (PLT-03261)
Describes the various products within the EasyLobby® suite.

n EasyLobby eAdvance Installation and Administration Guide (PLT-03263)
Contains instructions on configuring the eAdvance™ website.

n EasyLobby SVM Installation, Administration and User Guide (PLT-03258)
This manual; the main installation and user guide for EasyLobby.

n EasyLobby SVM Release Notes (PLT-03456)
Details about the changes and improvements in this version of EasyLobby.

1.1.2 Installers
The digital release includes the URLs for each of the install files for the EasyLobby® SVM™, Administrator, Satellite, and
eAdvance products. This also includes some additional installers for some utility programs like : Database Setup Utility, DB
Migration Utility, the Employee Import and Photo Import utility.

1.1.3 Integrations
For information on how to install and configure any of the supported integrations with various Physical Access Control
Systems (PACS), Additional licensing and URL links to the installation files is available in the EasyLobby order fulfilment
package that was received from HID when you purchased EasyLobby with any of its associated requested Integration(s).
Contact EasyLobbyTechnical support for more information about acquiring or installing and configuring PACS integrations.
A full list of the supported Integrations is available at the following URL: https://www.hidglobal.com/documents/easylobby-access-control-integration-matrix

1.1.4 Updates
The digital release contains program updates for the EasyLobby software products. Use these update installers if you have
existing installations of EasyLobby Administrator, SVM, or Satellite and wish to upgrade them to the latest version.

1.1.5 Utilities
The digital release contains zip files with installers and/or other content for the following utilities:

n Additional Software: Additional computer software that may be required if not already present on your computer.
n Authenticate: A utility used to change default authentication methods for connecting to EasyLobby. Refer to

EasyLobby SVM Database Authenticate Utility User Guide (PLT-03262).
n DBMigration: Converts older EasyLobby database files to the current EasyLobby format. The utility can also be used

to migrate a Microsoft Access EasyLobby database into a SQL Server relational database. Refer to EasyLobby
Database Migration Utility User Guide (PLT-03854).

n EmployeeImport: A utility that can import employees into EasyLobby when supplied with an existing compatible
document, such as a .csv file. Refer to EasyLobby Employee Import Utility User Guide (PLT-03855).

n PhotoExport: A utility that exports photos from employee, visitor, and watch list records within EasyLobby. See 3.17.1
Export photos.
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n eAdvance-eKiosk Security: A selection of content related to how to harden the security of EasyLobby applications
that are used in unattended or kiosk mode.

n Scripts: A selection of external scripts that can be triggered by events in EasyLobby SVM. Refer to EasyLobby SVM
Scripts User Guide (PLT-03856).

1.2 EasyLobby solution overview
EasyLobby SVM: Makes it easy for reception desk staff to record information about visitors and support your security
requirements. They can enter information quickly and print visitor badges effortlessly.

Administrator: Provides enterprise-class central administration of your system. For example, you can set up usernames
and passwords, set global field options, customize self-registration options, and do monitoring and reporting.

EasyLobby eAdvance (requires additional license): Allows authorized employees (or tenants in the case of office or
residential buildings) to preregister a visitor over the internet or intranet from a web browser. The employee or tenant simply
logs onto a web page (running on the eAdvance web server) and completes a simple visitor information form. No knowledge
of how to use EasyLobby SVM is required, and no training of employees is necessary. The information from the visitor form
is automatically entered into the EasyLobby SVM database.

EasyLobby Satellite (requires additional license): Used to control and monitor entry and exit at one or more internal
locations or "check points" for visitors who have already been badged at an EasyLobby SVM workstation at the main lobby,
visitor center, or guard gate. Upon arrival at a satellite station, the visitor badge is scanned (via barcode) and the satellite
station displays the visitor’s photo, name and clearance level and immediately informs you whether to allow the visitor entry
into that area or to deny entry. The clearance level is assigned to each visitor when they are badged by EasyLobby SVM.
The satellite time stamps the visitor’s entry and exit.

Note: Throughout this manual, "EasyLobby" is used to refer to the EasyLobby software suite. Where necessary, the terms
"EasyLobby SVM", "Administrator" and "Satellite" are used to distinguish the applications.

1.3 Further help
On the menu, click Help > EasyLobby web site.

1.4 Using this manual
Menu commands are shown with arrows in this manual. For example, if you read "Click Visitor > New" this means you
should click Visitor on the menu bar and then click New on that menu.

Bold text is used to highlight menu items, button names and window titles.

There are five user levels in EasyLobby which determine what actions are allowed by the user:
n Novice: Used by new EasyLobby users and temporary reception desk staff. Novices can enter new visitors, check

visitors in and out, print badges, and do visitor log lookups.
n Operator: Used by most reception desk staff. In addition to novice tasks, operators can add events and view log

properties.
n Manager: Used by those who will create visitor reports. In addition to operator tasks, managers can open logs, add

and modify employee information, back up and restore logs, set preferences, and run reports.
n Site Administrator: Used by those who install and set up EasyLobby at the site level. In addition to manager tasks,

site administrators can create new logs, manage networked visitor logs using Administrator, and can import and
export log information.

n Enterprise Administrator: Used by those who install and set up EasyLobby at the enterprise level. In addition to
manager tasks, administrators can create new logs, manage networked visitor logs using Administrator, and can
import and export log information.
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1.4.1 Sections
n Section 2 describes the installation of the software and the SQL database. This section should be read in the correct

sequence to ensure appropriate installation methods are used.
n Sections 3-4 are for system administrators, and describe the configuration options.
n Sections 5-11 are for reception staff who will use the software.

Appendix A contains additional technical details for system installers and administrators.
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2.1 System requirements
Computers on which you install EasyLobby SVM™ or Satellite software should meet the following minimum requirements:

n CPU 1.8 GHz, 4 GB RAM, and 1 GB Hard Disk space
n Sufficient USB ports for peripherals
n Microsoft Windows Operating Systems: 7, 8.1, 10, & 11 (Professional & Enterprise Editions)
n Microsoft Windows Server: 2008, 2012, 2016, or 2019
n Supported Browsers: Internet Explorer 11, MS Edge, Chrome, or Firefox
n Adobe Acrobat Reader DC
n Database Server: Microsoft SQL Server 2008 R2, 2012, 2014, 2016, or 2019
n eAdvance IIS Web Server: Windows Server 2008, 2012, 2016, or 2019, Windows 7, Windows 10, or Windows 11

running Microsoft IIS 7.5 or higher
n Access Control Integration: Requires an SQL Server

2.2 Write permissions
For proper operation, EasyLobby client applications (EasyLobby SVM and Administrator) require that the logged in
Windows user has write permission for the EasyLobby installation folder (and subfolders). This is typically C:\Program Files
(x86)\EasyLobby\EasyLobby SVM 10.0 unless you selected a different installation folder during installation.

You can check or assign this write permission by using Windows Explorer to access the EasyLobby installation folder.
Right-click the EasyLobby SVM 10.0 folder and click Properties on the pop-up menu. Click the Security tab, and then click
Edit. In the Group or user names section, select the user account or security group to whom you would like to give access.
In the Permissions for Users box, assign either Full Control or at least Write permission.

The most permissive option is to add the Everyone group and give them full control. You may instead add the Users group
and give themWrite permission. A more precise approach might be to create a special security group, for example
EasyLobby Users, add this group with full control, then make all Windows users that use the EasyLobby software members
of this group.

In addition, if you are using a ScanShell 1000B/C scanner (for driver’s licenses or passports) and you are using the option to
extract the photo from the license or passport, the Windows user that is logged in must have write permission for the system
temporary folder. To check the location of your system temporary folder in Windows 10:

1. Open Control Panel and click System > Advanced system settings > Environment Variables.
2. In the System variables section, check the value of the TMP and TEMP variables. The term %USERPROFILE%

indicates your user profile folder, typically C:\Users\<username>.

2.3 Regional and date settings
Date formats are determined by your selections in the Windows Regional Settings. Years follow the rules defined in the
Regional Settings of your Windows Control Panel to determine what century they are in. By default, years from 00 to 29 are
interpreted as 2000 to 2029.

2.4 Hardware installation
The following hardware can be used with EasyLobby. You can install hardware before or after you install the EasyLobby
software. some drivers and utilities are provided within the EasyLobby installation folder. If there are no suitable files for
your device, install it according to the manufacturer’s instructions, or contact EasyLobby technical support for more
information.

EasyLobby supports a wide range of scanners and printers including, but not limited to:
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n Badge printing: All Windows compatible printers, including:
DYMO LabelWriter™ 450 Turbo
HID FARGO® card printers
Laser printers
Inkjet printers
Hard card printers

n Photo capture:
Any Video for Windows compatible web image capture device (webcam, flat-bed scanner, etc.).
Digital cameras are not typically supported.

n Business card scanners:
Acuant ScanShell® 1000B/C
Acuant SnapShell® R2/R3
Desko Icon

n Driver’s license readers:
Acuant ScanShell 1000B/C
Acuant SnapShell R2/R3
Acuant SnapShell Passport
Desko Icon
Acuant/AssureTec ARH Combo Smart
Acuant/AssureTec ARH Combo Smart A
Desko Penta
Acuant/AssureTec ID-150
Acuant/AssureTec ID-150A
Intellicheck DCM/IM2000/IM1200+

n Proximity card scanner:
RF Ideas pcProx RDR-80081AK0

n Barcode scanners:
Honeywell Voyager 9540 scanner.
Honeywell Genesis 7580g Hands Free Scanner.
Honeywell Xenon Wireless Area-Imaging Scanner.

n Signature capture:
Topaz® SignatureGem® LCD 1x5 SigPad
Topaz SignatureGem LCD 4x5 SigPad

n Smartcard readers:
HID Omnikey 3821
Gemalto IDBridge CT700
Identiv SPR332 V2”

2.4.1 Install an Acuant ScanShell or SnapShell R2/R3/Passport device
It is necessary to install a SDK (software development kit):

1. Close EasyLobby and unplug the Acuant device.

2. Run the SDK installer, available from EasyLobby technical support.

Note: If the installer reports that an old SDK installation was found, click Yes to remove it.

3. In the Choose Destination Location screen, click Change. Choose the ScanShell folder within the EasyLobby
installation, for example: C:\Program Files\EasyLobby\EasyLobby SVM 10.0\ScanShell.
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4. Click Next to display the Select Features screen.

a. In the SDK tree, leave any options that are already selected, and select Business Cards.

b. In the Drivers tree, it is important to clear any devices that you do not use. Select only the device you're currently
installing, for example SnapShell Camera.

5. Click Next to continue.

6. When the SDK installation is complete, plug in the device.

7. Start EasyLobby and login as an administrator.

8. Enable and configure the scanner as described in ScanShell/Snapshell tab.

Note: After any subsequent EasyLobby update or reinstall, it might be necessary to reinstall the Acuant SDK.

2.4.2 Install an Intellicheck DCM/IM2000/IM1200+
For serial cable connections, no drivers are needed. Connect the license reader to an available COM port and select the
type of reader and COM port in EasyLobby. See Intelli-Check tab.

For USB connections, drivers are available from the manufacturer or EasyLobby Technical Support.

1. Close EasyLobby.

2. Connect the license reader to an available USB port. Windows plug-and-play should recognize that a new device is
present. Locate the Intelli-Check DCM folder and allow Windows to install the drivers from that folder. Note that after
installing the first driver, if you are prompted to install a second driver, select the same temporary folder.

3. The Intellicheck DCM/IM2000/IM1200+ drivers make the license reader look like a COM port to the Windows
operating system. After installing, you must use Windows Device Manager to determine on which COM port the DCM
was placed:
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a. Open Control Panel and click System > Device Manager.

b. Expand the Ports (COM & LPT) item. Locate the item called USB Serial Port (COMx). Note the actual COM port
number, for example, COM5.

c. In EasyLobby, select the type of reader and select the COM port; see Intelli-Check tab.

2.4.3 Install a barcode scanner
A barcode scanner is normally detected by Windows as a standard human interface device.

1. Plug the barcode scanner into the computer.

2. The human interface driver automatically installs.

3. Scan the necessary barcodes in the scanner’s user manual to set a preamble string of F12, and Code 128.

2.4.4 Install a signature capture device
Complete setup instructions for the Topaz signature scanners, along with drivers available from the manufacturer or
EasyLobby Technical Support, are included.

2.4.5 Install a fingerprint scanner
Complete setup instructions for the M2SYS Fingerprint & Palm Vein scanners, along with drivers available from the
manufacturer or EasyLobby Technical Support, are included.

2.5 Software installation
Setting up the EasyLobby software includes the following steps:

1. Install EasyLobby SVM (2.6 Install EasyLobby SVM)

2. Install Administrator (2.7 Install Administrator)

3. Install the database (2.8 Install the database)

4. Set up company information, sites, and stations (3.2 Set up company information, sites, and stations)

5. Set up users (3.3 Set up users)

6. Program options (3.4 Program options)

7. Badge options (12.3 Badge options)

8. Device options (3.6 Device options)

9. Import data (3.7 Import data)

10. Categories (3.8 Categories)

11. Reasons for a visit (3.9 Reasons for a visit)

12. Signature types (3.10 Signature types)

13. Alerts (3.11 Alerts)

14. Clearance (3.12 Clearance)

15. Parking lots and spaces (3.13 Parking lots and spaces)

16. Conference rooms (3.14 Conference rooms)

17. Vehicle types (3.15 Vehicle types)

18. Use EasyLobby on a network (3.16 Use EasyLobby on a network)

These steps will allow you to customize EasyLobby with your company information, logo, employee information, default
information, custom fields and field names, visitor categories, reasons, camera and security settings, and choose and
customize badge templates.
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2.5.1 Self-registration installations
A self-registration station displays only a simplified registration screen to the visitor or employee. This is not a separate
application, but a special display mode of EasyLobby SVM, so the full application must be installed as normal on the self-
registration station. See 2.6 Install EasyLobby SVM. To use self-registration mode, see 5.2 Self-registration mode.

2.6 Install EasyLobby SVM
Install EasyLobby SVM on each computer where it’s required. You must use a different license key for each computer
running EasyLobby SVM.

1. Launch the EasyLobby SVM installer.

2. Select your language and click OK.

3. Type the license key from your EasyLobby software package and click OK.
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4. Exit all Windows programs that are running, read the warning, and click Next >.

5. Read the information and click Next >.

6. Click Yes to accept the license terms and continue the installation.
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7. The Choose Destination Location window determines where to install EasyLobby SVM. The default on 64-bit Windows is
C:\Program Files (x86)\EasyLobby\EasyLobby SVM 10.0. Click Browse to choose an alternative folder, or click Next > to
accept the destination folder.

8. Click Next > to begin the installation of EasyLobby SVM.

The Installing window shows the files installed and the blue bars indicate their progress.

The EasyLobby support files are registered on the computer.
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9. When the Installation Complete window is displayed, click Finish >.

10. The Install dialog might display a message requiring the computer to be restarted to complete the installation. Click OK to
restart the computer or Cancel to return to Windows without restarting:

Note: EasyLobby SVM requires a login. The first time you open EasyLobby SVM, login as "Admin" or "Administrator"
with the password "pass". For greater security, it is highly recommended that you update any default
passwords, and default usernames if desired, as part of the initial setup and configuration of EasyLobby SVM.

2.7 Install Administrator
Administrator is typically used for database administration, settings configuration, and real-time monitoring and reporting
functions performed from a remote workstation.

Install Administrator on the computer where EasyLobby will be administered (where global setting changes will occur). This
computer can be any computer on your network, provided it has access to the visitor database file.

1. Close all other Windows applications before running the setup program.

2. Launch the EasyLobby Administrator installer.

3. Click Install Administrator.
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4. Select your language and click OK.

5. Type the license key from your EasyLobby software package and click OK.

6. Read the warning and click Next >.
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7. Read the information and click Next >.

8. Click Yes to accept the license terms and continue the installation.

9. The Choose Destination Location window determines where to install Administrator. The default on 64-bit Windows
is C:\Program Files (x86)\EasyLobby\EasyLobby SVM 10.0. Click Browse to choose an alternative folder, or click
Next > to accept the destination folder.
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10. Click Next > to begin the installation of Administrator.

The Installing window displays the files installed and the blue bars indicate their progress. The installation times are
overestimated.

The EasyLobby support files are registered on the computer.

PLT-03258, B.11 25 April 2025



Powering
Trusted Identities

EasyLobby® SVM™
Installation Administration and User Guide

11. When the Installation Complete window is displayed, click Finish >.

2.8 Install the database
Important: Before installing the EasyLobby database, check that Windows is not pending a restart.

Click Start > Power . If there is an update and restart option available, select it now and wait for Windows
to restart.

EasyLobby SVM supports Microsoft SQL Server relational databases with ODBC support.
n EasyLobby supports Microsoft SQL Server versions 2012, 2014, 2016, 2017 and 2019 both licensed and free

(Express) versions.
n EasyLobby supports the TLS 1.2 security protocol. For assistance with configuring your SQL server and EasyLobby

stations for TLS 1.2, please contact support@easylobby.com or 866-607-7339 option 4.

2.8.1 Check for an existing Microsoft SQL database
It is important to check if your computer already has Microsoft SQL Server installed.

1. Open Windows Explorer.

2. Open the C:\Program Files folder.

n If there is no Microsoft SQL Server folder, go to 2.9 Install a new Microsoft SQL Server 2014 Express database.
n If you see only a folder called Microsoft SQL Server Compact Edition, ignore it since it cannot be used by

EasyLobby. Go to 2.9 Install a new Microsoft SQL Server 2014 Express database.
n If you see a folder called Microsoft SQL Server, then it is already installed. You must now check if it is a 32-bit or

64-bit installation.

Open SQL Server Configuration Manager.
n If you see the existing database listed under

SQL Server Network Configuration (32bit), go to 2.10.1 Use an existing 32-bit Microsoft SQL Server.
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n If you see the existing database listed under SQL Server Network Configuration, go to 2.10.2 Use an existing
64-bit Microsoft SQL Server.
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2.9 Install a new Microsoft SQL Server 2014 Express database
1. Launch the EasyLobby Database setup utility.

2. The initial splash screen is displayed. Click Next >.

3. On the Select Target Database window, select New SQL Server 2014 SP2... and click Next >.
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4. Review the installation information and click Next > to start the installation.

5. Allow up to a minute for the installation to complete. When the installation of the database has finished, click View
Log to review the results of the database installation script.
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6. Verify that error messages are not displayed in the log. These appear as lines of readable text amongst the digits. If
the log is displayed with no error messages, your database should be successfully installed. The installation creates a
new SQL Authentication account named easyuser10 and a new database catalog named EasyLobby10. The
easyuser10 account has database owner (dbo) rights on the EasyLobby10 database.

7. Go to 2.11 Set up a SQL Server ODBC data source on each client computer.

2.10 Use an existing Microsoft SQL Server
Note: You do not need to complete this section if you have installed the database using the method described in 2.9 Install

a new Microsoft SQL Server 2014 Express database. Go to 2.11 Set up a SQL Server ODBC data source on each
client computer.

The Microsoft SQL Server folder that you found in 2.8 Install the database means you already have a 32-bit or 64-bit
installation of Microsoft SQL Server. A different procedure is required to install the EasyLobby database into an existing 32-
bit or 64-bit installation.

n In SQL Server Configuration Manager, if you see the existing database listed under SQL Server Network
Configuration (32bit), go to 2.10.1 Use an existing 32-bit Microsoft SQL Server.

n In SQL Server Configuration Manager, if you see the existing database listed under SQL Server Network
Configuration, go to 2.10.2 Use an existing 64-bit Microsoft SQL Server.
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2.10.1 Use an existing 32-bit Microsoft SQL Server
1. Launch the EasyLobby Database setup utility.

2. The initial splash screen is displayed. Click Next >.

3. On the Select Target Database window, select Other existing 32-bit SQL Server... and click Next >.
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4. The SQL Server Instance and Credentials window requires the name of the existing SQL server.

5. Open SQL Server Configuration Manager, and look for the existing SQL server name, for example SQLEXPRESS.

6. In the SQL Server Instance and Credentials window, select Named Instance and type the name of the existing SQL
server.

7. Select Windows Integrated Security and click Next >.
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8. The Start Installation window is displayed immediately before the actual installation is ready to start. Review the
installation information and click Next > to start the installation.

9. Allow up to a minute for the schema installation to complete. When the installation of the database has finished, click
View Log to review the results of the database installation script.
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10. Verify that error messages are not displayed in the log. If the log is displayed as shown here, your database should be
successfully installed. The installation creates a new SQL Authentication account named easyuser10 and a new
database catalog named EasyLobby10. The easyuser10 account has database owner (dbo) rights on the
EasyLobby10 database.

11. Go to 2.11 Set up a SQL Server ODBC data source on each client computer.

2.10.2 Use an existing 64-bit Microsoft SQL Server
Note: You do not need to complete this section if you have installed the database using the method described in 2.10.1 Use

an existing 32-bit Microsoft SQL Server. Go to 2.11 Set up a SQL Server ODBC data source on each client
computer.

You can use the Microsoft SQL Server 2014 Management Studio program (a free download) to manually load the
EasyLobby database schema into your 64-bit SQL Server. SQL Server Management Studio can be run from the database
server itself or from any client system where it is installed.

1. Open Microsoft SQL Server 2014 Management Studio (supplied) or a more recent version.

2. If required, enter the account details of your "sa" system administrator account or another account that has
administrator privileges on the SQL Server. Click Connect.
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3. Click File > Open > File and open the file dbCreateSQLServer.sql from the SQL folder located within the EasyLobby
installation folder (typically C:\Program Files (x86)\EasyLobby\EasyLobby SVM 10.0\SQL), or at the pathname
provided after SVM installation. . The interface should resemble the image below.

4. In the script, carefully edit the two instances of the FILENAME value to reflect the actual installation folder of SQL
Server on your database server computer, for example:

FILENAME = 'C:\Program Files\Microsoft SQL Server\MSSQL12.SQLEXPRESS\MSSQL\DATA\EasyLobby10_data.mdf',
FILENAME = 'C:\Program Files\Microsoft SQL Server\MSSQL12.SQLEXPRESS\MSSQL\DATA\EasyLobby10_log.ldf',

These variables specify the folder locations where the data and log files for the database are created. The database
files must reside somewhere on the database server. The files do not have to reside in the SQL Server installation
folder. They may reside anywhere you choose, although for performance reasons it is recommended that they reside
on a local hard drive.
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5. Click Execute on the toolbar to execute the SQL script (or click Query > Execute, or press F5). The Messages area
at the lower right should show the results; ensure that there are no errors.

If this script executes with no errors, a new EasyLobby10 database is created on your database server, along with the
default account called easyuser10, with a password of door10maN+, which is the dbo (database owner) for that
database.

Note: For greater security, it is highly recommended that you update any default passwords, and default usernames if
desired, as part of the initial setup and configuration of EasyLobby SVM.
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6. Right-click the top-level server icon and click Refresh. You should see the new EasyLobby10 database listed under
your database server in the Databases folder:

7. Go to 2.11 Set up a SQL Server ODBC data source on each client computer.

PLT-03258, B.11 37 April 2025



Powering
Trusted Identities

EasyLobby® SVM™
Installation Administration and User Guide

2.11 Set up a SQL Server ODBC data source on each client computer
A SQL Server ODBC data source (DSN) must be created on each EasyLobby client computer that will run EasyLobby SVM,
Administrator or eAdvance™.

1. On the client PC, open Control Panel and click Administrative Tools > ODBC Data Sources(32-bit).

2. Click the Drivers tab and check that you have the "SQL Server" ODBC driver. Windows typically has these drivers
already installed. If you do not have the SQL Server driver, download and install the MDAC 2.8 SP1 update from the
Microsoft web site, or contact your system administrator.
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3. Click the System DSN tab and click Add.

4. Select SQL Server and click Finish.

5. In the Create a New Data Source... window, type a name such as EasyLobby10 and an optional description for your
new data source.

Type or select the name (or IP address) of your database server in the Server field.
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n If you previously used 2.10.1 Use an existing 32-bit Microsoft SQL Server, you might need to manually type the
name of the server, for example MACHINE\SQLEXPRESS, as the server.

n If you previously used 2.10.2 Use an existing 64-bit Microsoft SQL Server, you might need to manually type the
name of the server, for example MACHINE\SQLEXPRESS, as the server. You can use SQL Server Configuration
Manager to see what instances are installed (e.g. SQLEXPRESS).

6. Click Next >.

7. In the following window, select With SQL Server authentication. Type the login ID easyuser10 and password
door10maN+, then click Next >. If you are using Windows NT Authentication or alternative credentials for SQL
Authentication, make the appropriate modifications and remember to run the EasyLobby Authenticate utility to specify
the alternative connection type.

Note: For greater security, it is highly recommended that you update any default passwords, and default usernames if
desired, as part of the initial setup and configuration of EasyLobby SVM.

8. If the following window is displayed, then you have connected to your database server. If you get an error message,
then either the server can’t be found or the credentials were entered incorrectly.

Verify that Change the default database to: is selected and select EasyLobby10 on the drop-down. Click Next >.
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9. Click Finish.

10. Click Test Data Source to make sure the connection to the database is working.

11. Click OK. You have now created a data source called EasyLobby10 (or the name you entered in the name field
earlier).
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12. Go to 2.12 Connect EasyLobby to the SQL Server database.

2.12 Connect EasyLobby to the SQL Server database
1. Start EasyLobby.

2. Click File > Open Visitor Log > Data Source and select the SQL Server that you created, as shown in the window
below. EasyLobby remembers this connection each time you restart the program.

If you connect successfully to the database, you are presented with a login dialog.

3. If this is your first time connecting, and you have not changed the user accounts for EasyLobby, then you can log in
with any of the following accounts:

Login Name Password Permission Level

Admin pass Administrator

Administrator pass Administrator

Manager pass Manager

Operator pass Operator

Novice pass Novice

Note: For all of these accounts, the password is case-sensitive, though the login name is not. For security purposes,
it is recommended that all logins are issued new and unique passwords after the initial setup of the
EasyLobby application.
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3.1 Start Administrator
To start Administrator, either double-click the Administrator icon on your desktop or click Start  > EasyLobby 10.0 >
EasyLobby Administrator 10.0.

You are prompted to login with your username and password. Only users with the
administrator authorization level can log into Administrator.

When you start Administrator you begin on the visitor log tab, and the visitor log used in
the previous session is automatically opened.

Important: Configuration changes made in EasyLobby® Administrator do not affect open instances of
EasyLobby SVM™. You must restart EasyLobby SVM to allow EasyLobby Administrator changes to take
effect.

3.1.1 Administrator menus

File: Create a new database, open an existing database, run reports, and back up, restore, and exit the system.

Edit: Cut, copy, and paste, and create and edit users, reasons, categories, sites, stations, station enrollment, signature
types, and visitor alerts. In addition, the administrator can view Active Logins, and the Event Log.

Visitor: Look up and sort visitor records on the grid view and check out visitors.

Employee: Look up and sort employee records, add new employees, print employee badges, add employees to the watch
list, and create and edit employee companies, categories, and departments.

Package: Look up and sort package records.

Asset: Look up, sort, create, and edit asset records.

Lost & Found: Look up, sort, create, and edit lost and found records.

3.2 Set up company information, sites, and stations
There are three levels to set up in EasyLobby: Enterprise, Sites, and Stations.

n Enterprise is the top level comprising all workstations within your EasyLobby system.
n Site is the second level of location, such as a building.
n Station is the third level, where the EasyLobby program is installed on the computer. This might be the main lobby,

loading dock, or guard gate.

3.2.1 Sites
To set up sites for your company (in Administrator or SVM):
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1. Click Edit > Sites.

2. To add a new site, click New. A new site is added to the list on the left. You can specify the Site Name, Site Id,
Description, and Administrator Email address (see note) in the fields on the right.
Site Id is a positive number that is set to any value. The Site Id is used as the first digit(s) in the Custom Id, which is
automatically assigned to all visitors and packages.

3. To edit a site, select the site to edit from the list on the left and change the information for the site on the right.

4. To delete a site, select the site from the list on the left and click Delete.

5. Click Close.

Note: The administrator email address is important. It is used to send many types of notification including the panic
message.

3.2.2 Stations
To set up stations for your company:

1. Click Edit > Stations.

2. On the Site drop-down, select the site to which you wish to add/specify stations.

3. Click New to add a new station. A new station is added to the list on the left and you can specify the station name,
description, and license key in the fields on the right.

Note: You can set up all the stations and their license keys from one system. When you install the particular stations
and start EasyLobby, they self-enroll based on the license key and connect to the database.

4. To edit a station, select the station to edit from the list on the left and change the information for the station on the
right.

5. To delete a station, select the station from the list on the left and click Delete.

6. Click Close.
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3.2.3 Station enrollment
To select the site and station for the computer:

1. Click Edit > Station Enrollment.

2. On the Site drop-down, select the site for the stations you will add/specify.

3. You can set up all the stations and their license keys from one workstation. When you install the particular stations
and start EasyLobby, they self-enroll based on the license key and connect to the database.

3.3 Set up users
EasyLobby enterprise administrators can create users in EasyLobby SVM and Administrator. You can have more than one
EasyLobby system enterprise administrator (users with enterprise administrator rights). There are five security levels of
users: Enterprise Administrator, Site Administrator, Manager, Operator and Novice. When users log in and add visitor
records, their username is indicated on the record in the "Operator" field. You may have as many users as you need, since
EasyLobby licensing is per computer, not user. For further details of the permissions available to each user level, see A.1
User level access to commands.
Note: For greater security, it is highly recommended that you update any default passwords, and default usernames if

desired, as part of the initial setup and configuration of EasyLobby SVM.

3.3.1 Create usernames and passwords
To create a user in EasyLobby SVM or Administrator:

1. Click Edit > Users. If you have created a new log based on the sample, the users for the sample log display. If you

created a new empty log, only the site administrator user displays.
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2. Click New to add a user. The new user information is displayed.
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3. Enter the following information:

Field Description

User Name 3 to 30 alphanumeric characters. The username is not case-sensitive.

Password A password is not required, but is highly recommended. The password is case-sensitive and encrypted. To
set password specifics, such as minimum length and complexity rules, click Edit > Program Options >
Security > Password tab. After initial setup, users at all security levels can change their own password
using File > Change Password.

Authentication EasyLobby Authentication: The user logs in with the provided username and password.
Single sign-on: The user’s Windows account name is provided as the username. No password is
necessary. When launching EasyLobby the software checks that the logged in Windows account matches a
username in the EasyLobby system. If a match is found, the user is automatically logged in without a login
prompt.
Active Directory: The active directory account name is provided as the username. When launching
EasyLobby the user is prompted with a login window to type the Active Directory username and password.
The software checks the Active Directory for the credentials and if a match is found, the user is logged in. To
use a specific Active Directory controller, enter the domain in the Custom Active Directory Controller text
box, e.g. ad.global.

Locked Out The user has been locked out of the database due to the number of failed attempts to log in. Clear this
option to unlock the user.

Never Expires The password will never expire.

Security Level1 Choose one of the following levels or customize the security level:
Enterprise Administrator: Used by those who install and set up EasyLobby at the enterprise level. In
addition to manager tasks, administrators can create and manage visitor logs and users, and can import
and export log information. You may have more than one administrator and it is recommended to have a
second administrator account as a backup for the primary administrator.
Site Administrator: Used by those who install and set up EasyLobby at the site level. In addition to manager
tasks, administrators can create and manage visitor logs using Administrator, and can import and export log
information. You may have more than one administrator and it is recommended to have a second
administrator account as a backup for the primary administrator.
Manager: Used by those who will create visitor reports. In addition to operator tasks, managers can open
logs, add and modify employee information, back up and restore logs, set preferences, and create reports.
Operator: Used by most reception desk staff. In addition to novice tasks, operators can add events and
view log properties.
Novice: For new EasyLobby users and temporary reception desk staff. Novices can enter new visitors,
check visitors in and out, print badges, and do visitor log lookups.
Self Registration: A username with this security level starts EasyLobby in self-registration mode for self-
registration stations. See 5.2.1 Start and login to self-registration mode.

Description Type an optional description.

Site Specify the site or all sites for the user.

1. For additional detail, see A.1 User level access to commands.
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4. Click Test to check that the password meets the complexity rules. The rules are defined in the Edit > Program
Options > Security > Password tab.

5. Click OK after entering the information for the new user.

Note: For proper operation, EasyLobby SVM and Administrator require that the logged in Windows user has write
permission for the EasyLobby installation folder (and subfolders). This is typically C:\Program Files 
(x86)\EasyLobby\EasyLobby SVM 10.0 unless you selected a different folder during installation. For further details
of the permissions available to each user level, see A.1 User level access to commands.

3.3.2 Edit and delete usernames and passwords
To edit or delete a user in EasyLobby SVM or Administrator:

1. Click Edit > Users.

2. To change or delete a user, highlight a username in the list. Its security level is shown to the right. The password is

shown as a series of asterisks. Modify the information for the user.

3. Click Delete to delete the user.

4. Click Close after editing.

3.3.3 Set up custom security levels
To create custom security levels for users in EasyLobby SVM or Administrator:
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1. Click Edit > Users.

2. Click Customize to customize a user security level.

3. Click Insert to create a new security level. In the Name field, type a name for this security level. To change the
properties for the security level, check items in the Properties box.

Note: A new security level has All Permissions available. You must turn off the permissions that you do not want for
the new level.

4. Click Close. The custom security level is now available to assign to a user.

Note: For proper operation, EasyLobby SVM and Administrator require that the logged-in Windows user has write
permission in the EasyLobby installation folder (and subfolders). This is typically C:\Program Files 
(x86)\EasyLobby\EasyLobby SVM 10.0 unless you selected a different folder during installation. For further
details of the permissions available to each user level, see A.1 User level access to commands.

3.4 Program options
Program options include company information, defaults, customize fields, visitor fields, security, self-registration, email
alerts and mobile access.
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To open the program options:
n Click Edit > Program Options.
n Depending on your user level, you can select the settings for All Sites or a particular Site and Station (see A.1 User

level access to commands).

Note: Make sure you are setting the options for the correct site and station. You can check the computer’s site and
station from Edit > Station Enrollment.

Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set
options are displayed at the bottom of the window. If you select Update all values in this set, every setting
under every tab is reset. Proceed with caution as you could be changing a value you did not intend to change.

n The information can be set at the enterprise or site/station level depending on whether you are logged in as an
enterprise administrator or site administrator.

n The ability to change the settings is also dependent on whether the enterprise administrator has selected that
an option may be changed at a site or station level or only at the enterprise level.

3.4.1 Company Info tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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Select All Sites or a particular site on the drop-down. Click Sites to add, delete, or edit a site.
n Company

Type your company name.
n Address

Type your company address. This information is used if you print a shipping label or other label that includes your own
company information as a return address.

n Logo file
Logo File: Click Browse to select a file containing your company logo. The logo appears on your badge designs. The
logo file may be stored in JPG, BMP, PCX, WMF, or EMF format. Click Refresh to refresh the thumbnail image.

3.4.2 Defaults tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

Default values allow you to enter visitor records faster by using prepopulated values. If you select a specific site and station
in the Set enterprise options area, each workstation can have different default values.
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General tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Site Filtering
Enable site filtering allows you to display visitors and employees for the specified site only.
Do not filter employee lookups ensures all employees are shown, regardless of their site.

n Performance Tuning
Enabling or disabling these settings can increase or decrease the system response time depending on the number of
records in your database.

n Module Enable
Enable or disable the Package, Asset, and/or Lost and Found modules as required. Disabling a module you don’t
intend to use removes it from the menu, simplifying the EasyLobby interface.

n Access Control Integration
Enable access control integration error reporting sets the interval at which access control errors are updated. Refer
to EasyLobby Visitor Management Product Suite General Product Specification (PLT-03261) for more information
about access control integration.

Visitor tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

This screen allows you to control the default settings that apply to visitor records.   
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n Employee list

Show Name Only shows only the employee’s name when selecting the host from the employee drop-down on the
visitor form.

Show Additional Fields shows the selected fields on the employee drop-down on the visitor form.

n Sort By
Sorts the employee list by the selected field.

n Grid Options

Enable grid refresh every sets the time interval in seconds to refresh the visitor grid to display newly entered
information.

Display Grid Legend turns on/off the panel of status icons and meanings below the visitor grid.

n Form Options

Country is used as the default when creating a new visitor. The country is placed in the Contact Info tab on the form
view when an operator creates a new visitor record.

Make type-in fields uppercase forces the information typed into a field into uppercase, allowing the user to type the
letters regardless of case.

Use multiple visitor forms toggles between displaying one visitor form at a time, or a visitor form for each visitor
selected.

Employee combo refresh every sets the time interval in minutes to refresh the Employee field to display newly
entered employees.
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n Valid From/To Defaults:
These time values are used as the defaults for the badge when creating a new visitor. You can either type values or
use the arrow buttons to adjust times. In the Future date selector you can use the drop-down arrow to select a date,
but you must click the hour/minute to type new values.

Grace period allows the visitor to check in earlier than the specified From time.

n Returning Visitor Defaults:
Copies the selected fields from the visitor’s prior visit to their current visit when using the Returning Visitor feature.
See 7.4 Add a returning visitor.

Open record from previous visit: Normally, the Returning Visitor function copies information from the previous visit
and creates a completely new visitor record. This option will open the record from the visitor’s previous visit, ready to
be updated. This prevents multiple visitor records being created for the same visitor, which reduces the database
size.

Update valid to time to current default: This option is used in conjunction with Open record from previous visit.
Usually, the previous visit record will hold an expired Valid To time, so you cannot check in the record. This setting
updates the Valid From and Valid To fields to the current system defaults so that the record can be checked in
successfully.

Do not use existing authorized record: Normally, EasyLobby will open the existing record if you use the Returning
Visitor function while the visitor has a currently active visitor record. With this option selected, EasyLobby will create a
new record instead of opening the existing active record.

Employee tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Time and Attendance

Enable employee time and attendance enables tracking employee's time and attendance when they check in/scan
in and out.

Scan barcode badge for time and attendance allows a barcode badge to be used for employee check-in and check-
out.

Scan prox card for time and attendance allows a proximity card to be used for employee check-in and check-out.
You must also go to Edit > Device Options > Prox Card tab, and select Process the same as a barcode scan.

Employee form mode sets the scan behavior:

n Automatic displays the employee form and checks out an employee who was already checked in. The next scan
after that will check in the employee, etc. for the duration of their valid from/to period.

n Prompt asks you to either check in or check out the employee.
n Manual displays the employee form for you to manually check in or check out the employee.
n Fully Automatic checks out an employee who was already checked in, without displaying the employee form. The

next scan will check in the employee, etc. without displaying the in/out dialog.
n Visit by Employee: When an employee from another site visits, this function copies basic information from their

employee record into a new visitor record.

Satellite barcode scan determines if a satellite station can be used by the employee to check in, check out, or both.
n Grid Options

Enable grid refresh every sets the time interval in seconds to refresh the employee grid view to display newly entered
information.

n Alerts

Enable alert when visitor name matches inactive employee name determines whether an alert displays when an
inactive employee's name matches the visitor's name.

Send administrator notification on inactive employee match enables an email to the administrator when an inactive
employee's name matches the visitor's name.

Notification message specifies the message to display for these alerts.

Prevent visitor check in for an inactive employee displays an alert if a preregistered visitor was assigned to an
employee who has since become inactive (left the company). The visitor must be assigned to an alternative employee
before they can check in.

Custom Id tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

These settings allow you to customize the number sequence used for unique identifiers assigned to visitors, packages, or
assets. Identical settings are provided for custom Id, employee number, package custom Id and asset custom id options:
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n Options

Do not generate does not create a custom Id.

Automatically generate automatically increments the Id number generated by EasyLobby. The Custom Id field is
located on the Badge tab of the form view when you create a new record. It can be printed on badges and used for
quick check-out or barcode check-out. The Custom Id has a maximum length of 16 digits.

Generate in range generates an incrementing custom Id for each visit that is within the range entered in the boxes.

Prepend Site Id puts the site Id number before the custom Id for each visit.

Prepend Station Id puts the station Id number before the custom Id for each visit.

Prefix puts the entry before the custom Id for each visit.

Parking tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.   
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n Options

Release parking spot on visitor check out shows the parking space as available when the visitor checks out.

Lost & Found tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Options

Enable grid refresh every refreshes the Lost & Found grid view at the specified interval.

3.4.3 Customize Fields tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

In the Customize Fields tab, you can specify user-defined fields for:
n Visitors: 24 user-defined fields
n Employees: 12 user-defined fields
n Packages: 6 user-defined fields
n Assets: 6 user-defined fields
n Asset loans: 6 user-defined fields

For example, you may want to use these fields to capture information for license plate numbers, destination areas, notes,
messages, etc. User-defined visitor fields are shown in the visitor form view under the UD 1-6 tab (and UD 7-12, UD 13-18
and UD 19-24 tabs, if enabled) which appear between the Signature and Entry tabs. You can rename these tabs, so they
may not appear as UD1-6, etc. For details of all fields contained within a visitor data record, see A.6.1 Visitor data.
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Visitor User Defined tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

There are two Visitor User Defined tabs, one for fields 1–12 and one for fields 13–24.
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1. In the Tab Caption field, type a name for the custom information tab.

2. To display a particular field, select the required User Defined n option. If the option is not selected, the user-defined
field is not displayed on the visitor form.

3. Type a label for the field and select the control type. The Label Text appears as the name of the user-defined field on
the visitor and self-registration forms. If the label is too long, it will be truncated (...) but the full text is displayed when
you hover the mouse over the label. The Control Type is the type of field presented to the user. Control types are:

n Text: An open text box to hold text or numbers.
n Checkbox: An on/off control to indicate that something is true or has been selected.
n Combo (drop-down): Displays a list of items to choose from. The Edit Items button is displayed so you can specify

the available items for the drop-down.
n Date: A date selection control. Using the Date control for a user-defined field select today's date by default.

4. Click OK.

Visitor Form tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Visitor form tabs

The various Display options allow you to set which tabs appear on the visitor form view. For example, if you do not
collect a visitor’s signature or vehicle details, you can clear these options.

n Visitor field labels

The Field options allow you to change the label for the eight fields that appear at the top of the visitor form view. For
example, if you type Organization in the Company Field box, the visitor form will display the label Organization
instead of Company. Changes to these fields also affect the main menu items, so entering Staff in the Employee
Field box changes the Employee menu to Staff.

Note: Do not use any symbol characters, for example \, $, @, in your field names. Use only uppercase or lowercase
characters a to z.

n Group Signature

Target information field selects the user defined field in the visitor record in which the group signature will be saved.
A group signature allows a single person to sign for multiple visitors. Select the relevant visitors in the visitor grid view
(using Shift and/or Ctrl+click) then click Visitor > Group Signature. A group signature can also be used to sign for
multiple packages in package grid view. See 7.18 Manage a group of visitors.

n Visitor lookup defaults
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Sets the date and time ranges that will be used when filtering visitors using the Visitor > Lookup > Today’s Visitors
(or Current Visitors) menu options.

Definition of no show sets the period after which a visitor will be considered to have failed to arrive for their visit (a "no
show"). These visitors can be filtered by choosing Visitor > Lookup > No Show.

n Visitor form options

Use two letter state code / Use full state name sets the preferred appearance of the State drop-down.

Display employee quick add button displays a small button next to the Employee drop-down, allowing a new
employee host name to be quickly added. Note that when you select an employee in this manner, you can only enter
the name, and not additional data such as title, department, etc.

Do not save modified data on close box prevents changes to the visitor form being saved when you click the
window’s close button. When this is selected, it prevents data being unintentionally saved when you intended only
to close/cancel the visitor form.

Do not save modified data on close button prevents changes to the visitor form being saved when you click the
Close button. This prevents data being unintentionally saved when you intended only to close/cancel the visitor form.
The Save button must be used to save changes.

Hide SSN field on visitor and employee form obscures ID Number field on both visitor and employee forms.

First name field does not include middle name tells EasyLobby that the complete text in the first name field should
be considered as the first name, even if it contains a space, for example Sarah Jayne. If this option is not selected,
EasyLobby will assume anything after the space is a middle name and will ignore it. This can be important when
finding matches or sending the name to a screening service.

Disable Preregister function except for administrator prevents all user levels, except administrators, from
preregistering a visitor.

Disable Pre-print function except for administrator prevents all user levels, except administrators, from preprinting a
visitor badge.

Disable Preview function except for administrator prevents all user levels, except administrators, from previewing a
visitor badge.

Print button runs Preprint command prevents immediate printing of the badge, instead showing the preprint option.

Auto select employee from current grid selection: If the employee grid view is open with an employee selected, the
employee’s name will automatically be entered in the employee box on the visitor form when creating a new visitor.

Employee Form tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Employee Form User Defined Fields

Tab caption: Type a title for the tab. Two tabs are used to show user defined fields 1-6 and 7-12.

Tab is visible makes the additional tab appear on the employee form to display the user defined fields.

User Defined n: Type a label for the field and select the control type. The Control Type is the type of field presented
to the user. Control types are:

n Text: An open text box to hold text or numbers.
n Checkbox: An on/off control to indicate that something is true or has been selected.
n Combo (drop-down): Displays a list of items to choose from. The Edit Items button is displayed so you can specify

the available items for the drop-down.
n Date: A date selection control.

Package Form tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Package Form User Defined Fields

User Defined n: Type a label for the field and select the control type. The Control Type is the type of field presented
to the user. Control types are:

n Text: An open text box to hold text or numbers.
n Checkbox: An on/off control to indicate that something is true or has been selected.
n Combo (drop-down): Displays a list of items to choose from. The Edit Items button is displayed so you can specify

the available items for the drop-down.
n Date: A date selection control.

n Grid Options

Enable grid refresh every refreshes the Package grid view at the specified interval.

Asset Loan Form tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Asset Form User Defined Fields

User Defined n: Type a label for the field and select the control type. The Control Type is the type of field presented
to the user. Control types are:

n Text: An open text box to hold text or numbers.
n Checkbox: An on/off control to indicate that something is true or has been selected.
n Combo (drop-down): Displays a list of items to choose from. The Edit Items button is displayed so you can specify

the available items for the drop-down.
n Date: A date selection control.

n Grid Options

Enable grid refresh every refreshes the Asset Loan grid view at the specified interval.

3.4.4 Visitor Fields tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

The Visitor Fields tab allows you to select which fields will appear on the visitor form view and grid view.
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You can set most of the fields on the visitor log to:
n Enabled toggles the field from enabled to disabled. Yes (enabled) allows the user to enter information into the field.

No (disabled) prevents the user from entering information by graying out the field.
n Required toggles the field from required to not required. Required fields are indicated with an asterisk and must be

completed before the visitor can be checked in.
n In Grid toggles the field to show or hide on the grid view.
n License sets which information is taken from a driver’s license scan into the visitor log.
n Bus Card sets which information is taken from a business card scan into the visitor log.

Fields marked with N/A cannot be changed, as they are not applicable to the setting.

3.4.5 Security tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

EasyLobby offers many options to secure and simplify the check-in and check-out of visitors. These settings are controlled
using the Security tabs.
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Check In tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

n Check In

Enable multiple check ins within authorized period

Allow sequential check in without intervening check out: Allows you to check in a visitor multiple times until the
badge expires without the visitor checking out in between visits. Using this setting allows visitors that might be
frequently exiting and reentering the building to do so without having to check out every time they leave the
building.

In today's visitors lookup, don't show visitor on subsequent days after check in: Don’t display a visitor if they
checked in prior to today's date without a check-out. This option excludes visitors who have checked in for a long
period from appearing on today’s check-ins.

In today's visitors lookup, only show preregistered visitors arriving today displays only preregistered visitors with
an arrival date of today. This excludes visitors who were preregistered but never checked-in.

In preregistered lookups, show visitors as preregistered on subsequent days after check in shows visitors as
preregistered on the days after their initial check-in as opposed to showing them as already checked in. Using this
setting allows you to see if a preregistered visitor that is currently checked in is also expected to be on-site on future
days.

On check in, prompt if visitor is already checked in prompts you when the visitor you are checking in is already
checked in (they were not checked out from a previous visit).

On check in, disable data entry on all fields except by administrator or manager locks a visitor record when the
visitor is checked in, so changes can not be made except by the administrator.
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On check in at different site, set visitor site to new site edits the visitor record to reflect the site at which the visitor
checked in.

n Watch List Options

These settings allow you to enable the watch list function.

On check in, prompt if name matches an entry in the watch list prompts you when the visitor you are checking in
matches a person on the watch list (an unwelcome visitor). You can choose to match first and last name or last name
only.

On check in, prompt if company matches an entry in the company watch list prompts you when the visitor you are
checking in matches a company on the company watch list.

On check in, prompt if country matches an entry in the country watch list prompts you when the visitor you are
checking in matches a country on the country watch list.

On check in, prompt if citizenship matches an entry in the country watch list prompts you when the visitor's
citizenship matches a country on the country watch list.

See 3.11 Alerts for further details about using the watch list.

n Administrator proxy badge printing

Enable administrator proxy badge printing can be used only with eKiosk to print visitor's badges, and sets the time
interval in seconds for printing.

Barcode Scan tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n SVM Barcode scan prior to initial check in

Enable initial check in via barcode scan prints a badge and checks in the visitor by scanning the barcode on the
badge. This is particularly helpful when using a pre-printed badge.

Do not enforce required fields check for check in allows a visitor who is preregistered and is checked in with a
barcode scanner to not be subject to enforcement of required fields. Using this setting prioritizes speed of check-in
over data collection standards.

n Barcode scan after initial check in

Use barcode scan for check out and check in

From same station / From different station:
n Alternate the check in and out checks out a visitor who was already checked in. The next scan will check them

out, the next scan after that will check them in, etc. for the duration of their valid from/to. A message is displayed
on screen to indicate if the visitor was checked in or out. Using this setting assumes that visitor check out will be
enforced every time they leave the building.

n Prompt asks you to either check in or check out the visitor.
n Manual displays the visitor’s record for you to manually check in or check out the visitor.
n Fully Automatic (In/Out, no form display) automatically checks in or checks out the visitor without displaying an

in or out form.

On barcode scan for check-out, warn if visitor checked in on a previous day prompts you when the visitor you are
checking out with a barcode scanner checked in on a previous day.

n Satellite barcode scan

Deny entry if visitor is not checked in denies entry if the visitor is not checked in via a SVM station.

Deny checkpoint arrival/departure if visitor has no clearance denies entry if the visitor is not assigned a valid
clearance level.

Clear notification screen after xx Seconds allows you to place a satellite station at an exit to use for visitors to check
out when they leave. In this instance the satellite does not require personnel to check visitors out.

Note: Departure means leaving the satellite; the visitor may go to another satellite or to the main lobby. Check-out
means leaving the facility.

Preregistration Match tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Preregistration Match

Enable pre-authorized visitor match on business card or license scan prompts you that the visitor whose business
card or license you scanned is preregistered. The visitor’s information can be updated with the scanned information.

Warn operator if visitor is not pre-authorized: If you scan a visitor’s business card or driver’s license, and the visitor
is not pre-registered, you will be prompted by the No Preregistered Visitor Match window, displaying the message
"This visitor is not preregistered. Do you want to create a new visitor record?". You can either create a new visitor or
cancel the check-in.

License/Passport tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Visitor Form

Hide license/passport number on visitor form hides the visitor’s driver’s license number by displaying it as asterisks
in the EasyLobby user interface. However, the number is still saved in the database, and will be visible in
saved/exported records.

Enable license/passport scan for check out checks out a visitor who is checked in by swiping their driver’s license
through the driver’s license reader.

Enable license/passport scan to lookup matching visitor record looks up a visitor by swiping their driver’s license
through the driver’s license reader.

n Optional license field capture

These are additional fields that can be captured from the license/passport scan. Note that field availability varies by
state. For each item that you wish to capture, select the destination field in the visitor record where the data will be
stored. Fields such as Address, City, and State will be captured automatically if those fields are enabled in the Visitor
Form. You can manage those fields through using the Visitor Fields tab (see 3.4.4 Visitor Fields tab).
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Backup tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.   

n Backup

Prompt for database backup reminder every: When exiting EasyLobby, displays a prompt at the specified interval to
remind you to back up the EasyLobby database. You may automate the database backup by using SQL tools.

Screening tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

The Denied Party screening and Sex Offender screening are services that must be purchased from EasyLobby. The Proxy
Server tab is used to set proxy server settings for these services.

Denied Party Screening

It is a service that organizations can use to ensure they do not accept individuals, companies, or entities prohibited by
government regulations or international sanctions.

Once purchased, credential details for the screening service, such as Service Type selection, Security Number, and
Password, can be filled in the respective fields.
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n Enable denied party screen on check in:

When you check this checkbox, a denied party screen becomes visible in the application when a visitor is about to
check in. This screen displays all matching details based on the configuration set in the Denied Party Screening
service (accessible via Program Options > Denied Party tab).

n Enable manual denied party screening:

When this checkbox is enabled, manual screening can be performed in SVM using the Check Denied Party option
available under the Visitor menu.

n Display dialog with status of denied party screen:

When this checkbox is selected, clicking the check-in button triggers a dialog box to appear before the denied party
screen is displayed.

More details on Service Type: eCustoms

This service can be purchased from EasyLobby.
n Search Type:

o Fuzzy: It searches for words with letters similar to those entered in the search fields, compensating for minor
spelling errors.

o Exact: It returns search results that include both whole and partial exact matches to the spelling of keywords
entered in the search fields.

o Phonetic: It identifies different spellings of a name and also considers letter combinations that sound similar.

n Search Groups: These are the groups against which the visitor data will be screened to find matching information.

n Thesaurus: When enabled, this option accounts for variations in geographic place names (e.g., United Kingdom,
Great Britain, England, U.K.) and possible variations in proper names (e.g., Robert, Rob, Bob, Bobby).
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n Field Specific: When enabled, this option prevents the keywords in the Name and Company fields from being
searched within the "Notes" field.

n Additional Fields for Search: Data will be searched and listed in the Denied Party Screening based on the selection
of options such as company, country, city, and state.

n Display threshold: Display thresholds are levels of alerts utilized to manage and prioritize compliance-related
notifications. These levels assist organizations effectively address potential compliance issues by categorizing them
according to their severity and urgency. They are depicted as images with corresponding colors on the denied party
screen during the visitor check-in process.

o Yellow: Yellow indicates a match found either for the name or company.

o Single Red: A single red mark indicates a match found either for the name or company along with the country.

o Double Red: A Double Red indicates a match found for the Name or Company, as well as the Address and
Country.

o Triple Red: A Triple Red indicates a match found for the Name, Company, Address, and Country.

Denied Party Screen displaying on Visitor Check In

When the necessary configurations are made in the Denied Party section under Program Options, and a visitor is created
with data that matches the screening services, a form displaying all possible matches will appear upon the visitor's check-in.
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NOTE: Although the company column is not displayed in the screening service's grid results, Visitor CheckIn allows you to
conduct company-based searches.

Custom Local Screening tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

This tab allows you to set up a connection to an additional local screening database. This is a separate database that holds
the names of people for whom a notification should be displayed if they are entered as a potential visitor. EasyLobby checks
the details of the visitor and displays a notification if there is a match with a record in the custom local screening database.
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n Server credentials

Server Type selects the type of local screening database to which you will be connecting.
DSN is the data source name (DSN) for the local screening database, the equivalent of EasyLobby10.
Port: (Oracle only) The port number; usually 1521 for Oracle.
Host: (Oracle only) The name of the computer on which the local database resides, e.g. DOMAIN\MACHINE.
Service Name: (Oracle only) The database service name, the equivalent of EASYLOBBY.
User Name is the username required to connect to the database, the equivalent of easyuser10.
Password is the password required to connect to the database, the equivalent of door10maN+.
Table Name is the name of the table within the local database that holds the details of individuals.
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Map Fields:

1. Click Map Fields.

2. In each text box, type the name of the field in the local screening database (within the specified Table Name)
that holds data equivalent to the EasyLobby field. In the example above, EasyLobby will read a field called
SocSecNum in the local screening database and compare it with the EasyLobby SSN (SS Number) field in
the visitor record when determining a match. Similarly, EasyLobby will read a field called CompOrg in the
local screening database and compare it with the EasyLobby Company field when determining a match.

3. Click Save and Exit.

Test Connection tests the connection to the local screening database.

Smart Card tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

These are fields that can be captured from the smart card reader.

“EasyLobby currently supports the RF Ideas pcProx RDR-80081AK0 reader and PIN pad Smart Card readers for
pivCLASS® cards.” “For list of supported smartcard readers see "Hardware installation" on page 15 (Chapter 2.4).
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n Smart card field capture

For each item that you wish to capture from the smart card, select the destination field in the visitor record where the
data will be stored.

Note: Proximity card settings are found in the Device Options > Prox Card tab (see "Prox Card tab" on page 103).

Note: FIPS-201 compliant card settings are found in the Device Options > Smartcard tab (see "Smart Card tab" on
page 107).

Note: EasyLobby SVM must be restarted for any changes to by applied.

Password tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

This tab allows you to set rules for the complexity of passwords. These rules apply only to EasyLobby logins, and have no
effect on Single Sign On (SSO) or Active Directory (AD) logins.

Note: For better security, end users should review their password complexity settings on a regular basis, and as part of any
EasyLobby software updates.
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n User Account Passwords

Minimum password length sets the minimum allowable length for the password. Set this to zero if you do not wish to
enforce a minimum password length.

User must change password after sets the period, in days, after which the user will be required to create a new
password. Set this to zero if you do not wish to enforce password expiration.

Hide user login dialog after hides the login box after the set number of failed login attempts. The user can reopen the
login dialog and try again, provided the account has not been locked.

Account must be unlocked by Administrator causes a user’s account to become locked after reaching the set
number of failed login attempts. The user will not be able to make further login attempts. An administrator must login
to EasyLobby, click Edit > Users, and clear the Locked Out check box in the user’s account information.

User must change password at login if...complexity requirements causes the Change Password dialog to be
displayed if the password does not satisfy the current complexity requirements. The user must immediately create a
new password that satisfies the listed requirements.

Password complexity rules select additional requirements for password complexity.

n eAdvance Employee Passwords

This area provides the same options as the User Account Passwords section, but the settings apply to the login
behavior and passwords used when logging in to eAdvance™. Refer to EasyLobby eAdvance Installation and
Administration Guide (PLT-03263).
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3.4.6 Self Registration tab
By setting up a self-registration station, EasyLobby can be used in a mode where visitors enter their information or swipe
their ID to locate or create a visitor record, take their own picture, and print themselves a badge. You can customize the self-
registration mode using the General Setup and Behavior Options tabs. See 5.2.1 Start and login to self-registration mode.

General Setup tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Screen Setup

The Text, Logo, and Background specified in the Screen Setup area are shown on the self-registration mode startup
screen. You can add line breaks in the text by typing Shift+\ to enter a vertical bar character | (also known as a pipe).
The startup screen can display up to three lines of text, so you can include at most two vertical bars in the text. The
picture is shown at the top of the startup screen and may be stored in JPG, BMP, PCX, WMF, or EMF format.

n Languages

The languages you select are offered as options to visitors on the startup screen. Visitors can press function keys to
select the language they want to use.

n Hidden or Required Fields

Field labels for the Required Fields you select are shown in bold on the self-registration screen. If a visitor does not
complete a required field, a message identifies the missing field. Visitors cannot finish registering until they provide
the required information. You may choose to hide any field on the form.

For further details, see 5.2 Self-registration mode.

Behavior Options tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n Self registration mode control selectors

Self-registration runs in either a "classic" single-screen mode, or self-registration wizard mode. When using the
wizard, you have the choice of requiring preregistration, how to match, and whether or not to display a message if the
visitor is required to be preregistered but is not. You also have the choice to look up a returning visitor, to display a
confirmation record, enable the watch list and email notification, and display a message. Various customized
messages can be displayed to the visitor. For example, click Message to the right of the Display confirmation
message after successful registration option:
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You can add variables to the message. The following variables are supported:
n %EMPLOYEE% - Employee name
n %EMPPHONE% - Employee phone
n %EMPEXTENSION% - Employee extension
n %EMPBUILDING% - Employee building
n %EMPFLOOR% - Employee floor
n %EMPOFFICE% - Employee office

Other fields from the visitor record are also supported: %REASON%, %SHOWNNAME%, %FIRSTNAME%,
%LASTNAME%, % CATEGORY%, %LOCATION%, etc.

Database Disconnection Returns to Home Screen - When this checkbox is selected, the Self-Registration
application can continue running even if there is a database disconnection. In such cases, the application will return to
the home screen and resume normal operation once the connection is restored. This feature prevents manual
intervention and re-logins during intermittent database connectivity issues for the Kiosk.

Self-Registration Privacy Mode - When this checkbox is selected, the Self-Registration application will not display
partial name suggestions while a user is entering a visitor's name. This feature is intended to help with HIPA
compliance.

n Options

Take a photo activates the camera to take a photo of the visitor. This can be an embedded camera or a camera
device that is connected to the check-in station.

Capture signature activates the Topaz signature capture device.

Enable CardScan business card scanner: CardScan devices are no longer supported.

Enable driver’s license reader activates the driver’s license reader.

Enable barcode scanning activates the barcode scanner and allows the visitor to scan the barcode on their
preregistration confirmation email (or badge for a return visit).

Disable badge printing prevents a badge being printed when the visitor registers. Typically, this is selected when you
want your visitor to proceed to a lobby desk to have their badge printed by an operator.

Register but don’t check in registers the visitor’s arrival but does not trigger the check in process. This can be useful
if you have a security process which the visitor must complete before being checked in, or when you want your visitor
to proceed to a lobby desk to have the final check in process completed by an operator.

Enable virtual keyboard displays an on-screen keyboard for use with touchscreens. The touchscreen resolution must
be at least 1024x768 to accommodate the entire keyboard.

Use picture on form displays the visitor’s existing photo if one is available.

Auto send email to employee sends an email to the hosting employee to inform them that the visitor has registered.

Check for preregistered visitors checks for preregistered visitors when using "classic" single-screen mode.

Display document causes a document to appear as part of the registration process, for example a non-disclosure
agreement. If you need to display a GDPR statement, refer to EasyLobby SVM Best Practices for GDPR Compliance
(PLT-03857) for details.
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1. Click Document Setup.

2. Click Browse to select the document to be displayed. The file may be simple text (.txt), Rich Text Format
(.rtf), Adobe PDF (.pdf) or HTML (.html). If no document is configured for a particular language, the document
window will not appear if the visitor has chosen that language for the self-registration process.

Note: The Document Display window requires Adobe Reader. To install the latest version, go to
https://get.adobe.com/reader and take care to clear all of the additional software download options
before clicking Install now.

Do not require document acceptance means the document will be displayed, but the visitor is not required to accept
the document to allow registration to proceed.

Require document acceptance and... means the visitor must click an Accept button to allow registration to proceed.

Activate Accept button only after... requires the visitor to scroll to the end of the document before the Accept button
becomes enabled.

Do not show print dialog, just print... prevents the normal printer selection dialog being displayed to the visitor.

Form Dimensions sets the dimensions of the document display form. A height of 12000 and width of 8000 will
normally give good resolution.

Set field on acceptance allows you to select a user-defined field that will be set to indicate that the visitor has read
the document. See Visitor User Defined tab for details about configuring a user-defined check box field. This is
commonly used with a Time/Value-Based Alert (see 3.11.4 Time/Value-Based tab) which allows the visitor to
acknowledge a document for a set period.

Employee Options tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

A self-registration station can be set to operate in different modes when used by employees. Please note that if you plan to
use a kiosk or workstation to enable employee badge printing, the workstation may not be used for traditional visitor check-
in.
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n Kiosk behaviors for employees

No behaviors for employees means the self-registration station is used for visitors only.

Employee unlock for visitor registration means an employee must enter their credentials to unlock the self-
registration station. After that the visitor can register themselves or the employee can assist them.

Employee self-service kiosk mode allows an employee to print a new employee badge for themselves. After entering
their credentials, the information on their employee record is used to print a new badge. This is normally used if an
employee has lost or forgotten their badge.

n Method to identify employee

Primary method / Secondary method selects either one or two types of information that the employee must supply to
enable the selected mode.

3.4.7 Email Alerts tab
You can setup EasyLobby to send email alerts for various events. Please note that in order for email alerts to function, you
must have an SMTP server setup. See Email Interface tab.

Visitor Check In tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n The customization options include:

Send employee email notification of visitor check in automatically sends an email notification to an employee with a
valid email address when you check in a visitor and/or print a badge.

Edit/confirm before send allows you to edit each email before it is sent to the employee.

Subject: (Optional) Type your own subject heading for the email.

Body: (Optional) Type in the editing box to format the email. To add a field to the email, click one of the << Field
buttons on the right. The field is displayed in the email message.

Package Check In tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n The customization options include:

Send employee email notification of package check in automatically sends an email notification to an employee
with a valid email address when a package label is printed and/or checked in.

Edit/confirm before send allows you to edit each email before it is sent to the employee.

Subject: (Optional) Type your own subject heading for the email.

Body: (Optional) Type in the editing box to format the email. To add a field to the email, click one of the << Field
buttons on the right. The field is displayed in the email message.

Watch List Alert tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n The customization options include:

Send administrator notification when a person on the watch list is rejected automatically sends an email to the
administrator on file (Edit > Sites > Administrator Email) when a watch list visitor is denied entry.

Send administrator notification when a person on the watch list is admitted automatically sends an email to the
administrator on file when a watch list visitor is allowed entry.

Enable email send button on watch list notification screen when match is displayed enables the Send Email
button on the watch list notification screen, allowing you to send an email to the administrator, if desired, by clicking
the button.

Subject: (Optional) Type your own subject heading for the email.

Body: (Optional) Type in the editing box to format the email. To add a field to the email, click one of the << Field
buttons on the right. The field is displayed in the email message.

Send watch list emails to additional email addresses sends an email notification to the address specified in the box.
Multiple email addresses must be separated by commas, for example:
john.smith@acompany.com,noah.sorensen@acompany.com.

Expired Badges Alert tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.
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n The customization options include:

Send notification to administrator of visitors whose ‘Valid To’ has expired: Sends an email to the administrator
(Edit > Sites > Administrator Email) when a visitor has not been checked out after their "Valid To" time has expired.

Also send notification to employee sends an email notification to the host employee when their visitor has not been
checked out after their "Valid To" has expired.

Frequency sets how often the program should check the expired badges and send email.

Subject: (Optional) Type your own subject heading for the email.

Body: (Optional) Type in the editing box to format preliminary text. To add a field to the email, click one of the << Field
buttons on the right. The field is displayed in the email message.

Visitor Info: Type in the editing box to format the visitor listing. To add a field to the email, click one of the << Field
buttons on the right. The field is displayed in the email message.

Send expired badge alert emails to additional email addresses sends an email notification to the address specified
in the box. Multiple email addresses must be separated by commas.

Panic Message tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

The Panic Message button allows operators to send a message to the EasyLobby Administrator on file and other recipients
with a single click. You may choose to use this message to send a notification that there is an emergency situation in the
lobby that requires security, or simply that there is a queue and additional support staff are needed.
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n The customization options include:

Send panic email to site administrator sends an email to the administrator (Edit > Sites > Administrator Email)

when the panic message button or File > Panic Message menu item is used.

Send panic email to additional email addresses sends an email notification to the address specified in the box.
Multiple email addresses must be separated by commas.

Current Visitor tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

The Current Visitor report displays all visitors that are currently checked in. You can run this report directly from the File
menu or the toolbar. The report can be printed, or sent via email if configured through the email alerts. This can be a helpful
tool to use during evacuation drills or in the case of an actual emergency, where you might need to account for all of the
visitors that are checked in to your facility.

PLT-03258, B.11 93 April 2025



Powering
Trusted Identities

EasyLobby® SVM™
Installation Administration and User Guide

n The customization options include:

Send current visitor report as email attachment to administrator sends an email to the administrator (Edit > Sites >
Administrator Email) when the Current Visitor button or menu item is selected.

Send current visitor report as email attachment to additional email addresses sends an email notification to the
address specified in the box. Multiple email addresses must be separated by commas.
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Email Interface tab
Before making any changes, see 3.4 Program options, which provides important details about the operation of the Program
Options tabs. It is important to make sure you are setting the options for the correct site and station.

n Email Interface:

Built-in SMTP Mail Sending Facility: You must be connected to a SMTP mail server. If the connection fails when
trying to send an email, you will have lost the email message.

3.4.8 Integrations tab
The Mobile Access and Location Services tabs do not require the Set enterprise options area provided on other tabs.
Both integrations always operate at enterprise level (ESS), where all settings affect all EasyLobby stations. The Location
Services tab is available only when using an SQL database; it will not appear if you are using a Microsoft Access database.

Major additional features are available that expand the capabilities of EasyLobby SVM:
n HID Mobile Access® allows visitors to use their mobile phone, tablet or wearable device to access your doors. See

4.1 HID Mobile Access for full details.
n The HID Location Services integration connects EasyLobby to your HID Bluzone™ Portal account, providing you with

the real-time locations of your visitors, employees, or assets. See for full details.

The settings for these features are controlled using the Integration tabs.
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Mobile Access tab

n Enable Mobile Access enables EasyLobby Mobile Access features. The enterprise level ( ) is always selected
on this tab, since the settings affect all stations. You must also go to the Program Options > Customize Fields >
Visitor Form tab and select Display Mobile Access tab to fully enable mobile access features on an individual
station. When both options are enabled, an additional Mobile Access tab appears on the Visitor form, where you can
send the visitor an invitation to use mobile access. See 4.1.2 Mobile access operation.

n Portal Data
Portal URL is the primary URL for the HID Mobile Access Portal. This item is fixed.
Authentication URL is the authentication URL for the HID Mobile Access Portal. This item is fixed.
Organization ID is the number that was assigned to your organization when it purchased the HID Mobile Access
service. This is shown when you login to your HID Mobile Access Portal account and click HID Mobile Access.

n System account
User ID: Enter the user ID for the system account that will be used to provide the mobile IDs.
Password: Enter the password for the system account that will be used to provide the mobile IDs.

n Available Mobile IDs displays a summary of the mobile IDs that have been purchased and are available to use.
n Reload connects to the HID Mobile Access Portal using the supplied details. If the connection is successful, the table

will show the number of available mobile IDs.

Note: Mobile Access operations are recorded in the file EasyLobby.MobileAccess.Controls.log, saved in C:\Users\
[User]\AppData\Local\EasyLobby\EasyLobby SVM 10.0\MobileAccess.

3.5 Badge options
See Print badges for full details about badge options.
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3.6 Device options

EasyLobby supports a wide range of scanners/readers; see 2.4 Hardware installation.
n Click Edit > Device Options.
n The information can be set at the enterprise or site/station level depending on whether you are logged in as an

enterprise administrator or site administrator. Select the Site and Station.
n The ability to change the settings is also dependent on whether the enterprise administrator has selected that an

option may be changed at a site or station level or only at the enterprise level.

3.6.1 License tab
The License tab allows you to configure license and passport scanners.

ScanShell/Snapshell tab
Before making any changes, check that the correct site and station are selected.
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n ScanShell License / Passport Scanner

Enable ScanShell/SnapShell Scanner enables the device.

Capture photo uses the photo on the license as the visitor’s photo.

Capture full image captures the image of the complete license. This thumbnail of the ID will appear as the second
photo in the Visitor form Photo tab.

Available Regions / Region Scan Order: To enable a license region, select the region from the Available Regions
list and click to move the region to the Region Scan Order list. To remove a region from the Region Scan Order
list, select the region and click to move the region to the Available Regions list. The scan order allows you to
optimize the order in which templates are queried when completing a scan, making the process faster for the most
popular regions.

Calibrate: The scanner must be calibrated before it will work. Click Calibrate, insert the scanner’s supplied calibration
card and click OK.

Set the options for which form of identification is to be scanned:

ScanShell 800R Options: Set the identification for the initial scan, and for the scan after a button press.

ScanShell 1000 & SnapShell Passport Options: Set the identification scan for each button.

The logged in Windows user must have write permission for the system temporary folder if you are using a ScanShell
800R or 1000 scanner with photo extraction. The folder is usually C:\Windows\Temp. To check the location of your
system temporary folder, open Control Panel and click System > Advanced system settings > Environment
Variables. In the System variables section, check the value of the TMP and TEMP variables. The term
%USERPROFILE% indicates your user profile folder, typically C:\Users\<username>. See A.1 User level access to
commands for more information on permissions.

SnapShell Options: Set the document type for the scan.

Intelli-Check tab
Before making any changes, check that the correct site and station are selected.
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n License Reader

Enable Driver’s License Reader enables the device.

Port is usually COM1, but check with your system administrator if unsure about the port.

Device type selects the type of Intellicheck Reader; select only IntelliCheck DCM.

Note: If you are using an Intellicheck DCM with a USB cable, you will need to find the COM port to which the device
has been assigned. See 2.4.2 Install an Intellicheck DCM/IM2000/IM1200+.

AssureTec / Acuant / DESKO tab
Before making any changes, check that the correct site and station are selected.
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n AssureTec ID-150 / Acuant ComboSmart ID / DESKO PENTA

Enable Scanner enables the device.

Capture photo uses the photo on the license as the visitor’s photo.

Capture full image captures an image of the complete license.

Picture Resize% improves image quality and adjusts size of scanned images.

Bmp to Jpeg Picture Quality% enhances quality and reduces size of scanned Bmp images by converting them to
Jpeg.

Contrast enhances scanned image contrast.

Brightness adjusts scanned image brightness to improve visibility.

Other Countries tab
Before making any changes, check that the correct site and station are selected.
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Enable South Africa driver’s license barcode scanning enables scanning of South Africa driver’s licenses.

Device type: Selects the device type.

Server IP Address: Selects the server IP address.

3.6.2 Business Card tab
Before making any changes, check that the correct site and station are selected.

CardScan operation has been discontinued.

3.6.3 Barcode tab
Before making any changes, check that the correct site and station are selected.
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Barcode scanners should be configured using the scanner’s installation instructions provided by the hardware
manufacturer.

The following types of barcode scanner are compatible with EasyLobby:
n Honeywell Voyager 9540 scanner.
n Honeywell Genesis 7580g Hands Free Scanner.
n Honeywell Xenon Wireless Area-Imaging Scanner.

To configure the scanner, scan the necessary barcodes in the scanner’s user manual to set a preamble string of F12 and
Code 128. It should then work automatically with EasyLobby. You can configure four USB COM Barcode Scanners.

n USB COM Barcode Scanner 1 / 2 / 3/ 4

Enable USB COM Barcode Scanner enables the device.

Port selects the COM port to which the barcode scanner is connected.

Read Type sets which actions a barcode scanner can perform.

3.6.4 Prox Card tab
Before making any changes, check that the correct site and station are selected.

PLT-03258, B.11 103 April 2025



Powering
Trusted Identities

EasyLobby® SVM™
Installation Administration and User Guide

You can configure four USB Proximity Card Readers with EasyLobby.
n Proximity Card Reader 1 / 2 / 3 / 4

Enable Proximity Card Reader enables the device.

Port selects the COM port to which the proximity card reader is connected.

Device Type selects the type of proximity card reader.

Read Type sets which actions a proximity card scanner can perform.

Process the same as a barcode scan suppresses the usual pop-window for a proximity card scan, and instead uses
the same options used for a barcode scan (see Barcode Scan tab. This helps to streamline the process when using
proximity cards.

Do not assign card number to current visitor prevents the proximity card number being immediately assigned to the
currently open visitor record. If another visitor’s record is currently open in EasyLobby, this option prevents an
unexpected receipt of proximity card details being assigned to the wrong visitor record, or disturbing your operation of
EasyLobby.

3.6.5 Camera tab
Before making any changes, check that the correct site and station are selected.
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n Camera interface:

Use Video for Windows interface: Select this option if you are using a camera that uses the Video for Windows
interface drivers.

Use TWAIN interface: This feature is no longer supported in EasyLobby.

If there is more than one twain device connected: This feature is no longer supported in EasyLobby.

Add informational caption to photo adds time and date information to the photo taken.

Test performs a test to check that the camera is working. If the displayed image is green, click Edit > Format, select a
resolution of 640x480, and click Apply.

3.6.6 Mag Stripe tab
Before making any changes, check that the correct site and station are selected.
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n Magnetic Stripe Card Reader

Enable USB magnetic stripe card reader enables the device.

Use track 1/2 for custom id selects which of the card tracks should be used to create the custom Id.

Prompt to assign mag stripe number as custom id of current visitor record displays a prompt before assigning the
magnetic stripe number to the current visitor record.

3.6.7 Fingerprint tab
Before making any changes, check that the correct site and station are selected.

Fingerprint scanners should be configured using the scanner’s installation instructions provided by the hardware
manufacturer.
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n Fingerprint Scanner

Enable Fingerprint Scanner enables the device.

n Server Options

Name/ IP Address: Type the details of the server.

Port number: Type the port number.

n Client Options

Scan continuously for fingerprints allows a person to use the fingerprint scanner at any time. If this option is not
selected, you must manually enable the fingerprint scanner when required.

Display scan dialog enables the scan dialog.

3.6.8 Smart Card tab
Before making any changes, check that the correct site and station are selected.

Note: This tab is available only if the pivCLASS integration feature is installed.
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n FIPS 201 Reader enables/disables the FIPS 201 capabilities in EasyLobby SVM (visitor registration and visitor
check-in/check-out).

n System ID provides the System ID string. Click and drag your mouse cursor over the black area of the System
ID field to reveal the System ID string. This string is usually seven characters long, e.g. “AG8DBC7”

n License allows you to enter the license recevied from pivclasssupport@hidglobal.com.
n Reader allows you to select which smartcard reader to use with FIPS-201 operations.
n Process as EasyLobby Badge/Barcode on scan enables/disables the ability to trigger check-in/check-out actions in

EasyLobby SVM by PIV card scans.
n Address holds the address of the pivCLASS service instance
n Port holds the port number of the pivCLASS service instance.
n Test button executes connectivity test with pivCLASS service instance based on provided address and port values –

requires properly applied license key
n Validate credentials in the pivCLASS service option enables/disables FIPS-201 credential validation in the

pivCLASS service.
n Register credentials in the pivCLASS service option enables/disables FIPS-201 credential registration in the

pivCLASS service.

To enable pivCLASS card reader support:

Note: In order to enable the FIPS 201 Reader section, a separate pivCLASS integration package must be installed
(after installation by default it can be found under C:\Program Files (x86)\EasyLobby\EasyLobby pivCLASS
Integration).
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1. Click Edit > Device Options > Smart Card tab.

2. Select the Enable FIPS 201 Reader check box.

3. Click Edit > Device Options > Smart Card tab to reload the Smart Card tab.

4. Enter your license key in the License field.

5. Select a smart card reader from the Reader dropdown list.

6. Click Apply, then OK.

3.6.9 General tab
Before making any changes, check that the correct site and station are selected.

n On scan, do not activate application when minimized or in the background causes EasyLobby to remain minimized
when a scan is detected, rather than popping up. This is useful if you are performing other tasks on the computer.

3.7 Import data
EasyLobby administrators can import employees, visitors, reasons, watch list entries, packages, and assets into the
EasyLobby database from another database or spreadsheet.

3.7.1 How to import data
The record types that can be imported are Visitors, Employees, Assets, Asset Loans, Packages, Watch Lists, Lost and
Found items, Reasons, Categories, Clearances, User Accounts, Sites, Stations, and Conference Rooms.

Note: Before importing data, it is advisable to export or back up existing data.

To import records from a database or spreadsheet:

1. Create a file from your database or spreadsheet to import to EasyLobby.

The file you create must contain records with fields separated by asterisks, tabs, or commas. Each record must be on
a separate, single line and have a column for each of the fields specified below (leave the column entry blank if you
are not using that field, but you must have the field title in the file). You can omit any fields after the last field you want
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to import.
For example, a visitor import file must contain the following fields in the first row, in the provided order.

1. RecordType 2. Id 3. FirstName 4. LastName 5. SSN …

… 6. Title 7. Company 8. Address1 9. Address2 10. City …

… 11. State 12. Zip 13. Country 14. Citizenship 15. WorkPhone …

… 16. CellPhone 17. Fax 18. Email 19. Website 20. License …

… 21. LicenseExpiration 22. DateOfBirth 23. Employee 24. Category 25. Reason …

… 26. Clearance 27. Site Id 28. Conference Room 29. ParkingSpaceId 30. CheckIn …

… 31. Check Out 32 ValidFrom 33. ValidTo 34. RegisteredBy 35. UserDefined1 …

… 36. UserDefined2 37. UserDefined3 38. UserDefined4 39. UserDefined5 40. UserDefined6 …

… 41. UserDefined7 42 UserDefined8 43. UserDefined9 44. UserDefined10 45. UserDefined11 …

… 46. UserDefined12 47. UserDefined13 48. UserDefined14 49. UserDefined15 50. UserDefined16 …

… 51. UserDefined17 52. UserDefined18 53. UserDefined19 54. UserDefined20 55. UserDefined21 …

… 56. UserDefined22 57. UserDefined23 58. UserDefined24 59. ApprovedBy 60. Status …

… 61. ProxCardNo 62. Notes 63. PrintCount 64. ProxyPrint 65. InsuranceCo …

… 66. PolicyNumber 67. CreationDate 68. ModifiedDate 69. CustomId

When EasyLobby reads the file, the first row is ignored as it is expected to contain the field names, so your database
table or spreadsheet might look like this:

Note: To create an import file with the fields already set up in the correct order, click File > Export (see 3.17 Export
data and system maintenance). You can then replace the information in the file with the information you wish
to import into EasyLobby. Before overwriting data, it is advisable to back up your existing data.

2. Name the file with one of the following file extensions:

Asterisk-separated file: .sep

Tab-separated file: .tab

Comma-separated file: .csv

Dates should be in the following format: mm/dd/yy h:mm, for example: 10/31/17 9:22, 12/25/18 23:40, 03/09/18 9:05.
Years follow the rules defined in the Regional Settings of your Windows Control Panel to determine the century. By
default, years from 00 to 29 are interpreted as 2000 to 2029.

3. The Record Type field for all records in the file must be populated with the type of record you are importing, for
example Visitor. The Id column is used only if you have previously exported the visitor and you want to ensure the
same record gets updated upon re-importing. It can be left blank in most cases.

4. When your file is ready, open the visitor log within EasyLobby and move to a visitor view.
5. If your visitor log already contains records, create a backup of your visitor log (without deleting records) before you

import records. To do this, click File > Visitor Log > Backup and clear the Delete backed up visitors and packages
option before clicking OK.

6. Click File > Import.
7. Find and select the file you created.
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8. If you need to open the file in read-only mode because the file is in use by another application, check Open as read-
only.

9. Click Open. The records are imported from the file and you will see a message about how many records were
imported.

10. Use the visitor log to view the imported records. Check to make sure the information was imported into the correct
fields. If not, fix the order of the fields in your import file. Make sure fields do not contain the delimiter character
(asterisk, tab, or comma) within the field text.

You can include multiple record types in a single import file. To do this, separate the two sets of data by a blank row. For
example, if you wanted to import both visitors and employees, row one would contain the visitor field names and the
following rows would contain visitor records, all with a RecordType of Visitor. After all of the visitor records, skip one row
leaving it blank, then include all of the employee field names followed by the employee records, all with a RecordType of
Employee. This can be done with as many record types as needed.

Some record types also include sub-records. A sub-record is a field from a record that could possibly contain multiple
values. For example, when importing a visitor you can also import visitor entry data as sub-records. A single visitor can have
many entry records. Therefore these are considered sub-records. Sub-records are handled the same as standard record
types when configuring your import file.

For a complete list of record types, sub-records, and their field names, see A.6 Record formats.

3.7.2 Import employee data
The Employee Import utility is used by administrators to import employee data into an EasyLobby database. Refer to
EasyLobby Employee Import Utility User Guide (PLT-03855) for details.

3.8 Categories
Categories allow you to group your visitors, employees or watch list items. For example, categorizing your visitors allows
you to print badges that differ by category, and to take advantage of reports sorted by visitor category. The EasyLobby
system administrator or manager can add or change categories in EasyLobby SVM or Administrator. The visitor categories
appear in the Category drop-down on the visitor form, allowing the operator to quickly select a category.

3.8.1 Add a visitor category
1. To add or change categories click Edit > Categories.

Note: If you created a new visitor log based on the sample file and preserved the categories, the categories are
displayed. If you created an empty visitor log, you must add new categories.

The first category in the list is the default category that is used when a new visitor is added. Click Move Up or Move
Down to change the order.
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2. Click Insert to add a category. The Edit Category window is displayed with the Name set to New Category. The name
you type is shown in the category list in visitor views. You can associate the category with all sites, a particular site, or
multiple sites using the Sites box. Check Require approval for preregistration to set the category as a trigger for
preregistration approval. See A.5 eAdvance value-based approval.

3. To edit category settings for an existing category, change the information displayed in the edit category window.

4. To delete a visitor category, select the category and click Delete.

3.8.2 Employee categories
Categorizing your employees allows you to limit the number of visitors to a category and to list employees by category.

1. To add an employee category, click Employee > Categories.

2. Click Insert. The Edit Employee Categories window is displayed with the Name set to New Category. The name you
type is shown as the category in the employee list in visitor views.

3. To edit an existing category, change the information displayed in the Edit Employee Category window for the
category.

4. To delete an employee category, select the category and click Delete on the Edit Category window.

3.8.3 Watch list categories
Categorizing your watch list entries allows you to display whether the person is a welcome or unwelcome visitor.
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1. To add a watch list category, click Edit > Alerts and select the Watch List tab. Click Categories.

2. Click Insert. The Watch List Categories window is displayed with the Name set to New Category. The name you type
is shown as the category in the watch list. Assign a status to indicate if the visitor is welcome.
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3.9 Reasons for a visit
The reasons log contains information about the types of visits you expect to host. Reasons added in the reasons log are
included on the Reason drop-down in the visitor views. The EasyLobby manager or system administrator can add, edit, or
delete reasons.

To open the Reasons window, use any of these methods:
n Click Edit > Reasons.
n Double-click the Reason field in a single-visitor view.

Changes to the reasons log are saved automatically. You do not need to do anything to save your changes.

3.9.1 Add a reason
To add a reason or event:

1. In the Reasons window, click Insert.

2. In the Reason field, type the reason for the visit or the name of the event.

3. On the Type drop-down, select either Reason or Event. An event is something that happens at a scheduled time and
is attended by several people. A reason may be an informal meeting or a personal visit.

4. Type a Code if your reasons are coded; if not you may leave this field blank.

5. To enter a date, select the Start Date or End Date check box. Once a date is entered you can use the up or down
arrows on the date field to change the date or time by selecting the time or date and then the up or down arrow. You
do not need to provide dates if they do not apply.

6. In the Sites box, select the site.

7. You can use Move Up, Move Down, and Sort to change the order of the reasons.

8. Click Close. Changes to the Reasons log are saved automatically.

3.9.2 Delete a reason
To delete a reason or event:
1. In the Reasons list, select the reason.

2. Click Delete.
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3.10 Signature types
A signature type denotes the purpose of a signature, whether it is a document or a delivery. There are signature types for
visitor, package, asset, and lost & found items. The EasyLobby system administrator or manager can add or change
signature types in EasyLobby SVM or Administrator. To learn more about displaying documents, see 3.4.6 Self Registration
tab and Behavior Options tab.

3.10.1 Add, edit, or delete a signature type
1. Click Edit > Signature Types.

2. Click either the Visitor, Package, Asset or Lost & Found tab for the signature type.

The first signature type in the list is the default type to use when a new visitor is added. Click Move Up or Move Down
to change the order. Click Sort to list the signature types alphabetically.

3. Click Insert to add a signature type. The signature type is displayed with the name set to New Signature Type. The
name you type is shown in the signature type list in visitor views.

4. To edit a signature type, change the information displayed in the Name box for the selected signature type.

5. To delete a signature type, select the signature type and click Delete. You are prompted if you want to delete this
signature type. Click OK.
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3.11 Alerts
You can set up alerts to indicate when a visitor has reached a number of visits, is considered a VIP, is not welcome, has an
expired badge but has not checked out, or either a host or facility has reached a maximum amount of visitors.

3.11.1 Watch List tab
The watch list highlights attention to visitors, for example:

n They are white-listed, such as a VIP or board member.
n They are grey-listed, such as someone who is permitted on site but requires supervision.
n They are black-listed, such as individuals you do not want on site.

Only managers and administrators can add to the watch list by default. You can add existing visitors to the watch list or
create a watch list entry from scratch. Watch list alerts are displayed on screen for your operators to review. For details
about sending watch list alerts by email, see Watch List Alert tab.

Add a previous visitor to the watch list
1. Find the visitor to add to the watch list in either the grid view or a single visitor view.
2. Click Visitor > Add Visitor to Watch List.
3. The watch list is displayed with the current visitor record.

4. Select the watch list category, change any information, load or delete the photo, and add any special instructions.
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Add a new person to the watch list
1. Click New.

2. A blank watch list form is displayed.

3. Type the person’s name and contact information, photo (optional), aliases, category, whether the alert is always
enabled or valid for specific dates, and any special instructions. Watch list categories are managed in 3.8.3 Watch list
categories.

4. An entry in the Event Log is made tracking the addition.

To manage watch list settings for when you would like the watch list queried, and what actions to take, see Check In tab and
Watch List Alert tab.

3.11.2 Frequent Visitors tab
The frequent visitor alert indicates when a visitor has reached a specified number of visits and what action to take. This may
be used if you plan to enforce limits on the number of times a visitor can come on site, or if you have a minimum threshold
before a visitor receives a permanent badge. Only managers and administrators can add frequent visitor alerts. Frequent
visitor alerts are displayed on screen for the operator during check in.
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To add a frequent visitor alert:

1. Click New to add a new alert. A new alert is added with the name New Alert. Type a name for the new alert.

2. Check the Enabled option to enable the alert.

3. Specify the Initial Alert Display. This is the number of visits after which the alert should display and whether the alert
should display one time only or on every visit after the qualifying visit.

4. Specify the Alert Timeframe. The choices are to start counting visits for the alert:

n From the beginning
n Within a number of days (on a rolling basis) that you specify
n Within a calendar year, quarter, month, or week.

5. If applicable, type instructions to display with the alert. For example, the visitor may have to complete a form after their
10th visit, or a report may have to be run after a visitor’s 5th visit in 90 days.

6. Specify the Display Stop Option. This is a check box on the alert that allows you to turn off the alert for the particular
visitor. The choices are:

n Never display the stop the alert check box
n Stop displaying the alert after the specified number of visits per time frame
n Always display the stop the alert check box.

Note: Once the alert is turned off for a visitor, it never shows again for that visitor.

7. Specify the Applicable Visitor Category. You can apply the alert to:
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n All categories
n To all categories, but exclude a particular category
n To a specific category.

3.11.3 Maximum Visitors tab
The maximum visitors alert indicates when the maximum number of visitors for a particular host (e.g. employee) has been
reached, and/or when a total maximum number of visitors has been reached. This allows you to set maximum visitor limits
for certain types of hosts.

1. Check the Enable maximum visitors check option to set the maximum visitors for an employee. Select the employee
category and check Enforce maximum visitors for that category. Type the maximum number of visitors, if the
maximum can be overridden, and any instructions. Repeat for each employee category.

2. Check the Enable maximum visitors at one time option to set the maximum visitors for the enterprise. Type the
maximum number of visitors, if the maximum can be overridden, and if it applies to all visitor categories or a specific
category.

3.11.4 Time/Value-Based tab
Time/Value-Based alerts allow you to track certain actions or enforce rules over time. For example, you may choose that a
Non-Disclosure Agreement be considered valid for 1 year, and then require that it be re-signed.
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A time-based alert is displayed at check-in if a specified number of days has elapsed since the visitor’s last visit. This can be
used to ensure that the visitor reviews safety procedures every six months, for example.

A value-based alert can be used to check a value held in a user-defined field. The triggering of a value-based alert depends
on the control type of the user-defined field (see Visitor User Defined tab, control types):

n Text: If the text in the user-defined field on the visitor’s record is the same as the text specified for the alert, the alert is
displayed at check-in.

n Check box: If the check box in the user-defined field on the visitor’s record is selected, the alert is displayed at check-
in.

n Combo: If the combo box in the user-defined field on the visitor’s record is set to the value specified in the alert, the
alert is displayed at check-in.

n Date: If the date in the user-defined field on the visitor’s record has already passed, the alert is displayed at check-in.

When you use the Field drop-down to select the user-defined field, the label and control just below the drop-down change in
response to the user-defined field’s control type.

1. Click New to add a new alert. A new alert is added with the name New Time-Based Alert. In the Name box, type a
name for the new alert.

2. Check Enabled to enable the alert. Time/Value-Based alerts will appear on screen for your operator to review at the
time they are triggered.

3. Select Value-based to trigger the alert on the value of a user-defined field.

a. Select the user-defined Field that will hold the trigger value. The label and control below the Field box change to
allow you to enter the required information relevant to the user-defined field’s control type.
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b. Enter the value, date, or combo box selection that will trigger the alert. If the user-defined field is a check box, no
value is required.

4. Select Time/Value-based to trigger the alert on the value of a user-defined field, or after a specified number of days
after the initial visit.

a. Type a number of days in the After box.

b. Follow the instructions in step 3 if you also want to trigger the alert on the value of a user-defined field).

5. In the Instructions box, type any instructions to display on the alert.

6. Also alert on initial visit will cause time-based alerts to show on the first visit.

7. Specify the applicable visitor category. You can apply the alert to:

n All categories
n All categories, but exclude a particular category
n A specific category.

3.11.5 Company Watch List tab
The company watch list highlights attention to visitors from a specific company. Only managers and administrators can add
to the watch list. You might want to add Companies to the Company watch list if you would like a particular action taken
every time a representative of that company is on site. For example you may want to notify a manager when a consultant
company is on site, or perhaps provide keys and a ladder anytime someone from a repair company arrives.

To add a company to the company watch list:
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1. Click New.

2. A blank company watch list form is displayed.

3. Type the company’s name and contact information, aliases, category, whether the alert is always enabled or valid for
specific dates, and any special instructions. This alert will appear on the operator’s screen during the check in process
if a match is found.

4. An entry in the Event Log is made tracking the addition.

3.11.6 Country Watch List tab
The country watch list highlights attention to visitors from a specific country. Only managers and administrators can add to
the watch list. This feature is typically used if you need to require additional documentation or agreements for visitors from
certain countries.

To add a country to the country watch list:

1. Click New.

2. A blank country watch list form is displayed.

3. Type the country’s name and contact information, aliases, category, whether the alert is always enabled or valid for
specific dates, and any special instructions. This alert will appear on the operator’s screen during the check in process
if a match is found.
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3.12 Clearance
Clearance is used to allow or deny entry at any EasyLobby station or satellite. The EasyLobby system administrator or
manager can add or change clearances in EasyLobby SVM or Administrator.

1. Click Edit > Clearances.

2. Click Insert to create a new clearance. A clearance is created with the name New Clearance.

n In the Name box, type a new name for the clearance level.
n Type a number, if applicable and description.
n Select the Site, Sites, or All Sites for the clearance level.

3. Click Move Up or Move Down to change the order. Click Sort to alphabetize the list.

4. Click Delete to delete a particular clearance and click Close to exit the Clearance window.
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3.13 Parking lots and spaces
You can assign and release parking lots and spaces to visitors and employees. Only managers and administrators can add,
edit, and delete parking lots and spaces. This feature is typically used when visitors or employees check in at a guard shack
prior to parking their vehicle. It also allows you to manage parking lot limits.

To add parking lots and spaces:

1. Click Edit > Parking.

2. Select the site and click Add Lot to add a parking lot. Name the new parking lot.
Click Add Spaces to setup the spaces available in the lot.

3. Click Close to exit the Parking Lots and Spaces window.
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3.14 Conference rooms
You can assign and release conference rooms and spaces to visitors and employees. Only managers and administrators
can add, edit, and delete conference rooms. While this feature allows you to track what room visitors have been assigned to,
it does not enforce strict limits or "hold" the room like a building management application.

To add conference rooms:

1. Click Edit > Conference Rooms.

2. Select the site and click Insert to add a conference room. Name the new conference room. You can reorder them with
the buttons at the bottom.
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3.15 Vehicle types
The vehicle type indicates the type of vehicle, for example an SUV or truck, etc. The vehicle types are used when specifying
vehicles for visitors and employees, either within the Vehicle tab on the Visitor or Employee form, or if you are assigning
parking spaces. The EasyLobby manager or system administrator can add, edit, or delete vehicle types.

To set up vehicle types:

1. Click Edit > Vehicle Types.

The first vehicle type in the list is the default type that is used when a new visitor is added. Click Move Up or Move
Down to change the order. Click Sort to list the vehicle types alphabetically.

2. Click Insert to add a vehicle type. Type a new description in the Name box. This name will be shown in the vehicle
type list in visitor views.

3. To rename a vehicle type, select it in the list and edit the description in the Name box.

4. To delete a vehicle type, select the vehicle type and click Delete.
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3.16 Use EasyLobby on a network
Once a visitor log has been created, it can be easily networked to other computers with EasyLobby installed. The visitor log
file to be shared must be created and stored in a location on the network that can be accessed by all the computers running
EasyLobby. Each computer must have the ODBC data base installed; see 2.8 Install the database. To network each
EasyLobby computer, follow these steps.

1. Start EasyLobby on each computer. Log in with administrator or manager access.

2. Click File > Open Visitor Log > Data Source. Select the required ODBC visitor log.

3. In the Login To window, type a username and password for this log.

4. Click OK.

3.17 Export data and system maintenance
You can export records from a database to a file that can be read by many databases and spreadsheets. To export records,
follow these steps:
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1. Click File > Export.

2. In the Select type of records to export frame, select the items that you wish to export.

3. In the Options frame, select the Delimiter character (separator) to be used in the output, and if the header row, record
type or record Id should be included.

4. Click OK.

5. Type a name for the export file and select the export file format. The file is an ASCII file with fields separated by the
chosen delimiter (asterisks, tabs, or commas).

6. Click Save.
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3.17.1 Export photos
The File > Export window can export all employee or visitor photos as part of other export data.

To save a single photo, right-click any photo in EasyLobby SVM and click Save.

You can also export a specific range of photos, using the EasyLobby Photo Export Utility.

1. Open PhotoExport.exe from the EasyLobby\EasyLobby SVM 10.0 installation folder.

2. Select the type of photos you wish to export and, optionally, a date range for visitor photos.

3. For employee or visitor photos, enter a Photo Index value (1-6). This specifies the picture to export:

Photo
Index

Appears in Notes

1 Photos tab The main employee / visitor picture. This is the left image slot on the employee or visitor form’s
Photos tab.

2 Photos tab The center image slot on the employee or visitor form’s Photos tab.

3 Photos tab The right image slot on the employee or visitor form’s Photos tab.

4 Associates tab The left image slot on the employee form’s Associates tab.

5 Associates tab The center image slot on the employee form’s Associates tab.

6 Associates tab The right image slot on the employee form’s Associates tab.

4. Type an Export Folder path, or click Browse to select the destination folder for the exported photos.
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5. The Filename Style allows you to specify the filename format. You can include variables in the filename specification
that will be substituted with the actual information:

n %FIRST% – First Name

n %LAST% – Last name

n %EMPNUM% – Employee Number

n %CUSTOMID% – Visitor Custom Id

n %COMPANY% – Company

n %CATEGORY% – Category

n %DATE% – Today's date as MMDDYYYY

For example, if there is a visitor named John Smith from company Acme, using the filename style:

%COMPANY%-%FIRST%_%LAST%.jpg

will export a photo named Acme-John_Smith.jpg.

Note: The %EMPNUM% variable is supported only for employee photos.
The %CUSTOMID% and %COMPANY% variable are not supported for Watch List photos.

6. Click Start. The Status area will show information about the export.

3.17.2 Archive inactive employees
You can archive all records associated with inactive employees.

1. Click File > Visitor Log > Archive Inactive Employees.

2. Click one of the following actions:

n Archive creates an archive file without deleting the archived files.
n Archive/Delete creates an archive file and deletes archived records.
n Cancel cancels the operation.
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3.17.3 Visitor maintenance
This allows you to perform an enterprise level system cleanup on your visitor records.

n Check out visitors that have checked in, but have not checked out.
n Delete blank visitor records.
n Delete preregistered visitors that did not check in.
n Delete visitors that never checked in, for visitors created before a date and time you specify.
n Delete all logo images, all custom badges.
n Reset all options to the program default (factory settings).

1. Click File > Visitor Log Maintenance.

2. For each category, carefully select the date and time to limit the items to which the maintenance action will be applied.
Select the option to enable the action.

3. Click OK.

3.18 View current properties and users
If you are logged in as an administrator, you can see the properties of the current database in both EasyLobby SVM and
Administrator. The properties shown include the filename and location of the current file, the database version used to
create the log, and the last backup date and time.
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1. Click File > Visitor Log > Properties. The Visitor Log Properties window also shows your current username and
security level.

2. Click Edit > Active Logins to view the active logins,
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3. To view the event log, click Edit > Event Log. This displays a listing of all logins, logouts and various other events.

4. Use the Options drop-down controls to filter the results.

n Options

Site filters the list according to the login site.

Station filters the list according to the login station type.

User Name filters the list according to user account.

Type filters the list according to the event type.

Timeframe selects the period for which events are displayed.

Click Maintenance to display the Event Log Maintenance window. This allows you to choose a range of events to
delete.

Click Print Grid to print the currently displayed range of events.

Click Export to Excel to immediately open an Excel file populated with the currently displayed range of events
(requires Microsoft Excel).

Click Close to close the Event Log window.
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4.1 HID Mobile Access
EasyLobby can provide visitors with HID Mobile Access®, allowing them to use their mobile phone, tablet or wearable
device to access your doors, instead of issuing them a smart card. This feature is configured using the Program Options >
Integrations > Mobile Access tab; see Mobile Access tab.

4.1.1 Mobile access prerequisites
The following items are necessary to enable mobile access:

n Your organization must have an HID Mobile Access Portal subscription account, within HID’s Secure Identity
Services Portal. This will provide the Organization ID required by EasyLobby to access the Mobile Access Portal. A
perpetual HID Mobile Access Portal account cannot be used. Refer to HID Mobile Access Solution Overview (PLT-
02078) for details.

n Your HID Mobile Access Portal subscription account must have a stock of pre-purchased mobile IDs.
n Your building must use an access control system, which physically controls the door locks in your building. This is true

for any EasyLobby system that uses proximity cards or mobile access to trigger readers beside the doors.
n You must install an access control integration. This is a small application, provided by HID, that is used to configure

and control the data connection between EasyLobby and the building’s access control system.
n The visitor must install the HID Mobile Access app on a compatible mobile device.

4.1.2 Mobile access operation

Portal URL   Auth. URL
Org. ID

Client ID
Password

Mobile ID

App

Visitor’s Mobile Device

System Account

EasyLobby
database

Program Options > 
Integrations tab > 
Mobile Access tab

HID Mobile 
Access® Portal

Send ?

*******

Refresh

?

Access 
Control 
System

EasyLobby 
Access
Control 
Integration

EasyLobby
Visitor Form >
Mobile Access tab

1

5

2 3

4

76

8
9

10

Mobile Access 
AccountEmail: visitor@acme.com

1. On any EasyLobby SVM station in your network, click Edit > Program Options > Integrations tab > Mobile Access
tab, and select Enable Mobile Access. Enter your organization’s system account details and organization ID. Click
Reload to test the configuration and list your available credentials. Mobile access features are now available for
selection across all your EasyLobby SVM stations.1

2. On each EasyLobby SVM station that will be used to issue mobile IDs, click Edit > Program Options > Customize
Fields tab > Visitor Form tab, and select Display Mobile Access tab.

3. Open a Visitor form and enter the visitor’s First Name, Last Name and any other required information indicated by a *
symbol.

1. Provided the Mobile Access tab’s scope setting (E|S|S selector) is set to E (enterprise).
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4. Select the Contact tab. In the Email box, enter an email address that the visitor can access on their mobile device.

Note: The First Name, Last Name and Email are the only fields required to issue a mobile ID.

5. Select the Badge tab. Enter Valid From and Valid To times for the visit.

6. Select the Mobile Access tab and click Send. This makes the HID Mobile Access Portal send an invitation to the
visitor’s email address.

7. The visitor receives the invitation email, which includes links to the HID Mobile Access app for Android and iOS, and a
user identification code. The visitor must follow the instructions in the email to download the HID Mobile Access app.1
In the HID Mobile Access App, the visitor must enter the invitation code provided in the invitation email. The link in the
invitation email should take the visitor to the correct location in the app where the code can be entered, but if not the
code can be entered manually by tapping Menu > Enter Invitation Code.

8. The visitor’s mobile device is assigned a mobile ID, which will allow them to participate in mobile access at your site.

9. In EasyLobby, open the Visitor form’s Mobile Access tab and click Refresh. EasyLobby connects to the HID Mobile
Access Portal to check if the visitor has accepted the invitation. Remember that it could be a long time, perhaps days,
before the visitor installs the HID Mobile Access App and accepts the invitation. The Mobile ID Status field indicates
when the visitor has accepted the invitation. EasyLobby records the visitor’s mobile ID in its database, and sends a
new visit record to the EasyLobby access control integration.

10. The EasyLobby access control integration forwards the visit record to the building access control system. The visit
record contains the visitor’s first name, last name, mobile ID, and the "valid from" and "valid to" times from the Visitor
form’s Badge tab. Now, when the visitor presents their mobile device to a door reader, the access control system will
allow the door to be opened during the valid period.

For further details about mobile access, refer to HID Mobile Access Solution Overview (PLT-02078).

4.2 FIPS-201 operations - pivCLASS service integration
EasyLobby SVM can use FIPS-201 smartcards as a source for visitor details and register/validate them in the pivCLASS
service.

4.2.1 pivCLASS service integration prerequisites.
The following items are necessary to enable pivCLASS service integration and FIPS-201 compliant cards operation:

n You must connect FIPS-201 compliant smart card reader to the PC you are running EasyLobby SVM. Ensure that
proper drivers are installed - see the reader documentation.

n You must install the pivCLASS integration feature package. This is an optional package distributed as a separate MSI
file. Ask your local HID salesman how to collect it.

n Your organization must have a pivCLASS service instance deployed and accessible from every EasyLobby SVM
station you plan to use for FIPS-201 operations.

1. If the visitor has previously used the HID Mobile Access app at a different organization, they must uninstall and then reinstall the app before accepting
your invitation.
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4.2.2 FIPS-201 operations:

n On every EasyLobby SVM station click Edit > Device Options > Smartcard tab, grab the SystemId value and send it to
pivclasssupport@hidglobal.com to get a license key. Put the license key into the License text field and press Apply,
then OK

n On every EasyLobby SVM station click Edit > Device Options > Smartcard tab and set rest of the configuration
parameters – see Chapter 3.6.9 for details

n On any EasyLobby SVM station click Edit > Program Options > Security > Smartcard and configure the FASC-N Id
Number to be stored as ProxCard number

or Id Number
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n Once a new visitor arrives, ask him to present his FIPS-201 card into the smartcard reader and unlock the card to let
the EasyLobby SVM to create a Visitor entry in the EasyLobby database, with details collected from the card. Based
on the configuration, visitor’s credentials will be validated and/or registered in the pivCLASS service.

n If an existing visitor arrives, ask him to present his FIPS-201 card into the smartcard reader to process
checkin/checkout and so that their credentials are activated/suspended respectively, in the pivCLASS service ,as
configured in the Edit > Device Options > Smartcard tab > pivCLASS service section.
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5.1 Start and login to EasyLobby SVM
To start EasyLobby® SVM™, either double-click the EasyLobby SVM icon on your desktop or click
Start > EasyLobby 10.0 > EasyLobby SVM 10.0.

You are prompted to login with your username and password:

Your username (login name) gives you an authorization level. If you need a higher
authorization level, contact your EasyLobby system administrator. If your EasyLobby system
administrator has not set up usernames and passwords, you may be able to login with the
default username and password. For greater security, it is highly recommended that you
update any default passwords, and default usernames if desired, as part of the initial setup
and configuration of EasyLobby SVM. Your login name will be automatically entered in the
visitor’s operator field when creating new visitors. When you start EasyLobby, the visitor log used in the previous session is
automatically opened, along with any other windows you had open in your previous session. The visitor log is another name
for the database that holds the EasyLobby records.

5.1.1 Open a visitor log
EasyLobby remembers which visitor log was used during the previous session. It automatically tries to open this log when
the program starts. Users with operator level and lower access levels cannot choose which visitor log file to open. Visitor
logs have a file extension of .evm (Electronic Visitor Management). The visitor log file can be stored on a local disk for single
users. For multiple locations running EasyLobby, store the file on the network where all the computers that will use the file
can read and write to the file. To open a visitor log, follow these steps:

1. Click File > Open Visitor Log.

n To open a Microsoft Access visitor log, click Filename. Select the log
you want to open and click Open.

n To open an ODBC visitor log, click Data Source.
Select the log you want to open and click OK.

5.1.2 Log out of EasyLobby
You may wish to log out without exiting the system if another user plans to use
EasyLobby from the same workstation, for example during a shift change at a
lobby front desk. To logout of EasyLobby, but not exit the system, click File >
Logout on the menu, or press Ctrl+L on the keyboard. You are automatically logged out of EasyLobby and the Login to:
window is displayed. You or another user can now log in.

5.1.3 Change password
This allows any operator to change their password. This is recommended as initial passwords are set by an
Administrator on behalf of other users. If the new password does not meet complexity requirements, you will be prompted
to provide a new password. Details about setting up password requirements are covered in Password tab.
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1. Click File > Change Password.

2. Type your current password, new password, and new password again to confirm the password.

3. Click OK to change the password.

5.1.4 Close EasyLobby
Click File > Exit. If the Prompt for database backup reminder every security setting is on (see Backup tab) the following
message might be displayed when exiting EasyLobby

Note: If the reception desk is unattended, you should exit from EasyLobby to prevent unauthorized users from adding visitor
information and printing badges.

5.2 Self-registration mode
An EasyLobby self-registration station allows visitors to enter their information or swipe their ID to locate or create a visitor
record, take their own picture, and print themselves a badge. EasyLobby system administrators customize the self-
registration choices for screen setup, languages, and hidden and required fields. See 3.4.6 Self Registration tab. You can
run your SVM workstation in self-registration mode by signing in using the self-registration login and password. You can use
the same workstation (at different times) for both assisted and unassisted visitor check-in.

5.2.1 Start and login to self-registration mode
To start EasyLobby in self-registration mode, you must first setup a user with the Self Registration security level. Click Edit >
Users and create a new user, selecting Self Registration in the Security Level drop-down.

To start EasyLobby on a self-registration station:

1. Click Start > EasyLobby 10.0 > EasyLobby SVM 10.0.

2. Type the self-registration username and password. The self-registration security level gives the station lower access
privileges than an operator or novice user. Visitors will not be able to see the records of other visitors.

3. Once the self-registration mode has started, the mouse is no longer necessary and can be placed below the desk.

If you have a camera attached to this computer which has been setup by the EasyLobby system administrator, visitors can
take their own photo. The simple Take Photo dialog can be used so all input is via the keyboard, and no mouse is required.

5.2.2 Close self-registration mode
To close the self-registration application, press Esc and type the password for the self-registration operator. EasyLobby
closes. A password is required to close self-registration mode to prevent visitors from gaining access to your computer’s
desktop or other screens.
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5.2.3 Self-registration security
Any workstation running in self-registration mode should have steps taken to ensure its security. EasyLobby password
protects the self-registration screens to prevent a visitor from exiting the application by selecting the Esc key. It is
recommended that additional configuration of the OS be completed to prevent shortcuts to the Task Manager or other
screens.
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6.1 Visitor and employee overview
EasyLobby® provides two ways to view visitor and employee information — the grid view and the form view. You can open
the grid view and one or more form views at the same time. Displaying multiple form views is a visitor default option under
the program options menu (see Visitor tab).

The grid view is capable of showing all information for all visitors. The form view allows you to view information for a single
visitor and add information for a new visitor.

6.2 Grid view
The grid view shows all visitor information for all visitors in a spreadsheet-like view. You can sort the information in the grid
view by clicking on a column heading or choosing Visitor > Sort by. You can search for specific visitors on the grid view by
choosing Visitor > Lookup.

6.2.1 How to use the grid view
The grid view lets you quickly review a group of visitor records. The records are displayed in a table with columns and rows.

Note: An efficient way to manage visitors is to open both the grid view and the form view. To edit a visitor record, find the
record in the grid view and double-click that row. The record will then open in the form view.

In all EasyLobby grid views, networked "dynamic updates" cause the grid view to be refreshed automatically, so that you
can see updates to visitor status in real time. 

Next to each visitor name you will see an icon that indicates the current status of the visitor; Checked-In, Checked Out,
Preregistered, etc. A key with all possible visitor statuses is available to help you learn the icons. The key can be hidden by
clicking Edit > Program Options > Defaults tab > Visitor tab, and clearing the Display Grid Legend option (see Visitor tab).

Icon Description

Indicates that the visitor has checked in but has not checked out.
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Icon Description

Indicates that the visitor has checked out.

Indicates that the visitor’s badge has expired and they have not checked out.

Indicates that the visitor is preregistered.

Indicates that the visitor was preregistered but never checked in.

Indicates that the visitor is preregistered for a future date.

Indicates that the visitor has checked out and is authorized for re-entry into the facility.

Indicates that the visitor is pending approval for entry into the facility.

Indicates the visitor is denied entry.

You can control the appearance and organization of the grid view in the following ways:

Action Description

Resize the window Drag the edge of the grid view window to make the window bigger or smaller.

Resize columns and rows Drag the border after a column heading to make that column wider or narrower. Drag the border
between any two rows to make all rows taller or shorter.

Change column order You can make two columns switch places in the grid. To do this, drag and drop a column heading where
you want it to be. The changes you make to the grid view are automatically saved. Click Reset Theme
on the grid view to restore the default grid settings.

Sort column Click the column heading to sort the grid on that field.

Hide a column Right-click the column to hide or view a hidden column.

Any adjustments made to the grid will be saved for the next time you open the Visitor grid.
You can export the contents of the grid view to Microsoft Excel by clicking Export to Excel. This is especially helpful if you
are planning to combine data from multiple sources for comparison.

6.3 Form view
The form view shows all the information for an individual visitor; name, company, title, contact information, visitor category,
reason for visit, employee visited, badge information, the visitor photo and signature (if taken and captured), custom
information being tracked, and check-in and check-out times. This view may also be used to enter new visitor information.
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6.3.1 How to use the form view
The form view contains the following buttons:

n Check in allows you to check in the visitor.
n Check out allows you to check out the visitor.
n Print Badge prints a single badge on the badge printer.
n View Badge shows a preview of the badge to be printed.
n Preregister allows you to preregister a visitor.
n Quick Out allows you to check out any visitor with their Custom Id.
n New creates a new visitor record. The new visitor record will be completely blank, ready for you to populate.
n Delete deletes the visitor (if you have manager or administrator access).
n Close closes the visitor log view.
n Save saves information entered into a new visitor record.

The form view include the visitor’s First Name, Last Name, Company, Title, Reason, Category, Employee, and Clearance.
The tabs contain Contact Info, Photos, Badge, Signature, Entry Log, Vehicle, Notes, and User Defined tabs (if configured;
see 3.4.3 Customize Fields tab). Right-click a field for editing options. You do not have to complete very field, but any that
are marked with an asterisk, for example * Company, must be completed. These fields have been marked as ‘required’ by
the EasyLobby administrator (see 3.4.4 Visitor Fields tab).

6.4 Find a visitor record
You can quickly find visitor records using these methods:

n Use a lookup to see a selection of visitors.
n Sort records by the desired criteria.
n Search with the Find window.

6.4.1 Look up a visitor record
To perform a lookup to see a selection of visitors, follow these steps:
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1. With any visitor view active, click Visitor > Lookup. Click one of the following lookups on the menu. A check mark
indicates which lookup is currently selected.

n All Visitors displays all visitors.
n Current Visitors displays only visitors currently checked in.
n Today's Preregistered displays all visitors who have been preregistered but have not checked in for a visit that is

scheduled for today.
n Preregistered Visitors displays all visitors who have been preregistered but have not checked in for a visit that is

scheduled for any date.
n Expired Badges displays visitors whose badges have expired but they have not checked out for the current day.

An alert can be set to address visitors that have expired badges. See Expired Badges Alert tab for details.
n Checked In Visitors displays visitors who are currently checked in. This view includes visitors that may have been

checked in on a previous day, or have expired badges. The Current Visitors view will include only visitors with a
checked in status that checked in today.

n Last Name asks you for a last name to look up.
n Company asks you for a company name to look up.
n Visit Date asks you for start and end check-in dates to look up.
n In Station asks you for a check-in location. The Badge tab of the form view shows the station.
n Reason asks you for a reason or event to look up.
n Employee asks you for an employee last name to look up.
n Category asks you for the category to look up.
n Clearance asks you for the clearance to look up.
n Expiration Date asks you for the expiration date to look up.
n Custom Id asks you for the custom Id of the visit to look up.
n License/Passport number asks you for the license or passport number to look up.
n Title asks you for the visitor's title to look up.
n Prox Card asks you for the proximity card number to look up.
n Id Number asks you for the visitor's Id number to look up.
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n User Defined allows you to search for text within your user-defined fields. In the Search user defined fields
dialog:
n Click Check All or Check None to quickly select/clear all fields, then select only the user-defined fields you

wish to search.
n Enter your search text in the Full or partial search text box.
n Enter only * in the search box and clear Exact Match to search for the presence of any text in the user-

defined field. This matches any field that has been populated (is not blank).
n For check box type user-defined fields, enter yes to search for a selected check box or no to search for a

cleared check box.
n Select Exact Match to search for exact text matches only (not case sensitive).
n If you are unsure of the correct search text to use, add the user-defined field to the visitor grid to see how it

appears as text (see 3.4.4 Visitor Fields tab, In Grid option).
n Use the Scope drop-down to limit the range of visitor records to be searched.

n Preregistered date displays visitors who are preregistered for a particular date and location that you specify.
n Employee's Preregistered displays visitors who have been preregistered to visit the employee you select but

have not checked in.
n Department's Preregistered displays visitors who have been preregistered to visit employees in the department

you select but have not checked in.
n Company's Preregistered displays visitors who have been preregistered to visit employees in the company you

select but have not checked in.

2. If you are asked for text to look up, select an item from the list on the right or type in the box on the left. If there is no list
to the right, click Load to load the list. Check Always Load if you would like the list to always load when you do the
lookup. If the list is very long, it may take a while to load. If you find this is the case, clear the Always Load option.

The search box on the left accepts wild card characters, where * matches any number of characters and ? matches
any single character. This means you can type a pattern such as S* to look up all visitors whose last name begins with
the letter S, followed by any number of characters. Typing ???der, where each ? represents exactly one character,
would match visitors called Snider and Reader.

If you are asked for the start and end date, type dates or click the arrow to select dates using a calendar. The start
date must be before or the same as the end date.

3. Click OK. The visitor views shows only the visitors that match your lookup. The message area at the bottom of each
view shows how many visitors match your lookup.

Some lookups have quick key shortcuts available; see A.2 Shortcut keys.

6.4.2 Find a specific visitor
To find a visitor, click Visitor > Lookup > Last name.
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You can select any visitor last name from the list. If a list is not present, click Load to load the list of visitors. You can check
Always Load if you would like the list to always load when you do the lookup. If the list is very long, it may take a while to
load. If you find this is the case, clear the Always Load option. Remember that the search box accepts wild card characters;
see 6.4.1 Look up a visitor record.

6.4.3 Find a preregistered visitor
There are many lookups for preregistered visitors; today's preregistered visitors, all preregistered visitors, by date, by
employee, by department, and by company. The following example shows how to find all preregistered visitors and
preregistered visitors for a particular date.

1. Click Visitor > Lookup > Preregistered Visitors. The list of all preregistered visitors is displayed in the grid view and
the form view.

2. To find preregistered visitors for a particular date, click Visitor > Lookup > Preregistered date. You will see a window
that allows you to select the arrival date and location for preregistered visitors.

3. Select the arrival date for which you want to see the preregistered visitors.

4. Select the site for which you want to see the preregistered visitors. You can select either a single site or you can check
All Sites to see visitors for all locations.

5. Click OK. The visitor views show only the preregistered visitors you selected.

6.4.4 Find visitors by reason
To do a lookup of visitors based on reason (see 3.9 Reasons for a visit) follow these steps:
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1. With any visitor view active, click Visitor > Lookup > Reason. A check mark indicates which lookup is currently
selected.

2. If you are asked for text to look up, select an item from the list on the right or type in the box on the left. Remember that
the search box accepts wild card characters; see 6.4.1 Look up a visitor record.

3. Click OK. The visitor views will show only the visitors that match your lookup. The message area at the bottom of each
view will show how many visitors match your lookup.

6.4.5 Sort visitor records
You can sort the current lookup of the visitor records within the grid by:

Check In Time Category Check Out Time

Clearance Last Name Custom Id

First Name Valid From Company

Title Employee Reason

Valid to In Station Out Station

1. With any visitor view active, click Visitor > Sort by or click the header of the column you wish to sort by.

2. Click the desired sort type on the menu. A check mark indicates which sort is currently selected. The visitors shown in
the visitor views are listed in the order you selected.

Note: The Sort by function will sort the currently active list of visitor records. For example, if you had previously looked up all
preregistered visitors, the sort by last name would sort the list of preregistered visitors by last name. To sort all
visitors by last name, do a lookup of all visitors and then sort by last name.
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6.5 The employee grid view
The Employee Grid view shows all information for all employees in a spreadsheet-like view. You can sort the information in
the grid view by clicking Employee > Sort By. You can search for specific employees clicking Employee > Lookup.

To open the employee grid view, use either of these methods:

n Click (Employee grid view) in the toolbar.
n Click Employee > Grid View.

6.6 The employee form view
The employee form view shows all information for a single employee. Employee name and company contact information is
located at the top of the employee view, while personal information is displayed on the bottom half of the window.

EasyLobby includes an employee photo and up to five photos associated with that employee. The photos are located on
tabs in the employee view. Depending on your security level, some parts of the employee view may not be accessible to
you. Photos are always available for all security levels.

To open the employee form view, use any of these methods:

n Click (Employee Form view) in the toolbar.
n Click Employee > Form View.
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n Double-click the Employee field in a single-visitor view.

6.6.1 Find an employee
The Employee > Lookup menu functions similarly to the lookup menu for visitors. These grid views can be especially
helpful when you have a mixed use for your employees, such as multiple companies in a multi-tenant building or if you are a
hospital and using EasyLobby to manage visitors for patients.

A check mark indicates which lookup is currently selected. The options in this menu are:
n All Employees displays all employees.
n Active Employees displays only active employees.
n Inactive Employees displays only inactive employees.
n Last name asks you for a specific employee’s last name.
n Department asks for a specific department.
n Title asks for a specific title.
n Site asks you to choose a specific site.
n Company asks you to choose a specific company.
n Category asks you to choose a specific category.
n Number asks for a specific employee number.
n User Defined allows you to search for text within your user-defined fields. In the Search user defined fields dialog:
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n Click Check All or Check None to quickly select/clear all fields, then select only the user-defined fields you wish
to search.

n Enter your search text in the Full or partial search text box.
n Enter only * in the search box and clear Exact Match to search for the presence of any text in the user-defined

field. This matches any field that has been populated (is not blank).
n For check box type user-defined fields, enter yes to search for a selected check box or no to search for a cleared

check box.
n Select Exact Match to search for exact text matches only (not case sensitive).
n Use the Scope drop-down to limit the range of employee records to be searched.

n Auto Fields asks you to define the full or partial text to look up and which user auto (vehicle) fields.

The Employee > Sort by menu functions similarly to the Sort by menu for visitors. A check mark indicates which sort is
currently selected. You can also sort the employee grid by selecting the header of the column you wish to sort by. The
options in this menu are:

n Last name alphabetizes records by the last name of the employee.
n First name alphabetizes records by the first name of the employee.
n Title sorts employees by their title.
n Department sorts employees by their department.
n Employee Number sorts employees by their employee number.
n Company sorts employees by their company.
n Site sorts employees by their site.
n Category sorts employees by their category.

6.6.2 Add an employee
Note: Only EasyLobby administrators and managers can add new employees.

A new employee can be added by adding them manually, scanning their information, or using the Employee Import utility
(see 3.7.2 Import employee data). New employees cannot be added by typing in a visitor or package view. To add a new
employee, follow these steps.

1. Click Employee > New Employee (or click New on an existing Employee form).

2. Type the first and last name of the employee.

3. Type employee data as required. The employee email field must have a valid email address for visitor email
notification and/or automatic package notification to work.

6.6.3 Add an employee via scanning
This is helpful if you have a number of employee records to create and do not plan to use the Employee Import utility (see
3.7.2 Import employee data). To add a new employee by scanning their information, follow these steps:

1. Click Employee > New Employee or double-click an employee record in the grid view.

2. Click Employee > Scan to Create Employee. A check mark is displayed in front of Scan to Create Employee.

3. Scan the employee’s business card or driver’s license. The information from the card or license, including the photo (if
capturing a photo) is included in the employee record.

4. Type employee data as required. The employee email field must have a valid email address for visitor email
notification and/or automatic package notification to work.

Employee photos can be taken at any time. Photos can also be loaded from disk or the clipboard. Some visitor badge
templates print a photo of the employee on the badge and many package labels print the employee photo.
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6.6.4 Mark an employee as inactive
To mark an employee as inactive, find the record for the employee and select Inactive on the employee form view. Inactive
employees are shown in red on the employee grid view. Employees can also be marked as Inactive via the Employee
Import tool (see 3.7.2 Import employee data).

6.6.5 Add an employee to the watch list
To add an employee to the watch list:

1. Find the employee to add to the watch list, either from the employee form or grid views, or from a visitor record
(double-click the employee field to bring up the employee form view).

2. Click Employee > Add to Watch List.

3. The watch list is displayed with the current employee record.

4. Complete or edit any applicable information, and add special instructions.

6.6.6 Delete an employee
To delete an employee record, find the record for the employee and click Delete on the Employee window. You cannot
delete an employee record if there are visitor records for that employee. When an employee who has had visitors leaves the
company, you can one of the following:

n Mark the employee as inactive.
n Choose to archive the employee record and all the visitors for that employee. This file can be kept with the employee’s

permanent records.
n Lookup all the visitors for that employee, then delete the visitors or assign them to a different employee. Once all the

visitors that reference that employee are removed, you can then delete the employee.

PLT-03258, B.11 154 April 2025



Section 07
Visitor management



Powering
Trusted Identities

EasyLobby® SVM™
Installation Administration and User Guide

7.1 Typical steps for logging a visitor
1. Capture the visitor’s information by:

n Manually typing.
n Scanning a business card.
n Reading a driver’s license.

2. Capture the visitor’s photo and/or signature (optional).

3. Check in a visitor and print their badge.

4. Notify the host employee.

5. Check out a visitor when they leave

Several shortcuts are available for performing these common tasks:
n F2 adds a new visitor record (see 7.2 Add a new visitor).
n F3 adds a returning visitor (see 7.4 Add a returning visitor).
n F4 adds another visitor from the same company (see 7.5 Add a visitor from the same company)
n F6 checks in a visitor (see 7.15 Check in a visitor).

Note: When you add a new visitor, the login name of the current user is added to the operator field.
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7.2 Add a new visitor
To manually add a new visitor who has never visited before, open a new visitor view using any of these methods:

n Click (New Visitor) in the toolbar.
n Click New in the visitor or grid view.
n Click Visitor > New Visitor.
n Right-click the background of any visitor view. On the pop-up menu, click New Visitor.
n Press Alt+N or F2 to add a record with a single keystroke.

All the fields in the visitor log are blank in the new record:

1. Type the visitor’s first name, last name, title, and company.

2. Select the reason for the visit on the Reason drop-down.

3. Select the type of visitor on the Category drop-down.

4. Select the name of the host employee on the Employee drop-down.

5. On the Badge tab, select the required Valid From and Valid To times.

6. Enter any additional information required by your company’s procedures.

7. To save the information on a visitor record before checking in/printing a badge, click Save.

7.2.1 Mobile access
If you want to provide the visitor with mobile access (see 3.4.8 Integrations tab):

1. On the Contact tab, enter an email address in the Email box. This must be an email address that the visitor can
access on their mobile device.

2. Select the Mobile Access tab and click Send.
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3. Before the visit, open the visitor record, select the Mobile Access tab, and check that the Mobile ID Status shows
ISSUED.

7.2.2 pivCLASS integration
If pivCLASS integration feature is installed and configured, every time the visitor inserts the FIPS-201 smartcard into the
reader, SVM checks if there is no existing visitor, identified by the card number. If nothing has been found, the card unlock
will be triggered, and SVM will create the visitor record based on the data collected from the card. Based on the Device
options > Smart Card tab > FIPS-201 Reader settings, the collected data can be validated and/or registered in the
pivCLASS Service.
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7.3 Copy a visitor
If several visitors share much of the same information, you can quickly use one visitor’s information as the basis for creating
a new visitor.

1. Use the grid view to find and select a row with the visitor's name. Other ways to find visitors are described in 6.4 Find a
visitor record.

2. Click Visitor > Copy Visitor. The check in and out information and the fields on the Badge tab in the form view are
blank in the new record; all existing fields are the same as the original visitor. Enter details of the new visitor. Make
sure to check through the visitor form tabs to update all the applicable information for the new visitor.

3. Click Save, then Close.
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7.4 Add a returning visitor
1. Open a returning visitor view with any of these methods:

n Click (Returning Visitor) in the toolbar.
n Click Visitor > Returning Visitor.
n Right-click the background of any visitor view. On the pop-up menu, click Returning Visitor.
n Press F3 to add a record with a single keystroke.

2. Type some visitor information and click Find.

3. Visitors matching the information are displayed in the list on the bottom of the window, as well as their photos, if
available, and their last visit date. Select the correct visitor and click OK.

4. A new visit record will be created for the visitor. Type or change any information required by your company’s
procedures.

5. If you want to provide the visitor with mobile access (see 3.4.8 Integrations tab) open the Visitor form and select the
Contact tab. Confirm that the visitor’s email address is valid. Select the Mobile Access tab and click Send.

Note: By default a new visit record will be created for each time the visitor is on site.
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7.5 Add a visitor from the same company
When a group of visitors from the same company arrives:

1. Check in the first person using the new visitor (see 7.2 Add a new visitor) or returning visitor (see 7.4 Add a returning
visitor) forms.

2. Once you have checked in the first visitor from the same company, open a visitor form using any of these methods:

n Click (Visitor from Same Company) in the toolbar.
n Click Visitor > Visitor from Same Company.
n Right-click the background of any visitor view. On the pop-up menu, click Visitor from Same Company.
n Press F4 to add a record with a single keystroke.

3. The company name, address, contact information, and user-defined fields are copied to the new record. Type the
visitor’s first name, last name, and title.

4. Enter any additional information required by your company’s procedures.

5. Repeat this process for all visitors from the same company.
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7.6 Add a visit by an employee
This may be used when an employee visits a location where they do not normally work.

To add a visit by an employee:

1. Click Visitor > Visit by an employee. Type the employee’s name and click Find.

2. Employees matching the information are displayed in the list at the bottom of the window.
A photo and the employee number is displayed, if available. Select the employee and click OK.

3. A visitor record is created for the employee. Type or change any information required by your company’s procedures
and process as normal.

7.7 Add a new visitor by scanning a business card
To scan a business card with the ScanShell 1000B/C, or SnapShell R2/R3, or pivCLASS® smart card with the SmardCard
reader:

1. Place the business card in the scanner with PIN pad and enter the PIN (for pivCLASS cards, EasyLobby SVM will
display a prompt requesting that the PIN is entered). The information from the card is placed automatically into the
visitor view.

2. Enter any additional information required by your company’s procedures.
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Note: You should check the details imported from the business card, as business cards’ unique designs make it
difficult to ensure that data is mapped to the appropriate fields.

7.8 Add a new visitor by reading a driver’s license
To read a driver’s license:

1. Insert the visitor's driver’s license into the scanning device as instructed in the device’s manual. For a magnetic stripe
card, swipe the card through the reader. The information from the license is automatically placed into the visitor view.
The picture from the visitor's license is automatically placed into the picture field on the Photo tab of the visitor form
view.

2. Select the type of visitor on the Category drop-down.

3. Select the reason for the visit on the Reason drop-down.

4. Select the name of the host employee on the Employee drop-down.

5. Enter any additional information required by your company’s procedures.

7.9 Merge card/Id data
This function allows you to scan multiple data sources into one record, for example a barcode scan and another scan from a
card containing a photo. To merge the data from a business card or driver’s license to an existing visitor’s record:

1. Either scan a business card or driver’s license to create a visitor record or locate the desired visitor’s record.

2. Click Merge data on the toolbar or click Visitor > Merge Card/Id data. The Merge data button appears to the top
right side of the visitor record, indicating that the record is enabled to merge with the information from the next
business card/driver’s license scan.

3. Scan the business card/driver’s license. The visitor’s record is updated with the information from the scan that was not
previously on the record. For instance, if you had scanned a visitor’s driver’s license and merged the data from their
business card scan, the company, title, phone, and fax numbers would appear on the record after the scan.

7.10 Business card or driver’s license scan matches preregistered visitor
If the Enable pre-authorized visitor match on business card or license scan security option is selected (see
Preregistration Match tab), when you scan a business card or driver’s license and the last name matches a visitor who is
preregistered, you are prompted that the visitor is on the list. The Preregistered Visitor Match window is displayed, where
you may select the preregistered visitor, create a new visitor, or cancel the check-in.
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Note: The visitor’s information will be updated with the information to match the business card or driver’s license.

7.10.1 Visitor is not preregistered
If the Warn if visitor is not pre-authorized security option is selected (see Preregistration Match tab), when you scan a
business card or driver’s license and the visitor is not preregistered, a prompt is displayed. The No Preregistered Visitor
Match window is displayed, where you may select to create a new visitor, or cancel the check-in. This setting is helpful if you
request that visitors are preregistered, but may still allow a walk-in visitor.

7.11 Capture a visitor’s photo
EasyLobby® can capture a photo of your visitor and store it in the visitor log, print the photo on the badge, and show the
photo on a visitor report. A visitor photo can be loaded from and/or saved to file, captured from a camera or any input device
such as a scanner, or captured from a card reader. Multiple photos allow you to take a picture of your visitor and also
capture the image of their business card or driver’s license with the scanning device.

7.11.1 Capture a photo from a camera
1. On the Visitor form view window, click the Photo tab.

2. Click one of the buttons.

3. If you see a Video Source window, select the required camera.
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4. The Photo Capture window appears.

5. Click Capture Photo to take the photo.

7.11.2 Load a picture from file
1. Follow the steps in 7.11.1 Capture a photo from a camera until the Photo Capture window is displayed.

2. In the Photo Capture window, click File > Load.

3. Locate the required image file and click Open.
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7.11.3 Scan a photo from a driver’s license or passport
1. Follow the steps in 7.11.1 Capture a photo from a camera until the Photo Capture window is displayed.

2. Right-click and select Scan from ScanShell. CardScan devices are no longer supported.

3. Place the business card or driver’s license in the scanner and click OK. The card is scanned and its image is
displayed as the photo.

Note: If you use an ID scanner to capture the visitor’s information to create a new visitor record, the photo can be
captured at the same time. See 7.8 Add a new visitor by reading a driver’s license.

7.11.4 Delete a previously loaded photo

1. On the Visitor Log form view, click on a previously loaded photo.

2. In the Photo Capture window, click File > Delete Photo.

7.11.5 Save a previously loaded photo

1. On the Visitor Log form view, click on a previously loaded photo.

2. In the Photo Capture window, click File > Save.

7.12 Capture a visitor’s signature
EasyLobby can capture the signatures of your visitors. Visitor signatures are captured with a Topaz signature capture
device. This allows the visitor to confirm that they have read particular terms and conditions, site rules, non-disclosure
agreement, etc. before entering the site.
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1. On the visitor form view, click the Signature tab.

2. Click Get Signature.

3. Ask the visitor to write their signature on the Topaz device, using the special pen attached to the device. As they do
this, their signature is displayed in the Signature Acquisition window.

4. Click Accept and the signature will appear on the visitor record.

5. On the Signature Type drop-down, select the document type for which the visitor has signed.

7.13 Capture custom information for a visitor
EasyLobby allows up to 24 fields of additional visitor information that is specific to your company’s needs, for example
license plate number and parking lot. This information can be recorded on the Visitor form. Your EasyLobby system
administrator or manager can change the names of these user-defined fields. User-defined fields should be set up prior to
the visitor’s check-in. If custom information needs to be captured at the time of the visit, you can use the Comments field.

1. On the visitor form view, click the UD (user defined) tab. The custom information tab(s) are to the right of the
Signature tab. They may not be named UD since they are configured by the EasyLobby system administrator. There
can be up to four user-defined tabs. Ask your EasyLobby system administrator or manager if you are uncertain about
the custom fields.

2. Enter the desired information.

7.14 Watch list checks
There may be visitors that are not allowed to enter your building. EasyLobby has different ways to check if a visitor is to be
accepted. The watch list allows you to keep a list of people who are not allowed into the building, including their name,
photo, contact information, and special instructions. The list also displays the number of times the person has been denied
entry and the corresponding dates. Each employee has up to five associated photos. These photos can be used to prevent
access for restricted visitors associated with that employee, to show relationships such as family or guardian, or to maintain
an awareness of special relationships that employees may have to the visitor.

Only managers and administrators can view the watch list.
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1. Click Edit > Alerts.

2. On the Watch List tab, click the name on the left to view information about the person.

3. Alternatively, on the menu, click File > Watch List Thumbs. Click a photo to show details of the person.

4. Alternatively, on the menu, click File > Photo Thumbs. Click a photo to zoom it to full screen.

These photos may be of people with a special relation to the company, of whom receptionists need to be aware. Examples
are board members who may require special attention, or people who are a security risk to the corporation. Lobby staff
should become familiar with the complete list. Administrators can add a photo by copying it into the folder C:\Program Files 
(x86)\EasyLobby\EasyLobby SVM 10.0\Thumbs. If subfolders are created inside the thumbs folder, a caption with the
subfolder name is added to each picture.

7.15 Check in a visitor
After you have entered information about a visitor or found the record for a preregistered visitor, you may check in the
visitor. Checking in a visitor enters the current time and date in the visitor log.

You can check in a visitor using any of these methods:
n Click Check In in your current visitor log view.
n On the menu, click Visitor > Check In.
n Right-click the background of any visitor view. On the pop-up menu, click Check In.

n Click Check In on the toolbar.
n Press F6.
n Click Print Badge in your current visitor log view. Printing a badge for a visitor automatically checks in that visitor.
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Note: If you are using the Location Services integration, you must issue the visitor with an HID BEEK™ before they check-in.
See 7.15 Check in a visitor.

The Check In button enters the current date and time in this format:

When you check in a visitor, the default check-in location for your computer is added to the InStation field in the Badge tab
of the form view, unless you or the person who preregistered this visitor typed a different location.

Note: If an error message is displayed that says EasyLobby could not connect to the Mobile Access Portal, go to Edit >
Program Options > Mobile Access tab and check the mobile access configuration. If you do not use mobile access,
clear Enable Mobile Access.

7.15.1 Mobile access
If you sent the visitor a mobile access invitation (see 7.2.1 Mobile access) you can check if the visitor accepted the invitation
and has a mobile ID:

1. On the Visitor form, select the Mobile Access tab.

2. Check that the Mobile ID Status shows ISSUED.
n If the Mobile ID Status does not show ISSUED, ask the visitor to check that they have installed the HID Mobile

Access app, and have entered the unique code included in their invitation email.
n If the visitor does not have the invitation email, confirm that you have entered the correct email address on the

Contact tab, then return to the Mobile Access tab and click Send to issue a new invitation. When the visitor has
accepted the invitation, click Refresh until the Mobile ID Status shows ISSUED.

n If there is a problem with the visitor’s mobile device, or the device has been lost since accepting the invitation,
click Delete in the Device area. When the mobile device problem is resolved, click Send to issue a new
invitation.

n If you select multiple preregistered visitors in the visitor grid, and then choose Visitor > Check In, there will be a
short delay as each visitor’s mobile access status is confirmed with the HID Mobile Access Portal.

7.15.2 Visitor already checked in prompt
If the On check in, prompt if visitor is already checked in security option is selected (see Check In tab), when you check in
a visitor and the first name, last name, and company match a visitor who is already checked in, you are prompted that the
visitor is already checked in. Usually this indicates that the person did not check out when they left from their previous visit.
The Previous Check In Match window is displayed, where you may check out the previous check-in, and/or cancel or
proceed with the check-in.
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7.15.3 Visitor matches an entry on the access control list prompt
If the On check in, prompt if name matches an entry in the watch list security option is selected (see Check In tab), when
you check in a visitor and the name matches a visitor who is on the watch list (i.e. an unwelcome visitor or VIP) you are
prompted that the visitor is on the watch list. The Watch List Match window is displayed, where you may cancel or proceed
with the check-in.

n If you click Allow Check In, the visitor will be checked in as normal.
n If you click Deny Check In, the visitor will not be checked in, but will be shown as Denied Entry on the visitor list. If

later you decide to allow entry, open the visitor record, click Check In, then Allow Check In.

7.15.4 Visitor alert prompt
If you have an alert set up, and a visitor satisfies the conditions of the alert, the alert will be displayed when the visitor
checks in.

The alert tells you the number of visits and the time frame, the instructions, and the Don’t show this notification... check box
(if specified). You can either check in the visitor or cancel the check-in depending on the instructions in the alert.

Note: Once the alert notification is turned off, it will never show again for that visitor.
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7.15.5 Multi-day check in and check out via barcode scan
If the Enable multiple check ins within authorization period option is enabled (see Check In tab) you can check in and
check out a visitor via a barcode scan of their badge for the time the badge is valid. This feature can be used when you have
a visitor that is on-site for more than one day, for example a contractor, and you would like to issue them a single badge
rather than printing a new badge each day, or if you expect your visitor to leave the building and return later within the same
visit (for example, leaving for lunch and then returning in the afternoon).

You can also set Allow sequential check in without intervening check out, if desired. To use the multi-day check-in and
check-out feature:

1. Capture the visitor’s information on their first day and set the Valid From and Valid To dates and times in the Badge
tab on the form view.

2. Print out a badge for the visitor that shows the barcode of the Custom Id.

3. When the visitor leaves or returns, scan the barcode on the badge with the barcode scanner. The visitor is checked in
or checked out automatically.
If you do not have a hand-held barcode scanner, press F12 and manually type the visitor’s Custom Id from their
badge to check them in or check them out.

Note: There is one check-in date and time for each visitor record. When someone visits multiple times (other than the multi-
day check-in/out), you create a new record for that person for each visit.

7.15.6 Print a badge
EasyLobby can print a variety of badge layouts and can use different printers to print single badges and groups of badges.
To change the printer or badge used, contact your EasyLobby system administrator or manager. More details about
designing and assigning badge types is included in Print badges.

1. Select the visitor record for which you want to print a badge.

2. Print a badge for this visitor using any of the following methods:

n Click Print Badge in the toolbar.
n Click Visitor > Print Badge.
n Right-click the background of any visitor view. On the pop-up menu, click Print Badge.
n Click Print Badge in the visitor view window.
n Press F8.

If EasyLobby is set up to use a label printer when printing single badges, the badge prints immediately. If EasyLobby is set
up to use a laser printer or an ink-jet printer, the Print Options window is displayed to allow you to select the position of the
first badge on the page or to change the badge printer.

Note: If you need to print a group of badges or want details about using the Print Options window, see 7.18 Manage a
group of visitors.

7.15.7 Send email notification of a visit to an employee
If you are using automatic email notification of visitors, after you check in/print a badge for the visitor your email program will
open with a message to the host employee. You can modify this message if you wish and click Send to send the message.

If you are not using automatic email notification of visitors, when a visitor arrives you can send an email to notify the host
employee by following these steps:

1. Create the visitor record as you would normally. You should print the badge before you notify the employee by email;
that way the check-in time and date and location is automatically entered.

2. Click in the toolbar or press F11. Your email program opens with a message to the host employee. This message
can be modified.

3. Click Send to send the message.
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Note: If the email message does not appear in your email program, contact your EasyLobby system administrator or
manager. Note that you must have the SMTP configured in order for email alerts to work.

7.15.8 Enable FIPS-201 credentials in the pivCLASS service
If Edit > Device Options > Smartcard tab > pivCLASS service section > Register credentials in the pivCLASS service option
is enabled and the visitor is created as result of the FIPS-201 card scan the successful check-in also enables the FIPS-201
card in the pivCLASS service.

7.16 Check out a visitor
When a visitor leaves, you can check out that visitor. The current time and date is automatically recorded in the visitor log.
You can check out a visitor using any of these methods:

n Click Check Out in your current visitor log view. This enters the current date and time:

n Click Visitor > Check Out.

n Right-click the background of any visitor view. On the pop-up menu, click Check Out.

n Click (Check Out) on the toolbar.

n Press F7.

n If required by your visitor procedure, collect the badge from the visitor.

Visitors may also be checked out by scanning the bar code on their badge, or their smart card, proximity card, driver's
license, or ID if EasyLobby is configured to perform in this manner. These functions are discussed below.

When you check out a visitor, the default checkout location for your computer is added in the Out Location field in the
Badge tab of the form view (unless you typed a different location). To change this default location, contact your EasyLobby
system administrator or manager.

Note: There is one check-out date and time for each visitor record. When someone visits multiple times, a new record is
created for that person for each visit. If you need to enter a checkout date and time other than the current date and
time, contact your EasyLobby system administrator or manager.

7.16.1 Quick out
The check-out process can be streamlined by using Quick Out. Quick Out allows you to enter the Custom Id for the visitor to
automatically check the person out, without having to find their visit first. Each visitor is automatically assigned a Custom Id.

To use Quick Out, make sure you are using a badge that prints the Custom Id. To change the badge template, contact your
EasyLobby system administrator or manager.

To check out a visitor with Quick Out:

1. When the visitor returns from their visit, click Quick Out or press F12.

2. Type the Custom Id number and press Enter. The visitor record is automatically looked up and checked out without
disturbing your current work.

7.16.2 Barcode scanner checkout
To automate the check-out process, you can add a barcode scanner to your EasyLobby system. Select a badge template
that prints the barcode of the Custom Id. When a visitor returns from their visit, scan in the barcode on the badge and that
visitor is checked out without disturbing your current work.

Note: The barcode scanner must be configured before it will scan barcodes. Scan the necessary barcodes in the scanner’s
user manual to set a preamble string of F12, and Code 128.

PLT-03258, B.11 172 April 2025



Powering
Trusted Identities

EasyLobby® SVM™
Installation Administration and User Guide

7.16.3 Check out with a driver's license
If EasyLobby is enabled to allow check-out via a driver’s license, you may scan the visitor’s driver’s license when they are
ready to leave to check them out.

Note: To use this feature, the visitor must have initially been checked in using a driver’s license read.

7.16.4 Check out all visitors
The Check Out All feature allows you to check out all visitors that are currently checked in. You may want to use this feature
at the end of the day if your company has a policy that everyone must be checked out.

1. Click Visitor > Check Out All.

2. The Check Out All window tells you how many visitors are not currently checked out for all sites or a specified site.
The default check-out date and time are the current date and time; you may change these to the desired time.

3. Click Check Out All to proceed with the check-out.

7.16.5 Delete a visitor record
Administrators and managers can delete any visitor record by clicking Delete in a visitor view. The associated event and
employee are not deleted when you delete a visitor record.

7.16.6 Mobile access
When a visitor is checked out, EasyLobby deletes the visit record. This action also revokes their mobile ID and deletes the
associated mobile device record. You can check this on the Visitor form’s Mobile Access tab. Revoking a mobile ID means
the building access control system no longer accepts it. The mobile ID is returned to your HID Mobile Access Portal
account, making it available for re-use by another visitor. Deleting the mobile device record ensures the device can not gain
future access. The visitor will receive a notification on their mobile device, and the mobile ID will disappear from the HID
Mobile Access app.

Note: If the visitor is not checked out before the visit’s Valid To time (Visitor form > Badge tab), EasyLobby automatically
revokes the mobile ID. The building access control system independently prevents further unauthorized access
according to the Valid To time it was given when the visit started. For additional security, you can use the Revoke
button on the Visitor form > Mobile Access tab to revoke mobile access immediately.

Note: If you select multiple visitors in the visitor grid, and then choose Visitor > Check Out, there will be a short delay as
each visitor’s mobile access status is revoked on the HID Mobile Access Portal.

Note: The Visitor > Custom Processing > Remove check in and Remove check out options should not be used for visitors
with mobile access, as the HID Mobile Access Portal will not be updated correctly.

7.16.7 Disable FIPS-201 credentials in the pivCLASS service
If Edit > Device Options > Smartcard tab > pivCLASS service section > Register credentials in the pivCLASS service option
is enabled and the visitor is created as result of the FIPS-201 card scan the successful checkout also disables the FIPS-201
card in the pivCLASS service.
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7.17 Preregister a visitor
Preregistering expected visitors speeds up the visitor check-in process. When the visitor arrives their information is already
entered into EasyLobby and a badge is ready to print. The badge may also be preprinted before their arrival. To preregister
visitors using eAdvance™, see EasyLobby eAdvance Installation and Administration Guide (PLT-03263).

1. Create a new visitor and enter the expected visitor’s information. Do not check in or print a badge for the visitor.

2. On the new visitor form, click Pre-register.

3. Use the down arrow to select the date and time of arrival and departure and the check-in location, if different from the
default entries.

Note: The date of arrival and check-in location or arrival fields are updated on the Badge tab in the visitor log form
view.

4. Click OK. In the status area, the visitor record displays that the visitor is authorized, including the dates.

5. You do not need to click Check In or Print Badge at this time. When the visitor arrives, perform a lookup on
preregistered visitors, locate the visitor and print a badge. This will automatically check in the visitor.

If you need to print badges for preregistered visitors ahead of their arrival, contact your EasyLobby system administrator or
manager to allow you to print badges with a different time and date, or no time and date. Users with administrator
permissions may preprint badges if desired.

7.18 Manage a group of visitors
When a large group of visitors arrives, you will want to process the visitors as quickly as possible. Here are some ways to
speed the check-in process:

n Preregister expected visitors. Encourage employees to inform you of expected visitors so you can preregister them.
Also, if your company uses EasyLobby eAdvance, encourage employees to preregister their visitors. You can quickly
find today's preregistered visitors for your location by clicking Visitor Lookup > Preregistered.
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n Print badges for preregistered visitors before they arrive. The check-in date and time is the date and time you print the
badges. Your EasyLobby system administrator can change the date and time using the Check In tab of the Custom
Processing window (see 12.6 Print a badge with a custom check in time/date).

n If you have card scanning set up, scan the visitors' driver’s license or ID to quickly enter their information into
EasyLobby.

n If you are not using card scanning, and the visitors are from the same company, enter the first visitor's information,
then press F4 to start a new visitor record with the same company information.

n If your procedures permit, enter only the known information that will be printed on the badges. Then, when the visitors
arrive, you can enter additional contact information from business cards.

n If you are planning to print all the badges at once, as you add visitors, do at least one of the following to assist with the
printing process:

n Use a user-defined field that applies only to these visitors and not to any past visits. For example, the field might
contain ‘3/24/2018 sales meeting’.

n Click Check In as you enter each visitor.

To print multiple badges, follow these steps:

1. After you enter information for all the visitors, go to the grid view.

2. If you used a user-defined field that applies only to this group, click Visitor > Lookup > User Defined. In the Search
user defined fields window, select the field you used for these visitors and click OK. If you checked in all the visitors
as you entered them, click Visitor > Sort by > Check In Time.

3. You can also look up preregistered visitors by choosing Visitor > Lookup > Preregistered Visitors, Preregistered
date, Employee’s preregistered, Department’s preregistered or Company’s preregistered to look up preregistered
visitors for a certain date, employee, department or company.

4. Once you have the desired records isolated in the grid view, hold down the Shift key and click the first listed visitor in
this group. While still holding down the Shift key, click the last listed visitor in the group. This highlights all the visitors
in the group.

5. Click Print Badge. You will see the Print Options window.

6. If you are using a label printer, EasyLobby prints the badges immediately.

7. In the Print Options window, follow these steps to select a printer other than the normal group printer:

a. Click

b. In the Printer Choice window, click Select next to printer page-independent. You can click the option button to
the left of printer page-dependent and select two different printers if you want to print the first page of badges on
a different printer than the following pages.

c. In the Print Setup window, select the name of the printer you want to use. Click Properties if you want to change
any print properties.

d. Click OK in the Print Setup window.

e. Click OK in the Printer Choice window.

8. In the Print Options window, follow these steps to start printing on a label other than the upper-left one on the page:

a. Click

b. In the Choose Start Position window, click the label position of the first label on the page.

c. Click OK.

9. Click Start Print in the Print Options window.
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7.19 Panic message
This function automatically sends an email to predesignated recipients if there is a problem in the lobby.

n Click File > Panic Message, or click the Panic Message icon on the Toolbar.
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8.1 About the EasyLobby packet management system
EasyLobby® includes a package management system. When a package arrives for an employee at the front desk, you can
enter the package information quickly, print a package label for each item and automatically notify the employee by email
that a package has arrived.

The package management system in EasyLobby includes two views of packages. The views are:

 Form View: Shows package information in a form view.

 Grid view: Lets you view packages in a list.

As on all EasyLobby grid views, dynamic updates are enabled in all networked visitor logs. Dynamic updates refresh the
grid view automatically.

8.2 Add and edit a package
When a package arrives:

1. Click New from either the package grid or form view, or click Package > New Package.

2. Click the Package Info tab.

3. On the Employee drop-down, select the employee to whom the package is addressed.

4. In the From box, type the sender of the package.

5. If there is more than one item in the shipment, type the number of items in the Quantity box. A label can be printed for
each package.

6. Complete the remaining package information as needed.

7. The Custom Id is automatically set. The current user’s login name is automatically entered into the Operator field.

8. Click Print Label. The package is checked in, and a label printed for each package. EasyLobby supports DYMO 450T
label printers.

8.2.1 Notify an employee of a package
If the auto-email feature is configured (see Package Check In tab) and the employee has an email address on file, an email
notification of the package will automatically be sent to the employee selected on the Packages form. To manually send a
notification to the employee:
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n Click on the toolbar to either send or format an email to notify the employee they have a visitor or package.

8.2.2 Check out a package
When the package is delivered to the employee, you need to check out the package.

n Click Check Out to manually check out a package. The package record is time-stamped for the package pick-
up/delivery.

To increase speed at your front desk, use a package label template that shows the Custom Id. When an employee picks up
their package, just press F12 to show the Quick Check Out dialog. Type the Custom Id from the package label and press
enter. The package is checked out without disturbing your current work.

To automate the package check-out process, show a barcode of the Custom Id on the package label. When the employee
picks up their package, just scan in the barcode and the package will automatically check out.

8.2.3 Use a signature with a package
To sign in or sign out a package:

1. Click the Signature tab on the Packages window.

2. Click Get Signature.
3. Ask the visitor to write their signature on the Topaz signature capture device. As they sign, you will see their signature

in the Signature Acquisition window.

4. Click Accept and the signature will appear on the visitor record.
5. On the Signature Type drop-down, select the purpose for the signature.
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8.2.4 Delete a package
Administrators and managers can delete any package record by clicking Delete in a package view. The associated
employee is not deleted when you delete a package record.

8.2.5 Look up a package
You can find specific package records using techniques similar to those you use to find visitor records. The techniques for
finding records are:

n Click Package > Lookup to see packages with a particular last name or in a particular department.
n Click Package > Sort By to sort records by received time, delivered time, last name, first name, in location, or stored

location.

8.2.6 Package grid view
The Package Grid window lets you quickly review a group of package records. The records are displayed in a table with
columns and rows. As on all EasyLobby grid views, dynamic updates are enabled in all networked visitor logs. Dynamic
updates refresh the grid view automatically. You can control the appearance and organization of the grid view in the
following ways:

n Resize window: Drag the edge of the grid view window to make the window bigger or smaller.
n Resize columns and rows: Drag the border after a column heading to make that column wider or narrower. Drag the

border between any two rows to make all rows taller or shorter.
n Change column order: You can move any column by dragging and dropping the heading where you want it to be. The

changes you make to the grid view are automatically saved. Click Reset Theme on the grid view to restore the default
grid settings.

8.2.7 Add and edit a package carrier
1. Click Package > Carriers.

2. Click Insert to create a new carrier.

3. Type a descriptive name for the carrier.
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4. Click Move Up, Move Down, or Sort to change the order of the carriers.

5. Click Close.

8.2.8 Delete a package carrier
1. Click Package > Carriers.

2. Select the carrier you want to remove and click Delete.

3. Click Close.

8.2.9 Add and edit a package stored at a location
1. Click Package > Stored At.

2. Click Insert to create a new Stored At location.

3. Type a descriptive name for the Stored At location.

4. Click Move Up, Move Down, or Sort to change the order of the locations.

5. Click Close.
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8.2.10 Delete a package stored at a location
1. Click Package > Stored At.

2. Click Delete to delete a location.

3. Click Close.

8.2.11 Add and edit a package type
1. Click Package > Package Types.

2. Click Insert to create a new package type.

3. Type a descriptive name for the package type.

4. Click Move Up, Move Down, or Sort to change the order of the package types.

5. Click Close.
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8.2.12 Delete a package type
1. Click Package > Package Types.

2. Click Delete to delete a package type.

3. Click Close.
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9.1 About asset management
EasyLobby® includes an asset management module which can be used if you loan out items (keys, radios, etc.) to either
visitors or employees while on site. When an asset is removed (loaned) from the facility by an employee, you can enter the
asset information and print an asset label for each item.

The asset management system in EasyLobby includes two views of assets. The views are:

 Form View: Shows asset loan information in a form view.

 Grid view: Lets you view asset loans in a list.

As on all EasyLobby grid views, dynamic updates are enabled in all networked visitor logs. Dynamic updates refresh the
grid view automatically.

9.2 Add and edit an asset type
You must first create asset types for later selection in the Assets form.

1. Click Asset > Asset Types.

2. Click Insert to create a new asset type.

3. Type a descriptive name for the asset type.

4. Click Move Up, Move Down, or Sort to change the order of the package types.

5. Click Close.

9.2.1 Add and edit an asset
You must create assets to be loaned out:
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1. Click New from either the asset grid or form view, or click Asset > Edit Assets.

2. Click New to create an asset.

3. Type a descriptive name for the asset.

4. Complete the remaining asset information as needed.

5. The Custom Id is automatically set.

6. If desired, click Print Tag to print an asset tag to adhere to the asset.

9.3 Asset loan
When an asset is issued to a visitor or employee:
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1. Click New from either the asset loan grid or form view, or click Asset > New Asset Loan.

2. Select the asset to be loaned on the Asset drop-down.

3. In the Loan To options, select either Employee or Visitor.

4. On the Employee (or Visitor) drop-down, select the employee/visitor who is checking out the asset.

5. To specify a Due Date, check the Due Date field. The due date defaults to the current day and time. You can change
the day and time by using the arrows to the right of the day/time to select the desired day and time.

6. Complete the remaining information as needed.

7. Click Print Label. The asset is loaned out and a label is printed for the asset loan. Alternatively, click Loan to loan the
asset without printing a label for it.

8. If you select an asset that has already been loaned, the Asset is currently on loan window is displayed. You have the
option to return the asset, return and re-loan the asset, or cancel the loan.

9.3.1 Return an asset
When the asset is returned by the employee, you must enter this in EasyLobby.

n Click Return to manually return an asset. The asset record is time-stamped for the asset return.

To increase speed at your front desk, use an asset label template that shows the Custom Id. When an employee returns the
asset, press F12 to show the Quick Check Out window. Type the Custom Id from the asset label and press enter. The asset
is returned without disturbing your current work.
To automate the asset return process, show a barcode of the Custom Id on the asset label. When the employee returns their
asset, scan the barcode on the label and the asset is automatically marked as returned.

PLT-03258, B.11 187 April 2025



Powering
Trusted Identities

EasyLobby® SVM™
Installation Administration and User Guide

9.3.2 Using a signature with an asset
To sign out or sign in an asset:

1. On the Asset Loan form window, click the Signature tab.

2. Click Get Signature.
3. Ask the employee to write their signature on the Topaz signature capture device using the special pen attached to it.

As they sign, you will see their signature in the Signature Acquisition window.

4. Click Accept and the signature will appear on the lost and found record.
5. On the Signature Type drop-down, select the purpose for the signature.

9.3.3 Delete an asset record
Administrators and managers can delete any asset record by clicking Delete in an asset view. The associated employee is
not deleted when you delete an asset record.

9.3.4 Look up an asset record
You can find specific asset records using techniques similar to those you use to find visitor records. The techniques for
finding records are:

n Use a lookup in the Asset > Lookup menu to see assets with a particular last name or in a particular department.
n Use a sort by in the Asset > Sort By menu to sort records by received time, delivered time, last name, first name, in

location, or stored location.
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9.3.5 Asset loan grid view
The Asset Loan Grid window lets you quickly review a group of asset records. The records are displayed in a table with
columns and rows. As on all EasyLobby grid views, dynamic updates refresh the grid view automatically. You can control
the appearance and organization of the grid view in the following ways:

n Resize window: Drag the edge of the grid view window to make the window bigger or smaller.
n Resize columns and rows: Drag the border after a column heading to make that column wider or narrower. Drag the

border between any two rows to make all rows taller or shorter.
n Change column order: You can move any column by dragging and dropping the heading where you want it to be. The

changes you make to the grid view are automatically saved. Use Reset Theme on the grid view to restore the default
grid settings.
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10.1 About lost and found management
A Lost and Found module is included with EasyLobby®. When an item is found, you can enter its information quickly and
take a picture of the item to track items that are lost to be recovered later by their owner.

The Lost and Found in EasyLobby includes two views of items. The views are:

Form View: Shows lost and found information items in a form view.

 Grid view: Lets you view lost and found items in a list.

As on all EasyLobby grid views, dynamic updates are enabled in all networked visitor logs. Dynamic updates refresh the
grid view automatically.

10.2 Add and edit a lost and found type
You must first create lost and found types for later selection in the Lost and Found form.

1. Click Lost & Found > Lost and Found Types.

2. Click Insert to create a new lost and found type.

3. Type a descriptive name for the lost and found type.

4. Click Move Up, Move Down, or Sort to change the order of the lost and found types.

5. Click Close.

10.2.1 Add and edit a lost and found item
When you find a lost item:
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1. Click New from either the lost and found grid or form view, or click Lost and Found > New Found Item.

2. Click the Lost and Found Info tab.

3. Enter information about the found item.

4. If desired, click the camera icon to take a picture of the item (requires that a web camera is connected to the
computer). Alternatively, when the Photo Capture window is displayed, click File > Load to load an image from file.

5. Click Check In to record the day and time the item was found.

10.2.2 Look up a lost and found item
The Lost & Found > Lookup menu functions similarly to the Lookup menu for visitors. A check mark indicates which lookup
is currently selected. The options in this menu are:

n Today’s
n Current
n By date range
n All
n Search... to specify text or fields

10.2.3 Lost and found grid view
The lost and found grid view window lets you quickly review a group of lost and found records. The records are displayed in
a table with columns and rows.

As on all EasyLobby grid views, dynamic updates are enabled in all networked visitor logs. Dynamic updates refresh the
grid view automatically.

You can control the appearance and organization of the grid view in the following ways:
n Resize window: Drag the edge of the grid view window to make the window bigger or smaller.
n Resize columns and rows: Drag the border after a column heading to make that column wider or narrower. Drag the

border between any two rows to make all rows taller or shorter.
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n Change column order: You can move any column by dragging and dropping the heading where you want it to be. The
changes you make to the grid view are automatically saved. Click Reset Theme on the grid view to restore the default
Grid settings.

10.2.4 Check out a lost and found Item
When the item is recovered by its owner, you check out the lost item to return it.

n Click Check Out on the Lost and Found form to manually check out the item. The item record is time-stamped with the
claimed information.

10.2.5 Use a signature with a lost and found item
To sign in or sign out an item:
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1. Click the Signature tab.

2. Click Get Signature.

3. Ask the visitor to write their signature on the Topaz signature capture device using the special pen attached to it. As
they sign, you will see their signature in the Signature Acquisition window.

4. Click Accept and the signature will appear on the lost and found record.

5. On the Signature Type drop-down, select the purpose for the signature.

10.2.6 Delete a lost and found item
Administrators and managers can delete any lost and found record by clicking Delete in a lost and found view.
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11.1 About reports
An EasyLobby® administrator or manager can run and create reports to analyze visitor traffic and other data tracked by
EasyLobby. You can create reports on visitors, employees, reasons, packages, or the watch list.

11.2 Create a report
Reports are run from either EasyLobby SVM™ or Administrator. You can run standard reports or use the report wizard to
create customized reports and save them for reuse. To create a report, follow these steps:

1. Click File > Reports.

2. On the Report Log drop-down, select the records for which you want to create a report.

3. On the Report drop-down, select the type of report you want to create. As you select different reports, the Description
area explains how the selected report is grouped and sorted. The Inputs area lists values you will need to provide to
create the report.

4. Click OK.

5. Respond to the dialogs that ask for the report inputs. If you are asked for a date range, you may either select a start
and end date or check the Use all Dates option. Click OK.

6. The report will appear on screen optimized for print out.

11.2.1 View a report
When you are viewing a report, EasyLobby displays the report toolbar.

The buttons on the left allow you to move from page to page in the report.

 Move to the first page of the report.

 Move to the previous page of the report.

 Move to the next page of the report.
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 Move to the last page of the report.

 Stop moving to the specified page of the report.

The zoom drop-down lets you specify the percentage of actual size at which you would like to view the
report.

The text to the right of the zoom drop-down shows how many records are in the report and in the visitor log.

11.2.2 Print a report
To print a report, click one of the following buttons on the report toolbar:

Opens the Print window, which allows you to print the report to the system printer.

Opens the Print Setup window, which allows you to select the report printer and choose the paper size, source, and
orientation.

11.2.3 Export a report
You may want to use data from a report in another program, such as a spreadsheet. To do this, you can export report data to
a file or an email message. To export a report, follow these steps:

1. Click the on the report toolbar.

2. Select a format for the export:

n Acrobat Format (.pdf): Adobe Acrobat PDF, readable by anyone with Acrobat Reader.
n Character-separated values (.chr): This format allows you to customize the text export. You can select a

character to place between fields and a character to surround fields (such as a quotation mark).
n Comma-separated values (.csv): This format can be imported by many databases and spreadsheets.
n Crystal Reports (.rpt): This format can be read by Crystal Reports.
n Crystal Reports 7.0 (.rpt): This format can be read by Crystal Reports version 7.0.
n Data Interchange Format (.dif): This format is supported by many spreadsheets, particularly for cutting and

pasting to the clipboard.
n Microsoft Excel (.xls): Versions of Excel from 5.0 to 8.0 are supported. If you have a newer version of Excel, it will

be able to read the older formats. If you choose an extended format, you can also set format options for column
headings, functions, column width, and tabular format.

n HTML 3.2 and 4.0 (.htm): This format creates web pages. Several versions of HTML are supported. You type the
name and select the location of a new folder where you want to store the web pages. A report may be exported as
one or more web pages. The first page is called default.htm unless you change the name.

n Lotus 1-2-3 (. wk*): This format can be read by several versions of this spreadsheet program.
n ODBC – (Multiple) There may be many entries beginning with ODBC -, followed by the names of each ODBC data

source available on your system, including your EasyLobby System Data Source, for example EL100 or
EasyLobby10.
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n Paginated text (.txt): You can choose how many lines each page of text should have. Record style (.rec): This
format creates columns of values aligned with spaces and without spaces.

n Record style (columns no spaces): A plain text file using spaces to separate the data.
n Record style (columns with spaces): A plain text file using spaces to separate the data.
n Report definition: Outputs a Crystal Report definition text file, containing a definition of how the report is

produced, but not containing any of the data.
n Rich Text (Exact) Format (.rtf): This format can be opened with Microsoft Word and many other word-processing

programs. Text is contained in anchored text boxes. The appearance of this document is designed for printing, but
it is difficult to edit.

n Tab-separated text (.ttx): This format uses tabs to separate fields. It contains the same text as the report. Dates
and numbers are treated as plain text.

n Tab-separated values (.tsv): This format uses tabs to separate fields. Each line is a record that contains report
and group headings, field values, and group and report footers.

n Text (.txt): This format contains the text of the report aligned with spaces and line breaks to a format close to that
of the report on your screen.

n Word for Windows (.doc): This format can be opened with Microsoft Word and many other word-processing
programs. Text is contained in normal paragraphs. This format is easier to edit than files exported with Rich Text
Format.

3. Select a destination for the report. The destination choices are:

n Application
n Disk file
n Exchange Folder
n Lotus Domino
n Microsoft Mail (MAPI)

To save the data to a file, select Disk file. To send the data as a file attached to an email message, select Microsoft
Mail (MAPI).

Note: You can choose the Microsoft Mail destination even if you use a different email program. Reports can be sent
by email if you have any MAPI-compliant email program on your computer. For some email programs, you
may need to set an option to make your email program act as the ‘MAPI client’.

4. Click OK.

5. Answer any questions about how you would like to export the data and click OK. The types of formatting decisions
you can make are described in the list in step 2.

6. If you chose to export to a file, select a location and filename for the file.
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7. Click OK. If you chose to send the data by email, complete the information for the email message. When you click
Send, this information is used to create and send a message with the exported file attached.

11.2.4 Create a report with the report wizard
To create a report with the report wizard, follow these steps:

1. Click File > Report Wizard.

2. Select a Standard report (a pre-prepared report format) or a Stored report (a report that you previously created).

3. Select the Report Type.

4. Select the Report Name. The default choices for Standard reports are:

n Standard: Displays basic information for the report type.
n Standard, 1 Group: Groups the Standard information by one criteria.
n Standard, 2 Group: Groups the Standard information by two criteria.
n Extended Report: Displays all information for the report type.
n Extended Report with picture: Displays all information and picture.
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5. To run the report without any changes, click Finish.
To run the report with field filters, ordering, and date ranges, click Next >.

6. To run the report with all records, select All and click Next >. Go straight to step 9 of these instructions.

7. Alternatively, to run the report for a particular field, select Field and then the field you would like to see, for example if
you want to run the report for a particular department. Click Next >.

8. Select the desired field and click Next >.
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9. Select Order by, the desired ordering field, and the desired dates.

n Click Next > to save your new report so you can reuse it at a later time.
n Click Finish to run the report without saving it to a file first.

10. To save the report, type a report name and report description and click Save. The next time you enter the report
wizard, your report is listed under the stored report option.

11. Click Finish to run the report.

11.2.5 Current visitor report
This report displays visitors currently checked in for the day/time it is run. It does not display visitors who were checked in on
a previous day and never checked out. This is a quick one-step report in case you need to know quickly who is in the
building, for example in an emergency.

n Click File > Current Visitor Report, or click the Current Visitor report icon on the Toolbar.

You can choose to have the Current Visitor report sent via email as well. See Current Visitor tab.

11.2.6 Visit history report
This report displays all the visits made by the selected visitor.

n Click File > Visit History Report, or click the Visit History Report icon on the Toolbar.
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12.1 About printing badges
There are several types of badges in EasyLobby®, including:

n Visitor badges
n Employee badges
n Package labels
n Asset labels

EasyLobby includes over 200 badge templates to choose from for printing visitor badges, as well as the ability to make your
own badge templates. Templates include the ability to print the barcode of the identifying number for the visitor (Custom Id),
the visitor’s photo, the employee’s photo, self-expiring badges, and preprinted badges.

The templates are set once by the EasyLobby system administrator or manager and then used when the operator prints a
badge or label. The only choice for the operator is to select either the predefined badge printer or the predefined group
printer (to print multiple badges). A user with novice access can only print single badges on the badge printer.

Printers must be installed before selecting badge templates.

12.2 Print options window
The Print Options window is displayed only when the printer for a particular label type has been configured as a sheet
printer, such as a laser or inkjet printer. This setting is made in the Edit > Badge Options tabs; see 12.3 Badge options.

Follow these steps to select a printer other than the default printer:

1. Click

2. Select Printer Page-Independent. If you select the other option, Printer Page-Dependent, you can select two
different printers. This allows you to print the first page of badges on a different printer than the following pages.

3. Select the name of the printer you want to use.

4. Click Properties if you want to change any print properties.

5. Click OK in the Print Setup window.

6. Click OK in the Printer Choice window.
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12.2.1 Print options
If you are printing labels on a laser printer or ink-jet printer, you can select the location of the first label on the page. The
page diagram shows the label positions for the selected label stock. In the Print Options window, follow these steps to start
printing on a label other than the upper-left one on the page:

1. Click

2. Click the label position of the first label on the page.

3. Click OK.

12.3 Badge options
Note: Printers must be installed before selecting badge templates.

Depending on your user level, you can select the settings for All Sites or a particular Site and Station (see A.1 User level
access to commands).

Make sure you are setting the options for the correct site and station. You can check the computer’s site and station from
Edit > Station Enrollment.

n Click Edit > Badge Options.

12.3.1 Visitor tab
To set up a visitor badge follow these steps:
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1. Click the Visitor tab, then the Badge Selection tab.

2. Select the category for the badge. There is a default badge that can be used for any category.

3. Select the badge printer on the Badge Printer drop-down. In addition, select either Label Printer or Sheet Printer to
identify the type of printer.

4. Select the type of badge template you would like to use on the Products drop-down. Note that the badge template you
choose must match the label stock you use in your printer. If they do not match, the badge does not print correctly
because they may not be the same size. If you are using a DYMO LabelWriter, the choices are:

n DYMO LabelWriter contains badge templates for the DYMO LabelWriter.
n DYMO LabelWriter – Pre-printed contains badge templates for the DYMO LabelWriter that are formatted for

preprinted labels.
n DYMO LabelWriter w/Barcode contains badge templates for the DYMO LabelWriter that include the barcode

for the identifying number for the visitor (Custom Id).
n DYMO LabelWriter w/Photos contains badge templates for the DYMO LabelWriter that include photos of the

visitor and employee (optional).
n DYMO LabelWriter – with TEMPBadge contains badge templates for the DYMO LabelWriter that are

formatted for labels from TempBadge (i.e. self-expiring labels).

Other options include, but are not limited to:
n Full page: A badge formatted as a full page poster (prints full size on an inkjet/laser printer).
n IDenticard Visitor Badges: Multiple format PVC cards.
n Label printers: Used for label printers that are not the DYMO LabelWriter.
n PVC: Plastic card printer.
n Seiko: Plastic card printer.
n Ulrich: Plastic card printer.

If you are using an inkjet/laser printer, the choices are:
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n Avery Standard label sheets.
n TEMPBadge.

5. On the Stock drop-down, select the label stock you are using for the badges. The text above the Stock drop-down
shows how many labels are printed at once. The stock choices will differ depending on which printer and product you
are using.

6. On the Badge drop-down, select the desired badge template. The text below the drop-down lists the fields that will be
printed on the badge. The text above the Badge drop-down shows the size of the badge. The badge will automatically
preview (it may take a few seconds to display each badge as you select it from the drop-down). Click Preview to see a
larger version of the badge (see Preview window).

7. Click the Badge Options tab to set the custom and second titles, and the logo for the badge.

8. Click Apply.

Note: The badge template you choose must match the label stock you use in your printer. If they do not match, the
badge does not print correctly because they may not be the same size.

12.3.2 Employee tab
To set up an employee badge follow these steps:
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1. Click the Employee tab.

2. Select the badge printer in the Employee Badge Printer area.

3. Select either Label Printer or Sheet Printer to identify what type of printer this is.

4. Select the type of badge template you would like to use on the Products drop-down.

5. On the Stock drop-down, select the label stock to use for the badges. The text above the Stock drop-down shows
how many labels are printed at once. The stock choices differ depending on which printer and product you are using.

6. On the Employee Badge drop-down, select the badge template. The text below the drop-down lists the fields that are
printed on the badge. The text above the Employee Badge drop-down shows the size of the badge. The badge will
automatically preview (it may take a few seconds to display each badge as you select it on the drop-down). Click
Preview to see a larger version of the badge (see Preview window).

7. Click Apply.

12.3.3 Package tab
These options are used to setup package labels and associated label options.

Label Selection tab
To set up a package label follow these steps:
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1. Click the Package tab, then the Label Selection tab.

2. Select the package printer in the Package Printer area.

3. Select either Label Printer or Sheet Printer to identify what type of printer this is.

4. Select the type of label template you would like to use on the Products drop-down. If you are using a DYMO
LabelWriter, the choices are:

n DYMO LabelWriter contains badge templates for the DYMO LabelWriter.
n Label Printers is used for label printers that are not the DYMO LabelWriter. If you are using an inkjet/laser printer,

the Avery Standard label sheets are available.

5. On the Stock drop-down, select the label stock to use for the labels. The text above the Stock drop-down shows how
many labels are printed at once. The stock choices differ depending on which printer and product you are using.

6. On the Label drop-down, select the label template. The text below the drop-down lists the fields to print on the label.
The text above the Label drop-down shows the size of the label. The label will automatically preview (it may take a
few seconds to display each label as you select it on the drop-down). You can click Preview to see a larger version of
the label (see Preview window).
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Label Options tab
1. Click the Label Options tab.

2. Set the custom and second titles for the label.

3. The Print one label for each package record option prints multiple package labels according to the value in the
Quantity field of the packages form view Package Info tab; see 8.2 Add and edit a package.

4. Click Apply.

12.3.4 Group tab
To select a visitor badge and printer for printing multiple badges, follow these steps on each computer where the user will
print badges. EasyLobby lets you set up a single-badge badge printer, a multi-badge group printer, and a package printer.
Typically, the badge printer is a dedicated label printer such as the DYMO LabelWriter. The group printer is typically a laser
or ink-jet printer using sheets of Avery or other labels. To set up a group printer:
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1. Click the Group tab.

2. Select the group printer in the Group Printer area.

3. Select either Label Printer or Sheet Printer to identify what type of printer this is.

4. Select the type of badge template you would like to use on the Products drop-down. If you are using a DYMO
LabelWriter, the choices are:

n DYMO LabelWriter contains badge templates for the DYMO LabelWriter.
n DYMO LabelWriter – Pre-printed contains badge templates for the DYMO LabelWriter that are formatted for

preprinted labels.
n DYMO LabelWriter – with Barcode contains badge templates for the DYMO LabelWriter that include the

barcode for the identifying number for the visitor (Custom Id).
n DYMO LabelWriter – with Photos contains badge templates for the DYMO LabelWriter that include photos of

the visitor and employee (optional).
n DYMO LabelWriter – with TempBadge contains badge templates for the DYMO LabelWriter that are

formatted for labels from TempBadge (i.e. self-expiring labels).

Other options include, but are not limited to:
n Full page: A badge formatted as a wanted poster (prints full size on an inkjet/laser printer).
n IDenticard Visitor Badges: Multiple format PVC cards.
n Label printers: Used for label printers that are not the DYMO LabelWriter
n PVC: Plastic card printer.
n Seiko: Plastic card printer.
n Ulrich: Plastic card printer.

If you are using an inkjet/laser printer, the choices are:
n Avery Standard label sheets.
n TempBadge.
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5. On the Stock drop-down, select the label stock to use for the badges. The text above the Stock drop-down shows
how many labels are printed at once. The stock choices differ depending on which printer and product you are using.

6. On the Badge drop-down, select the desired badge template. The text below the drop-down lists the fields that are
printed on the badge. The text above the Badge drop-down shows the size of the badge. The badge will automatically
preview (it may take a few seconds to display each badge as you select it on the drop-down). Click Preview to see a
larger version of the badge (see Preview window).

7. Click Apply.

12.3.5 Asset tab
These options are used to setup asset loan labels, asset tags, and associated label options.

Asset Loan Label tab
To set up an asset loan label follow these steps:

1. Click the Asset tab, then the Asset Loan Label tab.

2. Select the asset label printer in the Asset Loan Printer area.

3. Select either Label Printer or Sheet Printer to identify what type of printer this is.

4. Select the type of badge template you would like to use on the Products drop-down. If you are using a DYMO
LabelWriter, the choices are Avery Badges or Dymo LabelWriter.

5. On the Stock drop-down, select the label stock to use for the asset labels. The text above the Stock drop-down shows
how many labels are printed at once. The stock choices differ depending on which printer and product you are using.

6. On the Label drop-down, select the label template. The text below the drop-down lists the fields that are printed on the
label. The text above the Label drop-down shows the size of the label. The label will automatically preview (it may
take a few seconds to display each label as you select it on the drop-down). Click Preview to see a larger version of
the label (see Preview window).

Asset Tag tab
To set up an asset tag follow these steps:
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1. Click the Asset tab, then the Asset Tag tab.

2. Select the asset tag printer in the Asset Tag Printer area.

3. Select either Label Printer or Sheet Printer to identify what type of printer this is.

4. Select the type of badge template you would like to use on the Products drop-down. If you are using a DYMO
LabelWriter, the choices are Avery Badges or Dymo LabelWriter.

5. On the Stock drop-down, select the label stock to use for the asset tags. The text above the Stock drop-down shows
how many tags are printed at once. The stock choices differ depending on which printer and product you are using.

6. On the Label drop-down, select the tag template. The text below the drop-down lists the fields that are printed on the
tag. The text above the Label drop-down shows the size of the tag. The tag will automatically preview (it may take a
few seconds to display each tag as you select it on the drop-down). Click Preview to see a larger version of the tag
(see Preview window).
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Label Options tab
1. Click the Label Options tab.

2. Set the custom and second titles for the label.

3. Click Apply.

12.3.6 Printing Options tab
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There are several options for printing visitor badges and package labels that allow you to override what is printed on a
badge.

n Badge Printing Options

Print Check in Date/Time on badge: If you use a badge template that shows date/time, but do not want date/time
printed, clear this option.

Print Custom ID on badge: If you use a badge template that shows Custom Id but do not want the Custom Id printed,
clear this option.

Print the visitor’s national flag on the badge: If you add the flag variable on the badge template and specify a country
for the visitor, this option allows you to display the visitor’s national flag on the badge.

Enable sheet label position option on print preview: If you are using sheets of labels, this option allows you to skip
the positioning option when viewing the badge.

12.4 Create a custom badge
You can create custom badges by clicking Customize at the bottom of the Badge Options window.

1. On the Badge, Employee Badge, or Label drop-down found on a badge options tab, select the badge closest in
appearance to the badge you would like to create, and then click Customize.
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2. In the Template area select New. Type a new template name and template file (this must end with the extension .lbl).
Click Next >.

3. The EasyLobby Designer window is used to customize the template. It displays the layout of the badge (the fields), a
layout preview (the values for the fields in shaded areas), and a preview of the complete badge.

12.4.1 Customize the badge
n To move a field, click and drag the field’s border with your mouse. You can resize the field using the border’s sizing

handles.
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n To change the font properties and font size, double-click in the field. Change the font on the Text Properties tab.

Add a new text field
1. Click Objects > Insert > Text. The mouse pointer changes to a cross.

2. Left-click and drag to create a new text box.

3. Select the field from the list of variables and drag it into the text box.

The variables reflect the fields that appear on the visitor and employee forms. Some similarly named fields, for example
Notes, refer to the visitor form’s Notes field or employee form’s Notes field, depending on which badge type you are editing.
The visitor form can display some employee data using the fields prefixed with Em.

Visitor data
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Variable: definition Variable: definition

Address1: the first line of the visitor’s address LastNameFirst: the visitor’s name with last name first

Address2: the second line of the visitor’s address License: the visitor’s driver’s license

AddressFull: the visitor’s full address LicenseExpiration: the visitor’s driver’s license expiry date

Altvpic: visitor’s second photo, See also Vpic and Vpic3. Logo: company logo

BccustomID: barcode of the custom Id Operator: the operator who checked in the visitor

BC3of9custID: barcode of the custom Id in 3 of 9 format OutDate: the date of the visitor’s check-out

Category: the visitor’s category OutTime: the time of the visitor’s check-out

CheckInDOW: the day of the week of visitor check-in PostalCode: the zip or postal code of the visitor’s address

CheckOutDOW: the day of the week of visitor check-out ProxCardNo: the visitor’s proximity card number

CheckInLocation: the location where the visitor was checked in Notes: additional notes about the visitor

QRcode: QR code of the custom Id

CheckOutLocation: the location where the visitor was checked out Reason: the reason for the visit

Citizenship: the visitor’s citizenship Second Title: second title for the visitor’s category (default if no
category)

City: the city of the visitor’s address ShownName: First name and last name of the visitor

CityStateZip: the city, state, and zip code of the visitor Signature: the visitor’s recorded signature image

Classified: the visitor’s clearance SiteID: the site ID where the visitor checked in

Clearance: the visitor’s clearance SiteName: the site name where the visitor checked in

Company: the visitor’s company StateOrProvince: the state (or province) of the visitor

Country: the visitor’s country Title: the visitor’s title (Mr/Mrs/Ms, etc.)

CtzFlag: the visitor’s citizenship flag UserDefined1 - UserDefined24:
a visitor user defined field value

CustomID: the visitor’s custom Id UserDefCapt1 - UserDefCapt24:
a visitor user defined field caption

Custom Title: custom title for the visitor’s category (default if no
category)

ValidDates: the valid from and to dates

DateOfBirth: the visitor’s date of birth ValidFromDate: the date the visitor badge is valid from

Email: the visitor’s email address ValidFromTime: the time the visitor badge is valid from

ExpiredDate: the visitor’s badge expiry date ValidToDate: the date the visitor badge is valid to

ExpiredDateTime: the visitor’s badge expiry date and time ValidToTime: the time the visitor badge is valid to

Fax: the visitor’s fax number Vpic: visitor’s main photo. See also Vpic3 and Altvpic.

Flag: the visitor’s country flag Vpic3: visitor’s third photo. See also Vpic and Altvpic.

FirstName: the visitor’s first name WebSite: the web site address of the visitor

InDate: the date of the visitor’s check-in WorkPhone: the work phone number of the visitor

InTime: the time of the visitor’s check-in YourAddress: the full company address entered in the Edit >
Program Options > Company Info tab

IdNumber: the visitor’s ID number YourCompany: your company’s name entered in the Edit >
Program Options > Company Info tab

LastName: the visitor’s last name YourCSZ: your company’s city, state, and zip entered in the Edit >
Program Options > Company Info tab

Host employee / company data
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Variable: definition Variable: definition

Alt1Pic - Alt2Pic: employee form’s second and third pictures (see
also Epic)

EmployeeName: the employee’s name, last name first

Alt1Caption - Alt2Captions: the captions for the employee form’s
second and third pictures (see also Epic)

EmployeeNumber: the employee’s number

Building: the employee’s building EmployeeOffice: the employee’s office

CDkey: the EasyLobby license key EmRegion: the employee’s region

CellPhone: the employee’s cellphone number EmUserDefined1 - EmUserDefined6:
a user-defined field on the employee form

CompanyAddress: the first lines of the company address entered
in the Edit > Program Options > Company Info tab

EmWorkPhone: the employee’s work phone number

CompanyCSZ: the city, state, and zip code of the company
address entered in the Edit > Program Options > Company Info
tab

Epic: the employee’s main picture

DepartmentID: the employee’s department Extension: the employee’s extension number

EmEmergencyContact: the employee’s emergency contact details FirstLastName: the employee’s first and last names

EmergencyContact; the employee’s emergency contact name Floor: the employee’s floor

EmergencyExtension: the employee’s emergency extension
number

GroupName: the employee’s group name

EmergencyPhone: the employee’s emergency contact number HomePhone: the employee’s home phone number

EmExtension: the employee’s phone extension number Logo: company logo

EmGroup: the employee’s group Office: the employee’s office

EmplFirstLastName: the first name, then last name of the
employee

Pager: the employee’s pager number

EmployeeBuilding: the employee’s building Status: the employee’s current in/out status

EmployeeCategory: the employee’s category TenantCompany: the tenant company

EmployeeCompany: the employee’s company UserDefined1 - UserDefined12:
an employee user defined field value

EmployeeDept: the employee’s department UserDefCapt1 - UserDefCapt12:
an employee user defined field caption

EmployeeFloor: the employee’s floor 2DBarCode: barcode in 2D format

Align objects
1. Select the object. While holding down the Shift key, select the next object. A border around the objects is displayed.

2. Click Objects > Arrange > Alignment.
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3. Select the required alignment options.

Add a field with text
1. Click Objects > Insert > Text.
2. Place your mouse on the badge layout and left-click and drag to create a text box.
3. Double-click inside the text box.
4. In the Paragraphs box, double-click the blue area.
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5. Click the Text tab.

6. Type the text in the top portion of the window.
7. Click Insert on the right side of the middle of the window and then click OK twice.

Print a test badge
Click File > Print Sample > Print Sample without Frames.

Save changes to the badge
Click File > Save. The template then displays in the list of available templates for the Product and Stock of the template on
which it was based, and may be printed and re-edited.

Preview window
When you preview a badge you can use the buttons in the preview toolbar:

The four arrow keys move to the first, previous, next, and last page of the preview (respectively). Unless you are printing
multiple badges on the badge printer or a large number of badges on the group printer, the preview will contain a single
page.

Zooms in by a factor of two. You can use this to see details more clearly.

Zooms out to the previous zoom setting.

Returns the zoom setting to show the whole page. If you are printing on a label printer, this is a single badge. If you
are printing on a sheet printer, this is a page of labels.

Prints the current page.

Prints all pages.

Allows you to save the badge preview file.
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Closes the preview window.

12.5 Display the QR Code on the custom badge
This section provides a comprehensive guide to the implementation and utilization of the QR code feature on Visitor
badges.

The QR code functionality enables visitors to have QR codes on their badges, facilitating streamlined processes for visitor
check-in and checkout.

The implementation of the QR code involves incorporating an image control in SVM (Secure Visitor Management) for the
Badge designer. This control facilitates the display of the QR code image generated for each visitor's Custom ID. The QR
code image can be either inserted or by drag and drop onto the designated area where the QR code is intended to be
displayed or printed. Upon placement in the Badge designer, a default QR code image is automatically presented.

12.5.1 Configuring QR Code in Badge Options Section
The setup of a QR code in the Badge Options section allows for easy configuration onto badges. Follow the steps outlined
below:

1. Navigate to the Badge Options section and click the Customize button to either create a new badge template or edit
an existing one.
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2. Upon selecting Customize, the Badge/Label Customization Wizard box will appear. This wizard enables the
creation of a new badge template or modification of an existing one. Upon selecting and clicking Next, you will be
directed to the badge designer template, as illustrated in the below screenshots.
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3. Adding a QR code to the template can be done in two ways:
a. First, select the QRcode field from the list of variables and drag it onto the template.

b. Second, choose the picture option in the badge designer template (Objects > Insert > Picture). The mouse pointer
will change to a cross. Left-click and drag to create a new text box. Select the QRcode field from the list of variables
and drag it into the text box.

4. After adding the QR code, select the file option and click save to save the QR code in the template.
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5. The created template is available for configuring badges based on categories and is accessible in the badge drop-
down section.

Note: To facilitate check-in and check-out using a QR Code visitor badge, ensure the use of a compatible barcode
scanner supporting QR code formats. EasyLobby recommends Honeywell Genesis 7580G and Honeywell
Xenon 1902 or equivalent models.

12.5.2 Visitor check-in and check-out processes through QR Code
The QR code on badges facilitates the seamless completion of visitor check-in and check-out procedures. Simply scan the
QR code using a configured scanner, following the specific device options.

12.6 Print a badge with a custom check in time/date
Only managers and administrators can change a visitor’s check in and/or check out date and time after the visitor has been
checked in or checked out. Operators can change the printer to print multiple badges from badge printer to group printer.

In the Custom Processing window, you can print badges for the selected visitors. The text at the top of the window shows
how many visitors you have selected. You can use the grid view to select multiple visitors before opening this window.

To print a badge/badges with custom check-in time/date for a visitor(s):

1. Find the visitor(s) in either the grid view or a single visitor view.

2. Click Visitor > Custom Processing.

3. The Custom Processing window allows you to print a badge with a custom check-in time, or remove the check-in.

4. Make the required changes and click OK.

PLT-03258, B.11 224 April 2025



Appendix A

Powering
Trusted Identities

References



Powering
Trusted Identities

EasyLobby® SVM™
Installation Administration and User Guide

A.1 User level access to commands
Users of EasyLobby® must log in with a username and password. The login determines which commands and functions
they can use, according to the following table.

Menu command Novice Operator Manager Admin

File > New ü
File > Open Visitor Log ü ü
File > Reports ü ü
File > Report Wizard ü ü
File > Current Visitor Report ü ü ü
File > Visitor History Report ü ü ü
File > Panic Message ü ü ü ü
File > Import ü
File > Export ü
File > Visitor Log > Backup ü ü
File > Visitor Log > Restore ü ü
File > Visitor Log > Maintenance ü
File > Visitor Log > Compact ü ü
File > Visitor Log > Properties ü ü ü
File > Photo Thumbs ü ü ü
File > Watch List Thumbs ü ü ü ü
File > Logout ü ü ü ü
File> Change Password ü ü ü ü
File > Exit ü ü ü ü
Edit > Cut ü ü ü
Edit > Copy ü ü ü
Edit > Paste ü ü ü
Edit > Users ü
Edit > Reasons ü ü
Edit > Categories ü ü
Edit > Sites ü
Edit > Stations ü
Edit > Station Enrollment ü
Edit > Signature Types ü ü
Edit > Alerts ü ü
Edit > Parking ü ü
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Menu command Novice Operator Manager Admin

Edit > Conference Rooms ü ü
Edit > Vehicle Types ü ü
Edit > Value-Based Approvals ü ü
Edit > Program Options ü ü
Edit > Badge Options ü ü
Edit > Device Options ü ü
Edit > Active Log ins ü
Edit > Event Log ü
Edit > Toolbar ü ü ü
Edit > Status Bar ü ü ü
Visitor > Lookup ü ü ü ü
Visitor > Sort By ü ü ü ü
Visitor > Form View ü ü ü ü
Visitor > Grid View ü ü ü ü
Visitor > New Visitor ü ü ü ü
Visitor > Copy Visitor ü ü ü ü
Visitor > Returning Visitor ü ü ü ü
Visitor > Visitor from Same Company ü ü ü ü
Visitor > Visit by Employee ü ü ü ü
Visitor > Merge Card/Id Data ü ü ü ü
Visitor > Check In ü ü ü ü
Visitor > Print Badge ü ü ü ü
Visitor > Pre Print ü ü ü ü
Visitor > Check Out ü ü ü ü
Visitor > Check Out All ü ü ü
Visitor > Custom ü ü
Visitor > Add Visitor to Watch List ü ü
Visitor > Statistics ü ü ü ü
Employee > Lookup ü ü
Employee > Sort By ü ü
Employee > Form View ü ü
Employee > Grid View ü ü
Employee > New Employee ü ü
Employee > Print Badge ü ü
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Menu command Novice Operator Manager Admin

Employee > Add to Watch List ü ü
Employee > Scan to Create Employee ü ü
Employee > Companies ü ü
Employee > Categories ü ü
Employee > Departments ü ü
Package > Lookup ü ü ü ü
Package > Sort By ü ü ü ü
Package > Form View ü ü ü ü
Package > Grid View ü ü ü ü
Package > New Package ü ü ü ü
Package > Print Badge ü ü ü ü
Package > Carriers ü ü ü
Package > Stored At ü ü ü
Package > Package Types ü ü ü
Asset > Lookup ü ü ü ü
Asset > Sort By ü ü ü ü
Asset > Form View ü ü ü ü
Asset > Grid View ü ü ü ü
Asset > New Asset Loan ü ü ü ü
Asset > Print Badge ü ü ü ü
Asset > Edit Assets ü ü ü
Asset > Asset Types ü ü ü
Lost & Found > Lookup ü ü ü ü
Lost & Found > Form View ü ü ü ü
Lost & Found > Grid View ü ü ü ü
Lost & Found > New Found Item ü ü ü ü
Lost & Found > Lost and Found Types ü ü ü
Help > Contents ü ü ü ü
Help > Search For Help On ü ü ü ü
Help > Quick Reference ü ü ü ü
Help > EasyLobby, Inc. ü ü ü
Help > About EasyLobby ü ü ü ü
Help > Register EasyLobby ü ü
Visitor Log Buttons
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Menu command Novice Operator Manager Admin

Check In ü ü ü ü
Check Out ü ü ü ü
Print Badge ü ü ü ü
View Badge ü ü ü ü
Preregister ü ü ü ü
Quick Out ü ü ü ü
New ü ü ü ü
Delete ü ü
Close ü ü ü ü
Save ü ü ü ü
Reason Log Buttons

Insert ü ü
Delete ü ü
Close ü ü
Employee Log Buttons

Check In ü ü
Print Badge ü ü
View Badge ü ü
New ü ü
Delete ü
Save ü ü
Close ü ü
Grid View Buttons

Reset Theme ü ü ü ü
Refresh ü ü ü ü
Group Print ü ü ü
Quick Out ü ü ü ü
Print Grid ü ü ü ü
Export to Excel ü ü
Print Badge ü ü ü ü
Pre-print ü ü ü ü
New ü ü ü ü
Delete ü ü
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A.2 Shortcut keys
You can use the Alt key together with the underlined letter to open that menu or to select items, move to fields, and click
buttons.
Shortcut key Action

Alt+5 Resize (window)

Alt+S Resize views to fit the current main window.

Alt+F4 Exit from EasyLobby.

Page Up Move one record forward in the visitor log.

Page Down Move one record back in the visitor log.

Ctrl+Home Move to the first record in the visitor log.

Ctrl+End Move to the last record in the visitor log.

Ctrl+A Select all records currently shown in the grid.

F1 (Not used).

F2 Create a new blank visitor record.

F3 Create a new visitor record containing all the information from the current visitor record.

F4 Create a new visitor record using the company information from the current visitor record.

F5 Scan a business card.

F6 Check in a visitor.

F7 Check out a visitor.

F8 Print a badge.

F9 Preview a badge.

F10 Display visitor statistics.

F11 Send email to the host employee.

F12 Quick Check Out dialog.

Ctrl+F1 Send panic message.

Ctrl+F2 Lookup visitor by user defined field.

Ctrl+F3 Lookup employee by user defined field.

Ctrl+F4 Closes the currently active open window including grids and records.

Ctrl+F5 Lookup visitor by company.

Ctrl+F7 Lookup visitor by title.

Ctrl+F8 Lookup visitor by last name.

Ctrl+D Displays the open data source box to select a database.

Ctrl+L Logout

Ctrl+N New database (Access)

Ctrl+O Open visitor log (Access)

Ctrl+X Cut

Ctrl+C Copy

Ctrl+V Paste
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A.3 Toolbar legend
Access Level Icon Action

Manager or higher Open a visitor log

Send email to the host employee

Add a new visitor

Add a returning visitor

Add a visitor from the same company

Check in the selected visitor

Check out the selected visitor

Print a badge

Open the visitor form view

Open the visitor grid view

Manager or higher Open the employee form view

Manager or higher Open the employee grid view

Package form view

Package grid view

Asset loan form view

Asset loan grid view

Lost & Found form view

Lost & Found grid view

Photo thumbnail view

Merge data enabled for next card/license scan

Current visitor report

Visitor history report

Panic message
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A.4 Command line options
In some cases you may wish to quickly run an operation or schedule certain operations to run automatically in the
background using the Windows Task Scheduler. To achieve this, you can utilize the command line options provided here.

A.4.1 Syntax
The standard syntax for running these commands uses the path to EasyLobbySVM.exe (within quotes) followed by options,
each of which starts with the - character. For example, the following command initiates an import from a specified .csv file:
"C:\Program Files (x86)\EasyLobby\EasyLobby SVM 10.0\EasyLobbySVM.exe"
-Import=C:\EasyLobbySampleImport.csv

If any bracketed [ ] parameter contains a space, for example in the file path supplied for the -import option, then the entire
option must be enclosed in quotes, for example:
"C:\Program Files (x86)\EasyLobby\EasyLobby SVM 10.0\EasyLobbySVM.exe" "-Import=C:\File Name.csv"

The following command line options are available. Items in brackets ([ ]) indicate information you must provide when using
the option:

n -Import=[filepath] initiates the import function normally found in File > Import. The [filepath] must contain the
complete path and filename of the file you wish to import.

n -VisitorBackup=[filepath] runs a visitor log backup, normally started by File > Visitor Log > Backup. The [filepath]
must contain the complete path and filename of the file you wish to export, followed by the -FromDate, -ToDate, and -
DeleteAfter options. The -BackupSiteIds option can also be applied (see below).

n -ArchiveInactiveEmployees=[filepath] runs an employee archive normally started by File > Visitor Log > Archive
Inactive Employees. The [filepath] must contain the complete path and filename of the file you wish to save. You
must also supply the -DeleteAfter option. The -CreateBefore option may also be used with this option.

n -FromDate=[Date] is used with the -VisitorBackup option to provide the starting date in the range you wish to back
up. The date format must be MM/DD/YYYY.

n -ToDate=[Date] is used with the -VisitorBackup option to provide the ending date in the range you wish to back up.
The date format must be MM/DD/YYYY.

n -DeleteAfter=[True/False] is used with the -VisitorBackup and -ArchiveInactiveEmployees options. For -
VisitorBackup, a value of True deletes the visitors being backed up, while False will leave them in the system.
Similarly, when used with the -ArchiveInactiveEmployees option, a value of True deletes the archived employees,
while False leaves them in the system.

n -CreateBefore-[Date] is used with the -ArchiveInactiveEmployees option. If provided, that option only backs up the
inactive employees created before the specified date. If not provided, then all inactive employees are archived. The
date format should be MM/DD/YYYY.

n -BackupSiteIds=[SiteIdList] is used in conjunction with the -VisitorBackup option. If provided, the option backs up
data only for the site id’s provided. If more than one site id is provided, they should be separated by commas.
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A.5 eAdvance value-based approval
Value-Based Approvals are used exclusively in EasyLobby eAdvance™. This feature allows you to require approval only for
specific data entered on a preregistration form. To configure value-based approvals go to Edit >Value-Based Approvals.

1. To add an approval, click New. A new approval now is displayed in the list and you can specify a Name.

2. On the Field drop-down, select which user defined field you wish to use for the approval. If the field is formatted as a
text field, you can now type the text phrase for which you require approval. If your field is formatted as a combo box,
check box, or date, the match value will adjust appropriately for that type of input.

3. You can set the approval to only be required for certain categories by selecting one on the Category drop-down.

Once you have configured the value-based approvals, you need to enable approval on the approval tab of your eAdvance
website configuration. More information on configuring eAdvance can be found in EasyLobby eAdvance Installation and
Administration Guide (PLT-03263).
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A.6 Record formats
This section contains the record types used for importing data, and the field name orders required to successfully complete
an import. For example, a site record must include the seven fields described in A.6.12 Site data, in the correct order, as
shown in the diagram below:

A.6.1 Visitor data
When importing visitor data, a Record Type of Visitor must be used.
1.  RecordType 36.  UserDefined2

2.  Id 37.  UserDefined3

3.  FirstName 38.  UserDefined4

4.  LastName 39.  UserDefined5

5.  SSN 40.  UserDefined6

6.  Title 41.  UserDefined7

7.  Company 42.  UserDefined8

8.  Address1 43.  UserDefined9

9.  Address2 44.  UserDefined10

10.  City 45.  UserDefined11

11.  State 46.  UserDefined12

12.  Zip 47.  UserDefined13

13.  Country 48.  UserDefined14

14.  Citizenship 49.  UserDefined15

15.  WorkPhone 50.  UserDefined16

16.  CellPhone 51.  UserDefined17

17.  Fax 52.  UserDefined18

18.  Email 53.  UserDefined19

19.  Website 54.  UserDefined20

20.  License 55.  UserDefined21

21.  LicenseExpiration 56.  UserDefined22

22.  DateOfBirth 57.  UserDefined23

23.  Employee 58.  UserDefined24

24.  Category 59.  ApprovedBy

25.  Reason 60.  Status

26.  Clearance 61.  ProxCardNo

27.  Site Id 62.  Notes

28.  Conference Room 63.  PrintCount

29.  ParkingSpaceId 64.  ProxyPrint

30.  Check In 65.  InsuranceCo

31.  Check Out 66.  PolicyNumber
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32.  ValidFrom 67.  CreationDate

33.  ValidTo 68.  ModifiedDate

34.  RegisteredBy 69.  CustomId

35.  UserDefined1

A.6.2 Employee data
When importing employee data, a Record Type of Employee must be used.
1.  RecordType 33.  UserDefined9

2.  Id 34.  UserDefined10

3.  FirstName 35.  UserDefined11

4.  LastName 36.  UserDefined12

5.  Title 37.  IsActive

6.  EmailName 38.  GateKeeper

7.  Extension 39.  Password

8.  Address 40.  LastChanged

9.  Address2 41.  NeverExpires

10.  City 42.  LockedOut

11.  StateOrProvince 43.  Approval

12.  Region 44.  Approver

13.  PostalCode 45.  Department

14.  Country 46.  Company

15.  HomePhone 47.  Category

16.  WorkPhone 48.  Site Id

17.  GroupName 49.  Parking Space

18.  EmergencyContact 50.  Building

19.  EmergencyPhone 51.  Floor

20.  EmergencyExtension 52.  Office

21.  Pager 53.  SSN

22.  Fax 54.  DateOfBirth

23.  CellPhone 55.  License

24.  Website 56.  LicenseExpiration

25.  UserDefined1 57.  InsuranceCo

26.  UserDefined2 58.  PolicyNumber

27.  UserDefined3 59.  Notes

28.  UserDefined4 60.  Status

29.  UserDefined5 61.  ProxCardNo

30.  UserDefined6 62.  LoginName

31.  UserDefined7 63.  CreationDate

32.  UserDefined8 64.  ModifiedDate

A.6.3 Asset data
When importing asset data, a Record Type of Asset must be used.
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1.  Record Type 9.  UserDefined3

2.  Id 10  UserDefined4

3.  Name 11.  UserDefined5

4.  IdNumber 12.  UserDefined6

5.  Description 13.  Site Id

6.  Asset Type 14.  CreationDate

7.  UserDefined1 15.  ModifiedDate

8.  UserDefined2 16.  CustomId

A.6.4 Asset loan data
When importing asset loan data, a Record Type of AssetLoan must be used.
1.  Record Type 12.  UserDefined4

2.  Id 13.  UserDefined5

3.  Asset 14.  UserDefined6

4.  Employee 15.  Site Id

5.  VisitorId 16.  Loaned Station

6.  Loaned 17.  Returned Station

7.  Returned 18.  LoanOperator

8.  DueDate 19.  ReturnOperator

9.  UserDefined1 20.  LongTerm

10.  UserDefined2 21.  CreationDate

11.  UserDefined3

A.6.5 Package data
When importing package data, a Record Type of Package must be used.
1.  Record Type 15.  UserDefined5

2.  Id 16.  UserDefined6

3.  Carrier 17.  TrackingNumber

4.  Employee 18.  Stored At

5.  PackageFrom 19.  Site Id

6.  CheckIn 20.  In Station

7.  CheckOut 21.  Out Station

8.  Description 22.  InOperator

9.  Package Type 23.  OutOperator

10.  Quantity 24.  Notes

11.  UserDefined1 25.  CreationDate

12.  UserDefined2 26.  ModifiedDate

13.  UserDefined3 27.  CustomId

14.  UserDefined4

A.6.6 Watch list data
When importing watch list data, a Record Type of WatchList must be used.
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1.  Record Type 13.  Citizenship

2.  Id 14.  SpecialInstructions

3.  FirstName 15.  RejectionCount

4.  LastName 16.  AlwaysEnabled

5.  Phone 17.  StartDate

6.  Cell 18.  EndDate

7.  Address1 19.  Category

8.  Address2 20.  SiteId

9.  City 21.  License

10.  State 22.  Expiration

11.  Zip 23.  DateOfBirth

12.  Country 24.  Type

A.6.7 Lost and found data
When importing lost and found data, a Record Type of LostAndFound must be used.
1.  Record Type 10.  Site

2.  Type 11.  Found-at Station

3.  Name 12.  Claimed-at Station

4.  Description 13.  Checked in by

5.  Claimer Type 14.  Checked out by

6.  Claimed By 15.  Record Created

7.  Found By 16.  Record Modified

8.  Claimed Time 17.  LostAndFoundType

9.  Found Time 18.  InStation

A.6.8 Reason data
When importing reason data, a Record Type of Reason must be used.
1.  Record Type 7.  StartDate

2.  Id 8.  EndDate

3.  ReasonForVisit 9.  AllSites

4.  ListOrder 10.  AllUsers

5.  Type 11.  CreationDate

6.  Code 12.  ModifiedDate

A.6.9 Category data
When importing category data, a Record Type of Category must be used.
1.  Record Type 6.  AllSites

2.  Id 7.  AllUsers

3.  Name 8.  CreationDate

4.  ListOrder 9.  ModifiedDate

5.  RequireApproval
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A.6.10 Clearance data
When importing clearance data, a Record Type of Clearance must be used.
1.  Record Type 7.  RequireApproval

2.  Id 8.  AllStations

3.  Name 9.  AllSites

4.  ListOrder 10.  AllUsers

5.  Description 11.  CreationDate

6.  IdNumber 12.  ModifiedDate

A.6.11 User account data
When importing user data, a Record Type of Users must be used.
1.  Record Type 7.  LockedOut

2.  Id 8.  SecurityLevel

3.  UserName 9.  Encrypted

4.  Password 10.  NTAuthentication

5.  LastChanged 11.  SiteId

6.  NeverExpires 12.  Description

A.6.12 Site data
When importing site data, a Record Type of Site must be used.
1.  Record Type 5.  Description

2.  Id 6.  AdminEmail

3.  SiteName 7.  RequireApproval

4.  SiteId

A.6.13 Station data
When importing station data, a Record Type of Station must be used.

1.  Record Type 5.  SiteId

2.  Id 6.  Description

3.  Name 7.  Enrollment

4.  StationId 8.  Application

A.6.14 Conference room data
When importing conference room data, a Record Type of ConferenceRoommust be used.

1.  RecordType 6.  ListOrder

2.  Id 7.  Description

3.  Name 8.  AllSites

4.  RoomNumber 9.  CreationDate

5.  Capacity 10.  ModifiedDate
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A.7 Uninstall EasyLobby SVM and Administrator
Use the following procedure to uninstall EasyLobby SVM™:

1. Click Start > Settings > Apps & features.

2. Click EasyLobby SVM and click Uninstall.

A.7.1 Legacy files
Please note that during the uninstall process, some files are not deleted. If you wish to perform a "clean" reinstall of
EasyLobby with default settings, these files must be deleted before reinstalling. The files are:

n _labels.EL
n _options.EL
n _reports.EL
n BCpicture.bmp
n EasyLobby SVM.log

in C:\Users\[UserName]\AppData\Local\VirtualStore\Program Files (x86)\EasyLobby\EasyLobby SVM 10.0, and the
Access databases:

n Sample.evm
n test.evm

in C:\Users[UserName]\AppData\Local\VirtualStore\Program Files (x86)\EasyLobby\EasyLobby SVM 10.0\Data.
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